Jump to content
images

KIS 2014 slows down Mocrosoft word [merged with same]

Recommended Posts

Try to disable System Watcher.

So is this the workaround? Because I have the same problem. When trying to open Word 2003 doc/docx files I get the 'not repsonding' message for 10-60 seconds.

 

Kaspersky needs to fix this.

Share this post


Link to post

Same problems with Microsoft Office 2010 and 2013!!

 

Very slow to open with kaspersky IS 2014!!

 

Wait for a fix....

Share this post


Link to post

It's unbelievable that a bug like this got past QA and that it's taking so long for a fix. We're not talking some obscure application here, it's bloody Office! I run an on-site computer support business and have been recommending Kaspersky Anti-Virus to my clients for some time now. I've gotten half a dozen e-mails and phone calls in the last week about this lag issue and some of my clients are none too pleased that a paid product I recommended to them is causing lag like this, some on brand new PCs. I've been having to do remote support sessions for free in order to add Office applications to the exclusion rules, which only reduces the problem, it does not solve it. I really hope we see a fix for this soon. If not, I'll be changing loyalty to another product in the future. This kind of bug is unacceptable in what's supposed to be a leading product in its category.

Share this post


Link to post

I was wrong - Disabling Monitor attempts to perform unauthorised operations in System Watcher - doesn't fix it

Share this post


Link to post
Same here. First, I tried reinstalling KAV 2014 and MS office but it made no difference. Then, I went back to KAV 2013 and the problem is gone...both Word and Excel work fine now.

 

I have to say the discussion in this forum does not fill me with the confidence that Kaspersky listen to their customers. I recollect that some years ago another well-known product displayed the same problem and made life miserable for users when the 'checking' feature slowed things down so much we switched it off then changed supplier when things did not improve.

 

Although the extremely frustrating and time-wasting 'slow saving' problem has only been with us for a couple of weeks, I was told that the 'e' patch would sort things out. It has not.

 

I am just as plain 'user' and have neither the inclination nor the expertise to do more than work with Office products. If Kaspersky don't sort this problem out quickly I, for one, will be switching my allegiance.

 

So, Kaspersky technical fixers, just how long do I have to wait while you sort your house out?

Share this post


Link to post

One post removed, ranting for the sake of ranting and shouting in every one of your posts becomes a bit old after a while. If you want compensation from Kaspersky then contact them directly instead of cluttering a thread in a userforum.

Share this post


Link to post

Please try to disable these options and check the issue:

1) File - Save - Save documents section - Save Autorecover information

2) File - Advanced - Save section - Always create backup copy

Share this post


Link to post

I am having the same problem with all of the Office 2010 applications. Like everyone else, it started a few weeks ago. Setting exclusions for these applications has no effect, With Visio 2010 it's so ad that it causes a file sharing violation every time I try to open a file.

 

Looks like something Kaspersky needs to fix with their application.

Share this post


Link to post

Ever since I installed this program, I get constant errors when opening a file, any file in Excel Office 2007. Error message "Excel cannot complete this task with available resources. Choose less data or close applications." Excel closes right after this. These are small files with a few formulas. I have maybe two windows open at once. This is ridiculous. I have never had this problem before I installed Kaspersky. I have a 32-bit desktop running Windows 7 Home and a 64-bit laptop running Windows 7 Professional. Both have the same issue with Excel.

 

Word has errors also when opening a file, I get "Word has encountered a problem saving the file. Usually this is because the disk or floppy disk is too small for the file or is full, RAM memory is low, or there is a permission problem with the drive the file is being saved to. If the amount of disk space for a paging file is low, save the file to another drive. If the RAM memory is low, increase available RAM. If permissions to the drive do not allow you to save to that drive, save the file to another drive or request permissions from the administrator to save files to the drive. Note: This error can also occur if the computer is running a version of antivirus software that is not compatible with the Microsoft Office system or needs to be updated.” Click ok and message goes away. I didn't save it, I just opened the document.

 

This is a big problem for me. Is this going to be fixed in an update soon? I really don't want to deal with workarounds or messing with fixes on my computer.

Share this post


Link to post

Has the bug been officially fixed - I ask because I am no longer seeing the problem

Share this post


Link to post

ADDED: It's working great now. I uninstalled KAV 2013 (plus using KAVremover and cleaning the registry), then installed KAV 2014. No problems with Word docs now. Thanks!

Share this post


Link to post

Thank you for the patch ! It has been hard to reach the final result but at the end we had a good feedback !

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.