Sign in to follow this  
Followers 0
mardoza23

Data sending failed

5 posts in this topic

Hi, I have Kaspersky Internet Security 2014 and I have a problem. Whenever I turn on my laptop Kaspersky show me a message "Previous application launch failed" "Sending the information will help to eliminate similar problems in the future versions..." When I click "Send" show me "Data sending failed"

 

edit: italics sted 4 font.

Edited by richbuff

Share this post


Link to post
Share on other sites

Please uninstall Shared C Runtime and Spybot Search & Destroy.

Also do you have the Skype App on your Metro UI, as it is crashing repeatedly in your event log, if you do not use it uninstall it.

And clear out your temp files, go to the start screen & type %temp% then press enter, clear the contents of that folder.

Also navigate to C:/windows/temp & clear the contents of that folder (in Windows 8.1 you can go to the start screen & simply type the location in bold & press enter)

 

Any difference after that ?

 

Share this post


Link to post
Share on other sites

In addition to what Adam U.K indicates in the post above this post,

 

I do not see any Kaspersky crash entries in your event viewer.

 

Are there any Kaspersky crash dumps located in C:\ProgramData\Kaspersky Lab? If yes, what is the date of the most recent dump file? If the date is not very recent, please delete the Kaspersky dumps > reboot.

 

Any better after that?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0