Jump to content

Recommended Posts

Hey, my KIS 2013 wont update, it says 'databases are out of date' and when I run update it never completes, it gets to 87 or 99% and remains there for a long time without completing. Can someone help me

Share this post


Link to post

Welcome. Before I post instructions for you to clean install the current version 2014, let's see what's happening with your current configuration.

 

Reboot, then check system date/time correct, then Settings > Update > Update source > Proxy server > uncheck proxy server > ok>ok>ok.

And Settings > fourth icon (cardboard box) > Appearance > enable Animate taskbar icon > ok.

 

If your license is a managed subscription, please click Licensing, located at lower left of the main Kaspersky window,

then click the "Update subscription status" button. Then start an Update.

 

If still no go, attach the update report.

Upper right of Kaspersky window, Reports > lower right > Detailed report, lower left > Update, then lower left > Save, save it somewhere and attach it to your next post.

If the file is too large to upload, then zip it (right click, send to > compressed zipped folder) and upload the zip.

 

Please post your GetSystemInfo report link, instructions are located in the seventh (7th) Important topic.

 

Please see the small print that is located at the bottom of this message.

Share this post


Link to post

Hey what I already have installed is KIS 2014 not 2013, sorry for the mistake, so it's not updating, what should i do

 

edit: del full quote.

Edited by richbuff

Share this post


Link to post

How do you connect to the internet?

 

Reboot, then check system date/time correct, then Settings > Network > Proxy server > uncheck proxy server.

And Settings > Additional > Appearance > enable Animate taskbar icon > ok.

 

Settings > Performance > Uncheck Battery Saving.

 

If your license is a managed subscription, please click Licensing, located at lower left of the main Kaspersky window,

then click the "Update subscription status" button. Then start an Update.

 

If still no go, attach the update report.

Main Kaspersky window, Reports > upper right > Detailed reports, upper left > dropdown > Update, select the current entry > Save icon at upper right > Save, save it somewhere and attach it to your next post.

If the file is too large to upload, then zip it (right click, send to > compressed zipped folder) and upload the zip.

 

Please post your GetSystemInfo report link, instructions are located in the fifth (5th) Important topic.

 

Please see the small print that is located at the bottom of this message.

Share this post


Link to post

My system date and time is correct, which settings are you talking about?, i can find any.

what do you mean by managed subscription, I use my license for only one pc and there is no "Update subscription status" when i click Licensing located at lower left of the main Kaspersky window, i only see details about my licencing and how to enter a new activation code

 

edit: del full quote.

Edited by richbuff

Share this post


Link to post

Now the Main Kaspersky window says databases extremely out of date. I was able to find setting and did all you said but it does not work. I could not find "Update subscription status" under licencing.

I tried to update through the Main Kaspersky window, you will see the update report in the attachment

 

edit: del full quote.

legal_notices.txt

legal_notices.zip

Edited by richbuff

Share this post


Link to post

Please disable Windows Defender: Un-select the Use real-time protection http://windows.microsoft.com/en-us/windows...ction-on-or-off

 

Next, we have a two-stage process to get rid of your large collection of junk toolbars. In the first stage, please uninstall as many of them as possible, as indicated in the instructions below, and the second stage shall consist of finishing cleaning up the mess with AVZ.

 

1. Kaspersky Settings > Additional > Threats and exclusions > Detection types > Settings > enable Other > ok>ok,

 

and do a databases update > reboot, then do a scan.

 

After that, uninstall any recently installed junk.

 

After that, uninstall any and all junk toolbars > reboot.

 

Uninstall/disable any and all junk browser add-ons and extensions in all of your browsers.

 

Remove any and all junk search providers in all of your browsers.

 

Then if need be, change your home page, in all of your browsers.

 

If still no go, please see: Kaspersky Lab Forum > English User Forum > Virus-related issues > the first Important topic. There, you will find instructions for logs.

 

Please see the small print that is located at the bottom of this message.

 

 

2. After that, please attach the zipped virusinfo_syscure.zip; instructions, see: http://forum.kaspersky.com/index.php?s=&am...st&p=678334

Share this post


Link to post

PLease can you tell me how to uninstall any and all junk toolbars, junk browser add-ons and extensions , and Remove any and all junk search providers in all of the browsers

 

edit: del quote.

Edited by richbuff

Share this post


Link to post

Ok, please see: http://windows.microsoft.com/en-us/windows...m=windows-vista and uninstall any recently installed junk toolbars and junk programs > reboot.

 

Next, please see: https://support.mozilla.org/en-US/kb/disabl...-remove-add-ons and uninstall junk browser add-ons and extensions. And please see: https://support.mozilla.org/en-US/kb/search...r-search-engine and remove junk search providers.

 

Do the same for Internet Explorer, and also for Chrome, as need be.

 

After that, please attach the zipped virusinfo_syscure.zip.

 

 

Share this post


Link to post
Ok, please see: http://windows.microsoft.com/en-us/windows...m=windows-vista and uninstall any recently installed junk toolbars and junk programs > reboot.

 

Next, please see: https://support.mozilla.org/en-US/kb/disabl...-remove-add-ons and uninstall junk browser add-ons and extensions. And please see: https://support.mozilla.org/en-US/kb/search...r-search-engine and remove junk search providers.

 

Do the same for Internet Explorer, and also for Chrome, as need be.

 

After that, please attach the zipped virusinfo_syscure.zip.

 

 

 

Please I do not understand how to create the AVZ file from the point below, please can you explain. I have uninstalled the other things.

Please navigate to File->Custom Scripts. Copy the script below by using the keyboard shortcut CTRL+C or the corresponding option via right click.

CODE

begin

ExecuteStdScr(3);

RebootWindows(true);

end.

 

Paste the script into the execution window by using CTRL+V keyboard shortcut, or the "paste" option via the right click menu.

Share this post


Link to post
Please I do not understand how to create the AVZ file from the point below, please can you explain. I have uninstalled the other things.

Please navigate to File->Custom Scripts. Copy the script below by using the keyboard shortcut CTRL+C or the corresponding option via right click.

CODE

begin

ExecuteStdScr(3);

RebootWindows(true);

end.

 

Paste the script into the execution window by using CTRL+V keyboard shortcut, or the "paste" option via the right click menu.

Please follow instructions to create AVZ using stand alone utility, post number 4 from richbuffs instructions. Instructions to execute will follow if needed, so disregard those for now.

Share this post


Link to post
Please I do not understand how to create the AVZ file from the point below, please can you explain. I have uninstalled the other things.

Please navigate to File->Custom Scripts. Copy the script below by using the keyboard shortcut CTRL+C or the corresponding option via right click.

CODE

begin

ExecuteStdScr(3);

RebootWindows(true);

end.

 

Paste the script into the execution window by using CTRL+V keyboard shortcut, or the "paste" option via the right click menu.

 

 

Hello, I have run the AVZ twice, there's no virusinfo_syscure.zip created inside. I guess the virusinfo_syscure.zip file should be created inside the folder i used for running but i cant find it.

Please I wish to know what is actually wrong with my pc and why the database cannot update

Share this post


Link to post

Update is blocked because of your large junk collection, and maybe malware, too. The junk has do be removed, first.

 

AVZ: Looks like you ran the utility from the archive. Log can not be created in such a case.

 

Let's streamline the basic process just a little bit in this case for you, and number the steps. Please tell what number(s) you have done, and what number you get stuck at.

 

1) Windows Control panel and in Folder options, View tab, Show hidden files > ok, and:

 

2) Uncheck Hide extensions for known file types > ok.

 

3) To create the logfile, please firstly download AVZ by clicking HERE. Please save this file to your desktop or "My Documents" folder.

 

4) Next, unpack the file (extract) to a new folder using the Compressed (zipped) folders wizard built into Windows XP/Vista, or a zip utility of your choice.

 

5) Once you have unpacked the contents of the zip archive, please launch the file AVZ.exe by double clicking on it or right clicking and selecting Open.

If you are running Windows vista launch AVZ.exe by right clicking and selecting Run as Administrator.

 

6) You should now see the main window of the AVZ utility.

 

7) Please navigate to File->System Analysis, check the option "Attach System Analysis log to ZIP"and start the scan from the same window. AVZ will then

take a few minutes to scan your computer and compile the logfile.

 

8) You will be prompted with a window asking you where to save the logfile.

 

9) Please save the logfile to your desktop or within the AVZ folder so you can easily retrieve it after scanning has completed.

 

10) Once scanning is finished, please attach the closed zipped logfile (avz_sysinfo.zip) to your post.

 

Also, If you have the closed zipped avz_sysinfo.zip file, then attach it to your post. How to attach it:

 

11) If you have the closed zipped avz_sysinfo.zip or virusinfo_syscure.zip file, then attach it to your post. How to attach it:

 

When replying, click the browse button that is located below the lower right corner of the reply box. In the window that opens, navigate to the closed zipped avz_sysinfo.zip or virusinfo_syscure.zip file.

Click it once to select it, then click Open, then click Upload button, located just to the right of the Browse button. Wait a few moments for it to upload, then Reply.

 

If it is to big to attach here, then please upload the closed zipped avz_sysinfo.zip or virusinfo_syscure.zip file to to a filehost such as http://www.mediafire.com/

Then, post the Download link to the uploaded file.

Share this post


Link to post

Finally, I was able to create the virus_info.zip file. I also created the avz_sysinfo.zip file, please find them in the attachment. I did not understand your points No. 1 and 2 above, that is, how to find any hidden file, Please can you make it clearer to me. Please can you also tell me specifically which junks I should delete that blocks the database update, I really want this issue to be solved

 

edit: del full quote.

virusinfo_syscure.zip

virusinfo_autoquarantine.zip

avz_sysinfo.zip

Edited by richbuff

Share this post


Link to post

Good news: Almost all of the junk that showed up in your GetSystemInfo report does not show up in your avz log. Only two junk items remain: Please uninstall FilesFrog Update Checker and Funmoods > reboot.

 

After that, un and re install Kaspersky: Uninstall Kaspersky > reboot > do a checkdisk, check both boxes, instructions: http://windows.microsoft.com/en-US/windows...disk-for-errors > re install Kaspersky > reboot > do a databases update > reboot.

 

Any better after that?

Share this post


Link to post
Good news: Almost all of the junk that showed up in your GetSystemInfo report does not show up in your avz log. Only two junk items remain: Please uninstall FilesFrog Update Checker and Funmoods > reboot.

 

After that, un and re install Kaspersky: Uninstall Kaspersky > reboot > do a checkdisk, check both boxes, instructions: http://windows.microsoft.com/en-US/windows...disk-for-errors > re install Kaspersky > reboot > do a databases update > reboot.

 

Any better after that?

 

 

 

 

But if I uninstall Kaspersky what will happen to my License, will it finish? will I need a new activation key? I am using the KIS 2014 upgrade, I upgraded from 2012 to 2014.

Share this post


Link to post

You will need to have your activation code handy, ideally.

Reinstalling won't invalidate your license.

Share this post


Link to post

Hello everything is ok now, the database has updated and the KIS fully active again. Thank you so much richbuff, thanks also Baz^^ and rudger79. What a relief!! :)

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.