Jump to content
JHouston

Hard drives full of tmp files in crypto folder [In Progress]

Recommended Posts

May I also receive the patch? I can give you my CompanyAccount if needed.

Share this post


Link to post
May I also receive the patch? I can give you my CompanyAccount if needed.

 

Hi,

 

In order to be able to provide the patch a case should be submitted and its number provided.

 

Thank You!

Share this post


Link to post
Hi,

 

In order to be able to provide the patch a case should be submitted and its number provided.

 

Thank You!

 

Here it is INC000003061083

Share this post


Link to post
Here it is INC000003061083

 

It has been provided to you in PM from HQ Central Support account.

 

Thank You!

Share this post


Link to post
It has been provided to you in PM from HQ Central Support account.

 

Thank You!

 

Thank you very much. I have installed the patch, and rebooted, the version is now a.pf342, but the problem still persists, enormous disk space usage, by files that cannot be deleted.

Share this post


Link to post
Thank you very much. I have installed the patch, and rebooted, the version is now a.pf342, but the problem still persists, enormous disk space usage, by files that cannot be deleted.

 

Please describe this situation and provide patch installation logs in the case where the issue will be further investigated.

 

Thank You!

Share this post


Link to post

Hello,

 

 

I have the same symptoms. The patch is installed, but I can't delete the tmp files in the crypt folder.

I tried locally with a domain admin account, with the local admin account, I tried using \\computername\c$.

 

The support gave me a workaround : boot the computer using the "safe mode" to delete the tmp files. :dash1:

 

Best,

David

Share this post


Link to post
Hello,

I have the same symptoms. The patch is installed, but I can't delete the tmp files in the crypt folder.

I tried locally with a domain admin account, with the local admin account, I tried using \\computername\c$.

 

The support gave me a workaround : boot the computer using the "safe mode" to delete the tmp files. :dash1:

 

Best,

David

 

Hello.

 

Did the problem persist after installing the patch or did it reappear later (e.g. after an upgrade?)

After installing the patch, do the files keep appearing or were you provided the workaround to clean up the remaints of the issue?

Share this post


Link to post

Hello,

 

The problem persist after the patch. Crypt files can come back after a new update.

 

Situation : a computer without the patch had disk full because of crypt file. We can't delete the files (except in safe mode). We delete the files (in safe mode) we install the patch, and crypt files back again.

We can't delete the files exept in safe mode !

 

 

Hope this can help you.

David

Share this post


Link to post
Hello,

 

The problem persist after the patch. Crypt files can come back after a new update.

 

Situation : a computer without the patch had disk full because of crypt file. We can't delete the files (except in safe mode). We delete the files (in safe mode) we install the patch, and crypt files back again.

We can't delete the files exept in safe mode !

Hope this can help you.

David

 

So the workaround doesn't really work then.

Please note that the local office are waiting for your reply on the case. Please notify them that you still need a solution so we can investigate the incident further.

Share this post


Link to post

The workaround works, the support ask me to reboot the computer in safe mode and to delete the files.

 

This workaround works but for me it's not acceptable, we can't do this on all our computers, we need a patch !

Share this post


Link to post
Hi,

a ticket is already opened since the beginning of April : ID INC000002935416.

 

Best,

David

 

Hi,

 

I can see that you have received a reply from tech. support on 08.05 and you answered yesterday. Please wait for a further reply.

 

Thank You!

Share this post


Link to post

Please I have the same issue in my enterprise, INC000003171513, need a patch please.

Share this post


Link to post
Please I have the same issue in my enterprise, INC000003171513, need a patch please.

Hello!

Patch was sent to email.

Thank you!

Share this post


Link to post
I need a link to the download for the patch as well. I'm using the 10 MR1 release 10.2.1.23 and i've only seen it happen 4 times, but this is just a big annoyance.

Hello!

 

Please kindly submit the request for the Technical Support in order to get the patch.

 

https://companyaccount.kaspersky.com

 

Provide us with the number of submitted request.

 

Thank You!

Share this post


Link to post

Hi

 

I am having a similar issue. Are you able to send me the patch. I am running KES 10 ( latest version ).

 

My incident number is INC000003461048.

 

Regards

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.