Sign in to follow this  
Followers 0
Kruk07

KIS 2014 keeps on turning off

6 posts in this topic

I am running KIS 2014 and it keeps on turning off by itself once Windows is loaded. The K icon is appearing for couple seconds in notification area and then goes away. I have to manually turn the KIS on.

 

I recently moved form 2013 to 2014 version and I didn't installed any new apps.

 

Please see attached get system info report.

 

Please help its annoying

 

Thanks

GetSystemInfo_KRUK_PC_Kruk_2013_10_18_20_49_14.zip

Share this post


Link to post
Share on other sites

Summery > Update tab of your parsed report shows stuff that needs to be uninstalled. The sixth Important topic has bold instruction on how to parse your text log to a really cool parsed htm report.

 

Please uninstall Adaware, Spybot and Spywareblasrer > reboot.

Share this post


Link to post
Share on other sites

Why should I uninstall these apps? They were always on my PC along with KIS 2011/2012/2013.

 

 

Share this post


Link to post
Share on other sites

It is a diagnostic actions. Just to ensure that those apps aren't a reason of this problem.

Share this post


Link to post
Share on other sites

KIS 2014 is now working ok (after I removed the other apps). Looks like that KIS 2014 is incompatible with Ad-Aware. Can you do/advise something about this?

Share this post


Link to post
Share on other sites
It is a diagnostic actions. Just to ensure that those apps aren't a reason of this problem.

 

But why do you want all these other progs when you have Kis to take care of your security? :)

 

edit: topic closed as resolved. :)

Edited by richbuff

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 0