Jump to content
redbull21

KIS 2014 - GUI steigt aus

Recommended Posts

Einige Maßnahmen wie z. B. Schutz anhalten, KIS beenden oder Schutzkomponenten deaktivieren müssen in einem dann aufpoppenden Fenster bestätigt werden. Dieses Fenster bleibt bei mir nur extrem kurz vollständig sichtbar und bedienbar, dann fällt teilweise seine Grafik zusammen (das halbe Fenster verschwindet und/oder wird leer) und es hängt. Der Versuch, es zu schließen, wird vom Selbstschutz verhindert. Es hilft nur noch der Neustart. Wenn ich es schaffe, mit der Maus schnell genug den "Akzeptieren"--Button zu treffen, bevor das Fenster dicht macht, lässt sich die Aktion ausführen.

 

Dasselbe passiert auch auf einem jungfräulichen XP-Image.

 

Hat jemand ähnliche Probleme? Beim Support hab ich es schon laufen, aber das dauert zur Zeit ziemlich.

Share this post


Link to post
Einige Maßnahmen wie z. B. Schutz anhalten, KIS beenden oder Schutzkomponenten deaktivieren müssen in einem dann aufpoppenden Fenster bestätigt werden. Dieses Fenster bleibt bei mir nur extrem kurz vollständig sichtbar und bedienbar, dann fällt teilweise seine Grafik zusammen (das halbe Fenster verschwindet und/oder wird leer) und es hängt. Der Versuch, es zu schließen, wird vom Selbstschutz verhindert. Es hilft nur noch der Neustart. Wenn ich es schaffe, mit der Maus schnell genug den "Akzeptieren"--Button zu treffen, bevor das Fenster dicht macht, lässt sich die Aktion ausführen.

 

Dasselbe passiert auch auf einem jungfräulichen XP-Image.

 

Hat jemand ähnliche Probleme? Beim Support hab ich es schon laufen, aber das dauert zur Zeit ziemlich.

 

Hallo,

das Problem hatte ich auch, allerdings unter win7: http://forum.kaspersky.com/index.php?showtopic=275191

Harry4711

Share this post


Link to post
Hallo,

das Problem hatte ich auch, allerdings unter win7: http://forum.kaspersky.com/index.php?showtopic=275191

Harry4711

 

Hallo............

 

das Problem kann ich hier, mit W7x64, nicht feststellen. Habe es mehrfach probiert.

 

Was mich viel mehr stört ist der langsame Programmstart, trotz 3,2GHz QuadCore und 8GB Speicher.

Nach dem Bootvorgang dauert es ca. 1 Minute bis das KIS-Symbol erscheint.

 

Grüße Galactica

 

 

Share this post


Link to post

Ok, nur habe ich bei mir überhaupt kein Kennwort gesetzt. Die Ursache könnte also bei dir evtl. eine andere sein.

 

Gerade habe ich es geschafft, durch schnelles Zielen mit der Maus das Ausschalten des Selbstschutzes zu bestätigen. Danach lassen sich alle Aktionen ausführen, ohne dass das kritische Bestätigungsfenster wieder erscheint und die GUI bleibt am Leben. Das Bestätigungsfenster wird also scheinbar nur zum Umgehen des Selbstschutzes für die geplante Aktion gebraucht. Es scheint also einen Zusammenhang zwischen dem Selbstschutz und dem Austicken der GUI an dieser Stelle zu geben.

 

@Galactica

Bitte zu deinem Problem einen passenden Thread suchen oder neu eröffnen. Hier passt es nicht rein.

Edited by redbull21

Share this post


Link to post

Hallo Galactica,

unter Leistung, Recourcen freigeben (2) die Haken weg.

Bei mir startet KIS 2014 viel schneller als bei KIS 2013. Viele Programme starten auch viel schneller; ich habe allerdings eine SSD für win7 64bit, 16GB RAM.

Harry4711

Share this post


Link to post
Einige Maßnahmen wie z. B. Schutz anhalten, KIS beenden oder Schutzkomponenten deaktivieren müssen in einem dann aufpoppenden Fenster bestätigt werden.

Hi Red,

 

meinst Du das Fenster, in dem man für die nächsten 30 Minuten die Erlaubnis erteilen kann?

Dann wärst Du nicht der Einzige, es gibt eine sehr ähnliche Meldung (ohne Lösung) hier: http://forum.kaspersky.com/index.php?showtopic=274724

 

So richtig zu funktionieren scheint die Abfrage aber eh nicht. Ich habe zwar keinen Absturz, aber KIS merkt sich die Freigabe nicht. Gleich beim nächsten Mal poppt sie wieder auf, auch wenn erst einige Sekunden vergangen sind.

Share this post


Link to post

Ja, genau das meine ich. Und es ist genau so, wie in deinem verlinkten Posting geschildert. Leider wurden dort keine Angaben zum OS gemacht.

 

Habe dazu eine Supportanfrage laufen, aber bislang noch keine Antwort. Vielleicht finden sie ja eine Lösung im nächsten Hotfix, wenn das öfter auftaucht.

Weitere Erkenntnisse werde ich hier berichten.

Share this post


Link to post
Zusatzfrage, die zwar nicht dein Thema betrifft, aber mit der ich ein Problem auf XP habe:

Wenn ich versuche, KIS über Taskleiste zu beenden, oder einzelne Schutzkomponenten zu deaktivieren, oder den Selbstschutz abzuschalten, dann poppt ein kleineres Fenster auf, in dem man die Aktion bestätigen muss und per Häkchen die Option "Meinen Eingaben die nächsten 30 Minuten vertrauen" (o. ä.) setzen kann. Dieses Fenster wird bei mir aber nur so extrem kurz angezeigt, dass ich es mit der Maus gar nicht bis dahin schaffe. Ist das Fenster verschwunden, hängt sich offenbar die GUI von KIS auf und ich muss den Rechner neu starten, weil ja der Selbstschutz die manuelle Prozessbeendigung per Taskmanager verhindert.

Da du ebenfalls XP nutzt, wüsste ich gerne, ob dir das bekannt vorkommt. Auch im englischen Forum wurde derselbe Fall bereits von einem anderen User berichtet.

 

Hallo redbull21,

 

das angesprochene Verhalten in deiner Zusatzfrage ist mir bekannt. Es tritt auch bei mir auf einem XP-System auf.

 

Ich habe es wie folgt beobachtet: Das Bestätigungsfenster geht manchmal sofort in den Hintergrund, wenn ein weiteres Fenster geöffnet ist und hinterlässt dann auch keine Verknüpfung in der Taskleiste, womit man es wieder in den Vordergrund bringen könnte. Man kann es wiederfinden, indem man alle offenen Fenster ablegt, aber nur, wenn man nicht zu lange wartet, sonst ist es ganz weg. Ich hatte mich darüber auch bereits gewundert, da aber das XP-System eh in Kürze umgestellt wird, nicht weiter verfolgt.

 

 

Gruß

 

Michael

 

 

Edited by redbull21
Beitrag hierher verschoben

Share this post


Link to post

Danke für den Bericht. Jetzt wären es schon drei.

Ich warte ja immer noch seit 3 Wochen (!) auf eine Antwort vom Support.

 

(Wer sich jetzt ebenfalls über den Support beschweren möchte, bitte hier.)

Share this post


Link to post

Nach gestriger Intervention durch Rodion Nagornov habe ich heute (!) Antwort vom Support erhalten.

Erste Maßnahme, wie üblich, saubere De- und Reinstallation (ich muss ihnen noch mitteilen, dass ich zwischenzeitlich den Fehler auch auf neu aufgesetztem System hatte, mit nichts installiert ausser KIS14 und TrueImage). Das erübrigt sich also.

Zweite Maßnahme: Screenshots machen (mal sehen, ob das überhaupt geht, weil ja das Fenster nur kurz aufpoppt) und ein Tracking-log schicken.

 

Mal sehen, was rauskommt. Ich bleibe dran.

Share this post


Link to post
Hallo bin neu hier und auch bei mir macht Kaspersky AV 2014 Probleme.

Nero 12 brennt sehr langsam und wenn ich den Aktivitätsmonitor

ausschalten will, bzw. Kaspersky AV 2014 beenden will kommt für ca. 1 sec

ein Fenster, wo man auf Akzeptieren bzw. Abbrechen tippen kann.

Erwische ich nicht innerhalb dieser 1 sec den Button "Akzeptieren"

hängt sich Kaspersky komplett auf und ich muss den Rechner neustarten.

Das Spielchen muss ich dann solange machen bis ich den Button "erwischt"

habe, dann kann ich normal brennen, bzw. mit dem Rechner arbeiten,

da auch das Internet bei mir mit dem Kaspersky AV 2014 manchmal

einige Hänger hat. Ich hab nun auf 2013 zurückgewechselt.

Da geht wieder alles. :blink:

Mein System:

WIN 7 64 Bit Professional

 

LG

 

Wegen GUI-Thema hierher kopiert.

redbull21

Share this post


Link to post
Einige Maßnahmen wie z. B. Schutz anhalten, KIS beenden oder Schutzkomponenten deaktivieren müssen in einem dann aufpoppenden Fenster bestätigt werden. Dieses Fenster bleibt bei mir nur extrem kurz vollständig sichtbar und bedienbar, dann fällt teilweise seine Grafik zusammen (das halbe Fenster verschwindet und/oder wird leer) und es hängt. Der Versuch, es zu schließen, wird vom Selbstschutz verhindert. Es hilft nur noch der Neustart. Wenn ich es schaffe, mit der Maus schnell genug den "Akzeptieren"--Button zu treffen, bevor das Fenster dicht macht, lässt sich die Aktion ausführen.

 

Dasselbe passiert auch auf einem jungfräulichen XP-Image.

 

Hat jemand ähnliche Probleme? Beim Support hab ich es schon laufen, aber das dauert zur Zeit ziemlich.

 

Hallo,

wann gibt es da ein Update? Ich kann die 2014er Version so nicht nutzen...

Harry4711

Share this post


Link to post

Ich korrespondiere in dieser Sache nach wie vor mit dem Support. Momentan lässt sich keine Aussage dazu machen, ob der Fehler gefunden und gefixt werden kann und/oder ob sich die Entwicklung darum kümmern wird. Sobald ich Neues erfahre, werde ich hier berichten.

Share this post


Link to post

Es geht weiter:

Am 28.10. hat der Support eine GSI angefordert, die ich am 29. geschickt habe. Seitdem herrscht wieder Schweigen. Habe heute erinnert und dabei gleich mitgeteilt, dass Hotfix C das Problem nicht behoben hat.

 

Die Support-Performance kann man wirklich nur noch als Trauerspiel bezeichnen. Ich verstehe ja gerade noch, wenn die Beantwortung von Erstanfragen in Zeiten des Hochbetriebs ein paar Tage (aber auch nicht Wochen) dauert. Anfragen, die in Bearbeitung sind, müssen aber zügig durchbehandelt werden. Es kann nicht angehen, dass nach jedem Schriftwechsel Tage oder Wochen vergehen, bis es wieder einen Schritt weiter geht. Mein Fall zieht sich jetzt seit der ersten Anfrage schon über 5 Wochen hin. Wenn man nicht helfen kann, dann soll man es halt zugeben, aber nicht schweigend aussitzen, bis der Kunde aufgibt. Die hätten wirklich noch viel zu lernen (wenn sie denn lernfähig wären).

Share this post


Link to post
Einige Maßnahmen wie z. B. Schutz anhalten, KIS beenden oder Schutzkomponenten deaktivieren müssen in einem dann aufpoppenden Fenster bestätigt werden. Dieses Fenster bleibt bei mir nur extrem kurz vollständig sichtbar und bedienbar, dann fällt teilweise seine Grafik zusammen (das halbe Fenster verschwindet und/oder wird leer) und es hängt. Der Versuch, es zu schließen, wird vom Selbstschutz verhindert. Es hilft nur noch der Neustart. Wenn ich es schaffe, mit der Maus schnell genug den "Akzeptieren"--Button zu treffen, bevor das Fenster dicht macht, lässt sich die Aktion ausführen.

 

Dasselbe passiert auch auf einem jungfräulichen XP-Image.

 

Hat jemand ähnliche Probleme? Beim Support hab ich es schon laufen, aber das dauert zur Zeit ziemlich.

 

Kann es sein, dass KIS 2014 eher für Win 7 optimiert ist, und KIS 2013 auf XP besser läuft ??

Share this post


Link to post

Um meine Berichterstattung kurz abzuschließen:

 

Nach meiner letzten Erinnerung vom 07.11.2013 erhielt ich nun am 04.12. vom Support die Nachricht, dass man mir keine zeitnahe Problemlösung anbieten kann und das Problem auch nicht nachgestellt werden konnte, verbunden mit dem üblichen Angebot, sich den Kaufpreis erstatten zu lassen.

 

Gesamt-Bearbeitungsdauer somit jetzt 2 Monate und leider kein Ergebnis.

Share this post


Link to post
Einige Maßnahmen wie z. B. Schutz anhalten, KIS beenden oder Schutzkomponenten deaktivieren müssen in einem dann aufpoppenden Fenster bestätigt werden. Dieses Fenster bleibt bei mir nur extrem kurz vollständig sichtbar und bedienbar, dann fällt teilweise seine Grafik zusammen (das halbe Fenster verschwindet und/oder wird leer) und es hängt. Der Versuch, es zu schließen, wird vom Selbstschutz verhindert. Es hilft nur noch der Neustart. Wenn ich es schaffe, mit der Maus schnell genug den "Akzeptieren"--Button zu treffen, bevor das Fenster dicht macht, lässt sich die Aktion ausführen.

 

Dasselbe passiert auch auf einem jungfräulichen XP-Image.

 

Hat jemand ähnliche Probleme? Beim Support hab ich es schon laufen, aber das dauert zur Zeit ziemlich.

 

Hallo,

hat sich mit dem GUI-Ausstieg bei KIS 2014 etwas getan?

Harry4711

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.