Jump to content
Juschi

KIS 2014 causes slow website loading

Recommended Posts

There is a bug in Kaspersky Internet Security 2014 which slows down a few seconds, too, the loading of web pages.

Often you have to charge several times the pages before they are displayed.

 

Many users complain about the problem, just read the open threads on the forum, even the Italian forum.

 

The patch to fix the problem should be a top priority for a serious company like Kaspersky, we hope so!

and that's why i decided to avoid kaspersky for a bit, i was just checking the forum to understand if they fixed this issue :dash1:

Share this post


Link to post
There is a bug in Kaspersky Internet Security 2014 which slows down a few seconds, too, the loading of web pages.

Often you have to charge several times the pages before they are displayed.

 

Many users complain about the problem, just read the open threads on the forum, even the Italian forum.

 

The patch to fix the problem should be a top priority for a serious company like Kaspersky, we hope so!

 

 

I forgot to write that the bug affects also Kaspersky Anti-Virus 2014!

Share this post


Link to post

I have 4 PC: I uninstalled KIS 2014 and KAV 2014 I reinstalled KAV 2013 and KIS 2013.

 

I am having a lot of patience with Kaspersky, there are dozens of software houses that produce Anti-Virus!

Share this post


Link to post
I have done some tweeking to my Start Up Task Bar and removed two unnecessary icons, Dropbox (by Dropbox) and FlexNet (put there by DragonSpeak 12). I now have, and usually keep, a bare minimum number of icons or startup programs in the tray but had allowed these two until I ascertained that, for me, they were not needed. This has speeded up the initial KIS startup routine and some of the network searches. There are still many websites that remain quite slow and which were not slow under KIS 2013. Just a little update on this issue.

Since I last posted I found a website that I felt just might be the slowdown problem. By the way, I have Windows 7 64 installed and up to date.

 

I remembered that I had installed DragonSpeak 12 software just after I installed KIS 2014. During the Dragon install the program demanded that NET Framework 4.0 beinstalled and offered to do so if I agreed to do so. I did agree and NET Framework 4.0 was installed. Then somehow I came across the following URL on Kaspersky's site:

 

http://support.kaspersky.com/us/10166

 

"In some cases during installation of Kaspersky Internet Security 2014 the error "Installation error .NetFramework" may appear on the screen.

In this case, for correct application functioning you need to install the required software manually:

• If your computer works under Windows XP SP3, download and install NetFramework 4.0.

• If your computer works under Windows Vista/7, download and install NetFramework 4.5."

 

I uninstalled NET Framework 4.0 and installed NET Framework 4.5. There was an immediate and considerable, though not truly perfect, improvement in speed using both the Chrome and Firefox 24 browsers. I would suggest that anyone with the slow browsing problem on KIS 2014 might find similar improvements. The two changes I have made that improved speed to KIS 2014 are to minimize programs in the Startup Tray (use configsys) and make sure the correct version of NET Framework is installed (as above).

 

Hope this helps. B)

 

Share this post


Link to post

In addition to the helpful post above,

 

This topic thread has been moderated. Logless, monosyllabic "me too" posts are toast, to facilitate topic clutter control.

 

If you have this issue, please refrain from logless, monosyllabic "me too" clutter posts and instead, see the instructions below:

 

Patch B has been fully released. Please run databases updater and do a double reboot. If issue remains after that, please inform Tech Support: https://my.kaspersky.com/en/support/helpdesk

 

Please attach the following items to your Tech Support request:

 

1. Description of the issue.

 

2. GSI

 

Additionally, please see the sixth (6th) Important topic, and post your GSI report link.

Share this post


Link to post

Also made a report. So far they sent me a link to download a reportmaker.exe. Followed the instructions and sent it back.

Share this post


Link to post

Kaspersky support looked at my traces and confirmed that the problem (which caused my slow browsing) will be fixed in the next patch.

 

The workaround they gave me (for issue 473051) was to disable scanning on ports - 80 and 443 (Settings->Additional->Network-> click on the Select option at the top of the window.

disable port 80 and 443. To do this select the port - right click and choose edit - change to inactive). I also had to untick the option "Monitor all network ports for applications that may be vulnerable to network attacks".

 

This worked for me, but I'm sure it won't be a cure-all for everyone and I'm not sure of the security implications.

 

The other choice given was to go back to using KIS 2013 but as I'm now on Windows 8.1 that's not an option for me.

Share this post


Link to post
The workaround they gave me (for issue 473051) was to disable scanning on ports - 80 and 443 (Settings->Additional->Network-> click on the Select option at the top of the window.

disable port 80 and 443. To do this select the port - right click and choose edit - change to inactive). I also had to untick the option "Monitor all network ports for applications that may be vulnerable to network attacks".

 

I did not disable scanning of ports but did clear the check for the box "Monitor all network ports for applications that are vulnerable to network attacks"

 

The doc for that setting says that is is not checked by default but mine was checked.

 

Monitor all network ports for applications that are vulnerable to network attacks

 

If this check box is selected, Kaspersky Anti-Virus monitors all network ports for applications that are vulnerable to network attacks. Kaspersky Lab specialists have created a list of vulnerable applications.

 

If this check box is cleared, Kaspersky Anti-Virus does not monitor ports used by applications that are vulnerable to network attacks.

 

This check box is cleared by default.

 

Since clearing that check box all browsing is quick again for me.

 

 

Share this post


Link to post

How much off a risk is there in doing that? Did Kaspersky give an estimate on when they would have the patch/update ready?

Edited by tony40

Share this post


Link to post

Patch C for 2014 is anticipated in approximately a few weeks.

 

Make sure all of your applications and your operating system and your Kaspersky are up to date, and follow the universally recognized rules of safe computing, and follow the instructions that you individually receive from Tech Support.

Share this post


Link to post
Monitor all network ports for applications that are vulnerable to network attacks

 

If this check box is selected, Kaspersky Anti-Virus monitors all network ports for applications that are vulnerable to network attacks. Kaspersky Lab specialists have created a list of vulnerable applications.

 

If this check box is cleared, Kaspersky Anti-Virus does not monitor ports used by applications that are vulnerable to network attacks.

 

This check box is cleared by default.

 

Mine was checked as well and I did not do that. It's also possible that this is a typo. Maybe it should say "checked by default". Someone at Kaspersky should tell if this box should be checked or cleared by default. Maybe other 2014 users could take a look at their settings.

Share this post


Link to post

This is the solution i got with my case which didnt work

STEP 1: Allowing Kaspersky to concede resources to other applications may improve the situation:

 

Open Kaspersky 2014.

Click on 'Settings'.

Click on 'Performance' on the left.

Check 'Concede resources to other applications'.

Click the Back arrow in the upper left to return to the main window.

 

STEP 2: If you are having trouble with the speed of the Internet connection, changing the Web Anti-Virus Settings can help.

 

Open Kaspersky 2014.

Click on 'Settings'.

Click on 'Protection Center' on the left.

Click on 'Web Anti-Virus' on the right.

Move the 'Security level' slider to 'Low'.

Click the Back arrow in the upper left twice to return to the main window.

 

To test, close all open web pages and reopen your browser.

 

Share this post


Link to post

Just wanted to open my own topic but I decided to use the search feature.

 

I had this problem in KIS 2013 also but it's a bit more noticable now with KIS 2014. I disabled the protection and the webpages seem to load much faster. Any ideas what to do?

 

EDIT: Writing this post before reading the topic.

Edited by PET

Share this post


Link to post
Just wanted to open my own topic but I decided to use the search feature.

 

I had this problem in KIS 2013 also but it's a bit more noticable now with KIS 2014. I disabled the protection and the webpages seem to load much faster. Any ideas what to do?

 

EDIT: Writing this post before reading the topic.

 

Can't edit my old post.

 

I did what has been suggested here:

http://forum.kaspersky.com/index.php?showt...t&p=2113100

 

Everything seems ok now.

 

Thanks

Share this post


Link to post

clearing the check for the box "Monitor all network ports for applications that are vulnerable to network attacks", after installing net framework 4.5 solved my slow browsing problem in windows 7 SP1 X64. :cb_punk:

Share this post


Link to post
clearing the check for the box "Monitor all network ports for applications that are vulnerable to network attacks", after installing net framework 4.5 solved my slow browsing problem in windows 7 SP1 X64. :cb_punk:

 

Thanks for providing this information. I had .NET 4.0 installed on Win 7 x64 Pro and my webpage loading was intermittently slow. Sometimes, I'd have to wait 20-30 seconds before the page would display. I uninstalled .NET 4.0, installed .NET 4.5.1 and reinstalled Kaspersky and updated to patch b and rebooted twice. It's now been several days and this problem I'm now happy to say is fixed for me! Hopefully others will have the same luck as it's been pretty frustrating. :cb_punk:

 

 

 

Share this post


Link to post

Hello

 

Please uninstall "AVG PC TuneUp 2014" , this application could be incompatible with Kaspersky

Share this post


Link to post
Hello

 

Please uninstall "AVG PC TuneUp 2014" , this application could be incompatible with Kaspersky

 

I payed for AVG PC tuneup so now i have to uninstall . -.-

Kaspersky 2014 is having a lot of troubles recently

Share this post


Link to post

It is true that KIS 2014 is far from perfect, but Tuneup Utilities has often triggered compatibility issues - not just with Kaspersky products but with some other anti-viruses as well. Uninstalling it would probably be the solution to your problem.

Share this post


Link to post

Also ...

 

Any better when you add to Kaspersky tusted/exclusion zone ?

Share this post


Link to post
It is true that KIS 2014 is far from perfect, but Tuneup Utilities has often triggered compatibility issues - not just with Kaspersky products but with some other anti-viruses as well. Uninstalling it would probably be the solution to your problem.

 

Although Tuneup Utilities is an AVG product, it is not the same as AVG PC Tuneup. I've been using Tuneup Utilities with KIS for several years and have never had a problem.

 

post-236716-1383296590_thumb.jpg

post-236716-1383296597_thumb.jpg

Edited by i9cripple

Share this post


Link to post

Thanks for your reply, i9cripple. The fact that a program is flagged as incompatible with KAV/KIS in a GSI log does not necessarily mean that it causes problems. Malwarebytes, for example, is still listed as incompatible in my own log, but it has never caused any problems. In this particular case, however, the OP might try to uninstall Tuneup just to find out whether or not it resoves his problem. It's just a shot in the dark, but worth trying in my opinion.

 

EDIT: As suggested by Berny, the OP could also try to add this program to the exclusion list before uninstalling. Maybe this helps. If not, uninstalling Tuneup would be the next step.

Edited by Buddel

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.