Jump to content
Sign in to follow this  
FaFaPhooey

PWM/Firefox addons for Firefox and Chrome are incompatible.

Recommended Posts

Hi,

I am trying to integrate my password manager with Firefox but its showing incompatible with the newest version. Its working fine with Chrome. Any help on this please?

Share this post


Link to post
Hi,

I am trying to integrate my password manager with Firefox but its showing incompatible with the newest version. Its working fine with Chrome. Any help on this please?

 

 

Same conclusion here:

PWM does not seem to successfully complete the login and password functions on the designated web page.

The PWM form page is filled out, but just does not function properly.

The previous version of Firefox worked, but the newest version does not work with PWM.

Share this post


Link to post

I updated FF 27.0.1 5days ago.And all important add-ons are not compatibility with new release.

 

Are u gonna fix this soon ?

Share this post


Link to post

Hello. I am giving Pure 3 a whirl on my systems and i notice allot of plugins don't appear to be compatible. Is this an issue on my end, or is there no current plugins that work with it. Thank you for your time.

post-7837-1393001963_thumb.jpg

Share this post


Link to post

Not long after updating to the latest Pure 3, the password manager became incompatible with Firefox.

Is there a plan for an update to become compatible?

 

Also when I use safe money with IE 11, after entering my banking password if I elect not to save it in the password database I cannot log into my banking account.

If I use Firefox, it Safe Money works fine.

 

 

Share this post


Link to post

Hi,

can you aknowledge that with patch e, Password Manager Plugin is still not compatible with firefox 28....!?

Thanks,

rgds

Share this post


Link to post

Patch E for PURE 3.0 does not update password manager or its plugins, but the other add-ons of PURE should be now compatible with current Firefox versions.

Share this post


Link to post
Patch E for PURE 3.0 does not update password manager or its plugins, but the other add-ons of PURE should be now compatible with current Firefox versions.

 

Thks for the quick answer, you are right, but do you have any idea when Password Manager plug-in for Pure 3 will compatible with firefox 28 again ?

Share this post


Link to post

Okay, this is getting ridiculous. With every update of Firefox I have to go through the same issue. Password Manager does not work with Firefox 28. I have the latest Pure version updated. I need my passwords; so, is there a patch for this?

Share this post


Link to post

Can Kaspersky give a statement of intent regarding support to Firefox? Many users complain about the lack of progress and/or ask for support but the only thing that appears to happen is that the query is merged to the same Firefox thread and rarely, if all, answered! Users are now faced with choice of either ditching Firefox and using another browser or ditching Pure and finding a better Firefox supported alternative. I, personally, would prefer to remain with Pure but my patience for a response is being seriously tested!

Share this post


Link to post

Dear Tyrosmick,

 

Pure 3.0 plugins are compatible with FF26,27,28,29

The compability was released in patch "E".

 

Regarding KPM plugin the compability will be released in patch "F".

 

 

 

Share this post


Link to post

Wow!!! Regarding the closed thread that I think Mikhail Shakhov closed, about PWM update will be in release F (whereas, Pure update was in release E).

 

My word!!!! PWM should be updated to work with the latest Firefox at the same time as PURE. My God! We are paying for both services, not just the Pure virus scan and firewall service. Almost everyone I talk to about this issue, shake their heads in dismay. You are pretty much making us not update Firefox to the latest version (which by the way would have security issues dealt with). We always have to be about 3 versions behind the current Firefox version.

 

I am actually trying out some other programs to see if they keep up with firefox or not. I cancelled my automatic renewal membership in case I scrap Kaspersky for good.

 

I am seriously disgusted with Kaspersky right now. Security is a big issue. There are so many ways for a hacker to get into your system; so, we need to keep up with the latest browser version. So, Kaspersky PWM needs to be up to date also.

 

 

Share this post


Link to post

No, he did not. Another admin person previously closed an already pre-existing topic, and that admin person had already previously made a note in that topic description what would happen with any new content for this issue; and then a new topic for the same issue was merged to the already pre-existing topic.

 

Please contact Tech Support and let them know what you think and what you feel about this issue. That may actually have an effect. Flood on the forum will not speed up the release of patch "F", due sometime in the future, very close to when it is ready.

 

 

Share this post


Link to post

Password Manager is not working for me with Firefox. There is no caption button on the address line in Firefox.

Any suggestions for getting it to work?

 

Here are some background details:

I have added an account for a website I use.

In Settings, Supported Browsers, Firefox appears with caption button

In Settings, Caption Button, Firefox is not listed.

 

Mike

 

edit: merge pending.

Edited by richbuff

Share this post


Link to post
Hello,

 

Clarify please what version of FF are you using?

 

Thank you.

 

Was 28.0. Just installed 29.0. Same problem.

Share this post


Link to post

HI! I need to update my firefox now so I need to know which version of Firefox is compatible with the present version password manager plugin ( I use password manager that comes with Pure 3.0 ).

 

PS: I use Kaspesky Pure 3.0 but I posted this here because I figure must be the same or similar plugin used for password manager for firefox.

 

 

Share this post


Link to post

At the moment, the plugin of password manager in PURE 3.0 supports Firefox up to version 26. This limitation should be gone with upcoming patch F.

Edited by JanRei

Share this post


Link to post
At the moment, the plugin of password manager in PURE 3.0 supports Firefox up to version 26. This limitation should be gone with upcoming patch F.

 

And when pray tell might patch f appear?? B)

Share this post


Link to post

Hello, mikeindevon

 

Patch resolving the issue is expected to come in 21th of May.

 

We are deeply sorry for inconvenience caused.

Share this post


Link to post

Recently, google updated chrome to be more secure by not allowing any extension that doesn't exist in the google store to be ran and installed on chrome,

and since kaspersky extensions are third party installed and don't exist in the google store,

the extensions are now permanently disabled and i cannot activate them even if i wanted to.

needs to be fixed, and if there's a fix please tell me it because i can't find one online.

 

thanks in advance,

 

Yuval

Share this post


Link to post

I have Password Manager on PURE 3, and didnt work on Firefox 29..

any solutions..???

thank you..

Share this post


Link to post

I just got an online update notice from Mozilla Firefox that they want me to update to their latest version. They also note that in doing so, most of my Kaspersky protection will be disabled until Kaspersky's programming is in sync with theirs. I don't want to be without protection, but how will I know when I can update without disabling Kaspersky?

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.