Jump to content
Anjana

HDD Decryption Error

Recommended Posts

Hi,

 

we are using KES 10 and after encrypt the Hard disk it is OK. after when decryption process it says incorrect domain,username or password. with here i attached error screen with authentication agent window. when we going to password recovery process policy not allowed to enter the access codes.with here i attached the images. any solutions......

post-381212-1373536689_thumb.jpg

post-381212-1373536709_thumb.jpg

post-381212-1373537119_thumb.jpg

Share this post


Link to post
Hi,

 

Username is case sensitive. Please type domain\username as it specified at admin server.

 

Hello,

One more question here Just to check with you, did you check the option prompt active user for a password? Did you waited for popup to come ? and set the password ?

When you enable the Full disk Encryption you have to wait for synchronization, also for popup.

 

 

Share this post


Link to post
Hello,

One more question here Just to check with you, did you check the option prompt active user for a password? Did you waited for popup to come ? and set the password ?

When you enable the Full disk Encryption you have to wait for synchronization, also for popup.

 

thank you for the reply... the thing is there are no prompt active user for a password.i already wait for it but ask for only reboot.. :dash1:

Share this post


Link to post
thank you for the reply... the thing is there are no prompt active user for a password.i already wait for it but ask for only reboot.. :dash1:

 

Hello Find the attachment screen, Prompt Active User for password this is the console from KCS where you can set the option for Prompt Active User for password.

Once the system synchronise it will Request for a password please see the screen Request for a password.

If you are not sure then you can recover the system, using the recovery method.

1) Reboot the system

2) At the authentication page press F5

3) Press any key to continue

4) Press the random key for the authentication to generate the challenge setting

5) Make sure authentication generate the challenge setting

6) Start Kaspersky console

7) Right click on the system and select access to device and data in autonomous mode

8) In the account list select the account for which you want to recover

9) In the user request filed type the cods generated

10) Click the generate temporary access code button

11) Now go to the system and press Ctrl+Z to proceed

12) Type the response generated code from KSC

13) On the 8th line press enter and then Ctrl+Z

14) Make sure code is accepted and press any key

 

Now it will ask you for type the new password

post-325565-1373952990_thumb.jpg

post-325565-1373953002_thumb.jpg

Share this post


Link to post
Hi,

 

we are using KES 10 and after encrypt the Hard disk it is OK. after when decryption process it says incorrect domain,username or password. with here i attached error screen with authentication agent window. when we going to password recovery process policy not allowed to enter the access codes.with here i attached the images. any solutions......

 

Hi

If recovery process policy not allowed to enter the access codes, then try to do with the following steps.

Open Kaspersky Endpoint Security interface on Kaspersky Security Center

Click on settings --> Advance Settings

there you should disable or unchecked the option "Enable Self Defense" save the settings.

then open the Kaspersky Security Center and try to enter the access code

hopefully this time you will be able to enter the access code successfully.

for your conveniences see attached file.

post-402091-1374049854_thumb.jpg

Edited by Mystery4u

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.