Jump to content
ccotcamp@gmail.com

Using SSL with SMTP for Notifications within KES for Business 10.x

Recommended Posts

HI.

 

I am a new user to KES for Business (v10.x) and wanted to pass along to you all my solution for dealing with the SSL limitation within Security Center's (hereinafter, "SC") limitations in the ability to send email via SSL.

 

As a GMAIL user, SSL is required for using Gmail EXCEPT . . . . you can turn it off. To some of you that is a HORRIBLE IDEA and I agree. Just set up a dummy gmail account and forward messages from it to your real account. Only use for notifications.

 

Anyways, you need to do TWO things:

 

1. Go to GMail SETTINGS and the GENERAL tab look for BROWSER CONNECTION and check "Don't always use HTTPS". SAVE and EXIT.

 

2. In Security Center, Go to the Notifications tab within Reports and notifications. SMTP server for GMAIL should be: aspmx.l.google.com and the SMTP server port should be 25.

 

Click apply and it should work.

 

If you try this - please write about your experience.

 

Chris

 

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.