Jump to content
fogma

KSC10 и KES10. Проблемы , замечания, предложения.

Recommended Posts

3. Собственно радио в AIMP. О чем уже шла речь в двух топиках. Блокирует практически любое радио за редким исключением. Решается либо отключением веб-контроля, либо отключением проверки 80 порта в настройках антивирусной защиты - контролируемые порты. Программа в доверенных, подтверждена KSN.

Собсно решил провести эксперемент. Поставил аимп дал ссылку -- не играет. На всякий пожарный принудительно занес в список доверенных программ -- не помогло.

Потом прочитал сообщение об ошибке, что вылетало после попытки проиграть радио -- таймаут наступил.

 

В ощем в настройках аимпа есть настройка таймаута. Я его повысил и все заиграло. Смотрим картинку )

Когда вернул на настройки как были -- опять не играет )

post-357736-1363874136_thumb.png

Share this post


Link to post
Собсно решил провести эксперемент. Поставил аимп дал ссылку -- не играет. На всякий пожарный принудительно занес в список доверенных программ -- не помогло.

Потом прочитал сообщение об ошибке, что вылетало после попытки проиграть радио -- таймаут наступил.

 

В ощем в настройках аимпа есть настройка таймаута. Я его повысил и все заиграло. Смотрим картинку )

Когда вернул на настройки как были -- опять не играет )

 

Действительно, заиграло. хотя что я только не менял и кажется таймаут больше выставлял. видимо недостаточно много чтобы решить проблему. Спасибо , теперь слушать можно с нормальным эквалайзером и не в отдельном веб окне фаерфокса.

Share this post


Link to post

Помогите найти кнопку - Предоставить доступ, в своействе контроля устройств

Хочу создать код активации для пользователя на временный доступ к флешке.

 

делал по инструкции

http://support.kaspersky.ru/learning/cours...ter3.3/section4

 

KSC 10, KES 10

post-408317-1364285680_thumb.jpg

Edited by Ruslan A Kadyrkulov

Share this post


Link to post

поставил на 5 тестовых компьютеров в сети, в течении недели забодали жалобы пользователей на 5 секундное открытие страниц и задержки в открытии программ, галочка запускать пропущенную задачу в поиске уязвимостей убрал(в сек. центре), ксн отключил, все равно при длительной работе рабочей станции больше суток начинаются задержки в открытии страниц и программ(лечиться только перезапуском винды), пришлось вернуть на старую стабильную 6.04

 

P.S дома ставил на i7 все летает 0.0(хотя он вообще там не выключается) решил не ломать голову.

Edited by dintra

Share this post


Link to post

Аналогичная ситуация с тормозами KES 10, секунд по 10 на открытия программ. Windows 7 pro SP1 64-bit, CPU Core2 Quad Q9550, 8Gb RAM.

На v6.0.4.1611 такого нет и все "летало". Что, крутить ума не приложу, пробовал и контроль программ отключать, KSN выключен.

Edited by Vladislav31

Share this post


Link to post

Перезагрузился вроде тормоза пропали.... Видимо связано с первым запуском и созданием правил для установленных программ?

 

 

 

Share this post


Link to post

Слетел Kaspersky KryptoStorage после установки KES10. Пишет "критическая ошибка" и "Класс не зарегистрирован".

Переустановил тоже самое... Хотя прописалась в "доверенные приложения" . Касперский с Касперским не подружился.

Буду разбираться с этим.

Share this post


Link to post

Поставил на другую машину. Windows 8 Pro 64 bit, CPU i7 - 3930K, RAM - 16Gb, HDD - SSD. Все летает! Kaspersky KryptoStorage - не слетел и работает я доволен!

Проблема с Kaspersky KryptoStorage видимо не в KES10, а у меня с системой буду разбираться.

Share this post


Link to post

Ну что? кому нибудь ответила тех поддержка по поводу синего экрана после установки КЕШи ??

Share this post


Link to post

Всем здраствуйте! Проводилась установка kes 10 + агент адм. 10 на win server 2003 r2 работающий как терминальный сервер Citrix. Так как сервер в DMZ установка проводилась локально сначала поставил агента тот поставился увидел сервер администрирования, затем начал локально ставить кес 10 в какой то момент установки получил bsod? после перезагрузки так же bsod. Получилось загрузиться в безопасном режиме судя по минидампам проблема в klif.sys после удаления klif.sys и klflt.sys из ..\system32\drivers сервер загружается но почему то гаснет монитор и нельзя зайти локально, по рдп зайти можно но только под локальной учеткой админа, связь с доменом сервер потерял. Перезавели его в домен, получилось зайти под админом домена, но локальный вход консолью так и не заработал.

 

А теперь вопрос, что это такое????? Разве должна программа такого уровня создавать такие проблемы?????

 

 

И еще просьба к техподдержке есть ли утилита для отката\очистки\удаления неудачных последствий установки KES 10 наподобие kavremover.

 

Принимаю ответ в виде необходимого списка файлов и ключей реестра которые надо почистить, чтобы откатится, может какие-то настройки системы, политики или системные файлы.

 

Хотелось бы услышать внятный ответ.

 

 

 

Edited by mixandr

Share this post


Link to post

Срочно нужен remover для KES10! Вот несколько ситуаций:

1. Удаление останавливается на середине и откатывается, восстановление так же, установка так же. Оказалось, что Не удаляется, т.к. не может стартануть службу, т.к. отсутствует файл AVP.EXE. Помогло копирование файла с другого компьютера.

2. Все файлы есть, служба запущена, антивирус работает, но нет антивируса в установке-удалении программ (не знаю, кстати, почему). Пробую запустить удаление с ярлыка. Нельзя удалить, т.к. антивирус не установлен.

 

Я понимаю, что все ситуации решаемы за час другой повторных установок-удалений, копирований чего-то куда-то, но! Для всех версий в таких ситуациях есть ремувер, для KES10 - до сих пор нет.

Share this post


Link to post

BSOD подтверждаю, с00021a на всех компьютерах через неделю после первой установки. Удалили пока все KES 10, отключили контроль устройств, ставим заново.

Share this post


Link to post

После BSOD-а, запускаю Последнюю удачную конфигурацию, на сервере пишет, Не включена защита и Не запущен Антивирус Касперского!

С сервера вручную защиту не запускает!

Share this post


Link to post
Заметил еще одну проблему. На одном из компьютеров открываю свойства, захожу в задачи. Вижу полный список этих задач, локальных и групповых. Но ни одна из них не активна. Если пробовать запустить задачу пишет "Не удалось запустить задачу" , хотя опять же всё работает. До этого было на другом компе тоже самое, сейчас там нормально всё, толи перезагрузка толи что то еще устраняет проблему. Проверить пока нет возможности.

Такая же проблема. Создал запрос в ТП № INC000001512012.

Share this post


Link to post

Кстати , почему бы в KES не сделать как и в KAV2013. Там в настройках есть опция "Уступать ресурсы операционной системе при загрузке компьютера." Если оно работает, то мне кажется полезная вещь в корпоративной версии.

Share this post


Link to post
Кстати , почему бы в KES не сделать как и в KAV2013. Там в настройках есть опция "Уступать ресурсы операционной системе при загрузке компьютера." Если оно работает, то мне кажется полезная вещь в корпоративной версии.

 

Оно уже там есть в политиках (Дополнительные параметры->Параметры программы->Уступать ресурсы другим программам)

Share this post


Link to post
Оно уже там есть в политиках (Дополнительные параметры->Параметры программы->Уступать ресурсы другим программам)

нет, это совсем другое. вот пруф

2013kb_kis2013_9131_02_ru14-157083.jpg

Share this post


Link to post
нет, это совсем другое. вот пруф

2013kb_kis2013_9131_02_ru14-157083.jpg

Ааа,, это,, :supercool: , но я думаю для корп. систем это черевато безопасностью.

Share this post


Link to post

Предлагаю расширить функционал в Политика - Контроль Устройств - Доверенные устройства:

1. Добавить возможность писать и исправлять замечания к создаваемым правилам

2. Добавить для отображения два поля - Модель/Идентификатор и Примечание. По имени устройства которое отображается не всегда возможно определить что это за устройство. У нас купили всем одинаковые флешки - 200 штук и они все отображаются одинаково...

3. В окне появляющемся при нажатии на кнопку "Изменить" показывать идентификатор устройства и поле примечание из п.1

4. Возможность привязывать устройства не только к учётным записям пользователей, но и к компьютерам.

Share this post


Link to post

Подскажите, что нужно сделать, чтобы подключившись с помощью Radmin к рабочей станции, можно было управлять настройками KES10. Сейчас ситуация такая, что настройки запускаются, но окно сразу сворачивается и развернуть его не предоставляется возможным. Проверял на 3-ёх станциях и везде одинаковая. Сейчас, для того чтобы поменять настройки приходится подключаться с помощью Удаленного стола, но есть несколько станций с Windows XP Home(без возможности подключаться с помощью Удаленного стола).

 

ziuo15.jpg

Edited by nob

Share this post


Link to post
Подскажите, что нужно сделать, чтобы подключившись с помощью Radmin к рабочей станции, можно было управлять настройками KES10.

http://support.kaspersky.ru/7532

Rserver у вас какой версии?

если ниже 3.хх то главного окна KES вы не увидите - необходимо обновлять Rserver до версии 3.хх

Edited by mvs

Share this post


Link to post
[Rserver у вас какой версии?

если ниже 3.хх то главного окна KES вы не увидите - необходимо обновлять Rserver до версии 3.хх

 

Rserver версии 2.1. А почему обязательно должна быть версия выше 3.хх? Компьютеров больше 1000 и на всех менять Rserver будет очень накладно и долго.

Edited by nob

Share this post


Link to post
Rserver версии 2.1. А почему обязательно должна быть версия выше 3.хх? Компьютеров больше 1000 и на всех менять Rserver будет очень накладно и долго.

потому что с этой версией Rserver-а главного окна KES вы не увидите. - выход один - обновлять Rserver

тем более есть Radmin Deployment Tool - http://www.radmin.ru/download/radmin_deployment_package.php c помощью которой обновить версию труда не составит

 

невозможность увидеть главное окно KES с помощью Rserver 2.x началось еще с 8-ой версии KES.

Edited by mvs

Share this post


Link to post
Ну что? кому нибудь ответила тех поддержка по поводу синего экрана после установки КЕШи ??

 

Пытался собрать запрашиваемый пакет файлов, собрал все кроме дампа!

Дамп по неизвестной мне причине не создается!

 

В общем мне ответила тех поддержка: "Без самого дампа мы, к сожалению, не сможем ничего продиагностировать. "

 

И что теперь делать?

Share this post


Link to post
Пытался собрать запрашиваемый пакет файлов, собрал все кроме дампа!

Дамп по неизвестной мне причине не создается!

 

В общем мне ответила тех поддержка: "Без самого дампа мы, к сожалению, не сможем ничего продиагностировать. "

 

И что теперь делать?

У меня такая же проблема. надо настроить так чтобы дамп собирался. потом воспроизводить проблему и отправлять им.

Очень весело конечно, когда это случается на компьютере который постоянно нужен в работе и сидеть повторять ошибку просто нет времени, поскорей бы сделать. У меня бсод был на 8 компьютерах из-за отключения-включения контроля устройств в политике. Даже мысли не возникло попробовать собрать дамп, главное исправить чтоб работало и мой мозг оставили в покое.

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.