Jump to content
aepl

Todays KAV in aplication event ERROR

Recommended Posts

Hello,

 

Today i have hangs 2 machines with Kaspersky:

 

server 2008 R2 -> 6.0.4.1424 MP4 for WS + Agent 9.2.69

 

Only after to go Safe Mode and disable KAV server started. Before it all role hangs except FS.

I couldn't logon via Terminal to server before it.

 

Next today:

 

W7 64bit - 6.0.4.1424 + Agent 9.2.69

The same situation

 

 

In event log on server i see it:

Application log:

 

Faulting application name: avp.exe, version: 6.0.4.1424, time stamp: 0x4b9a60ec
Faulting module name: unknown, version: 0.0.0.0, time stamp: 0x00000000
Exception code: 0xc0000005
Fault offset: 0x0bdb4fd9
Faulting process id: 0x620
Faulting application start time: 0x01cddb8aad8cf184
Faulting application path: C:\Program Files (x86)\Kaspersky Lab\Kaspersky Anti-Virus 6.0 for Windows Servers MP4\avp.exe
Faulting module path: unknown
Report Id: b6720808-48f1-11e2-8fcf-a4badb42ac7c

 

At now i see that on some client machines Kaspersky is turned off. One user reports me that saw in task tray:

 

Kaspersky: Service program was unloaded from memory

 

What can i do next?

 

 

 

 

 

 

 

 

Share this post


Link to post

GSI from W7 -> http:// www.getsysteminfo.com/read.php?file=f1baec6b9cee10b422a26c78b8d5f42a

Share this post


Link to post

I'm getting the same error - Cripples the workstations especially after a reboot.

 

12/17/2012 10:45:26 PM
LogName=Application
SourceName=Application Error
EventCode=1000
EventType=2
Type=Error
ComputerName=%REMOVED%
TaskCategory=Application Crashing Events
OpCode=Info
RecordNumber=3495
Keywords=Classic
Message=Faulting application name: avp.exe, version: 6.0.4.1424, time stamp: 0x4b9a60ec
Faulting module name: unknown, version: 0.0.0.0, time stamp: 0x00000000
Exception code: 0xc0000005
Fault offset: 0x0c844fd9
Faulting process id: 0x7e4
Faulting application start time: 0x01cddcbf4a9be8a6
Faulting application path: C:\Program Files\Kaspersky Lab\Kaspersky Anti-Virus 6.0 for Windows Workstations MP4\avp.exe
Faulting module path: unknown
Report Id: bd859c93-48cd-11e2-8491-24be05052d2c

 

Looks like it started at noon on Monday. We then had a HUGE number of workstations (100+) show this message at 10PM Central. Same Exception Code

Share this post


Link to post
I'm getting the same error - Cripples the workstations especially after a reboot.

......

Looks like it started at noon on Monday. We then had a HUGE number of workstations (100+) show this message at 10PM Central. Same Exception Code

 

On my site i had about 10 machines with it from this morning. Have You find solution?

Share this post


Link to post
On my site i had about 10 machines with it from this morning. Have You find solution?

I have not. I'll keep you posted if I do.

Share this post


Link to post

Having the same problem here with the same version.

We are trying the following.

boot into safe mode, disable kaspersky service

upgrade to newest version.

 

I will report back my findings.

Share this post


Link to post
Having the same problem here with the same version.

We are trying the following.

boot into safe mode, disable kaspersky service

upgrade to newest version.

 

I will report back my findings.

 

Thank you for the information. I sure hope we don't have to do that for all the workstations.

 

 

Share this post


Link to post

Did any of you by chance install Windows Malicious Software Removal Tool - December 2012 (KB890830) - Some members of my team have a theory that it could be somehow related as the workstations that seem to have issues installed the update (as well as a few others) around the same time.

Edited by ignitor

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.