Jump to content
sigi1960

Add-ons Firefox 16

Recommended Posts

Dass für neue Firefox-Versionen eine Anpassung der Add-ons notwendig ist, ist Kaspersky wohl ebenfalls bekannt.

 

Nur leider scheint es dabei zu bleiben, Handeln wäre besser !

Share this post


Link to post

Hotfix D, der die Add-ons an Firefox 16 und Firefox 17 anpasst, wurde heute veröffentlicht. Wie bei den vorigen Hotfixes wird es aber ein paar Tagen dauern, bis ihn alle Anwender erhalten haben.

Share this post


Link to post
Hotfix D, der die Add-ons an Firefox 16 und Firefox 17 anpasst, wurde heute veröffentlicht. Wie bei den vorigen Hotfixes wird es aber ein paar Tagen dauern, bis ihn alle Anwender erhalten haben.

 

Hallo!

 

Hat schon jemand hier im Forum Hotfix D erhalten?

Wenn ja, läuft es stabil?

 

Moorhuhn

Share this post


Link to post
Hallo!

 

Hat schon jemand hier im Forum Hotfix D erhalten?

Wenn ja, läuft es stabil?

 

Moorhuhn

Bei mir läuft es mit Hotfix D sowohl mit W7 Pro 64-bit und XP Pro 32-bit stabil, aber der hier beschriebene Fehler ist immer noch nicht beseitigt. :huh:

Share this post


Link to post
Bei mir läuft es mit Hotfix D sowohl mit W7 Pro 64-bit und XP Pro 32-bit stabil, aber der hier beschriebene Fehler ist immer noch nicht beseitigt. :huh:

Kann ich bestätigen. Dafür funktioniert bei mir das Drucken aus dem Sicheren Zahlungsverkehr.

Share this post


Link to post

Also bei mir ist der "Hotfix" noch nicht da. Aber die neue Version von Firefox kommt ja auch erst nächsten Monat raus. Ich könnt ...

Share this post


Link to post

Die Verteilung des Hotfixes ist nicht mehr eingeschränkt. Wenn du ihn noch nicht erhalten hast, sollte er mit einem der nächsten Updates installiert werden. Bitte beachte, dass zum Abschluss der Installation des Hotfixes ein Neustart des Systems erforderlich ist.

Share this post


Link to post
Dann schreibe dies bitte dem Support, denn wir User wissen von dem Problem und denken uns auch unseren Teil dazu. ;)

 

Mit dem Support von Kaspersky ist das so eine Sache:

 

Es kümmert sich nämlich niemand um das Problem!

 

Man ist ja so überlastet!!

 

Und der Kunde bzw. der Nutzer ist das größte Problem für den Kaspersky-Support!!! :laugh3:

Share this post


Link to post

Hier geht mein Sparkassenbanking mit Firefox 17.01 immer noch nicht.

Alle Addons werden als aktiviert angezeigt und der Firefox gibt mir die Meldung raus das ich doch einen 5 Stelligen gültigen code eingeben soll.

 

Ich bin ein jahrelang treuer Kunde von Kaspersky und möchte auch weiter einer bleiben.

Mein Schutz läuft im Januar aus und ich bin mir eine andere Alternative am überlegen wenn nicht bald was gegen die Addon Probleme getan wird.

 

Wofür bezahlt man für eine neue Version sein Geld ?

Das immer wieder die Addons nicht mit Firefox kompatibel sind ?

 

NEIN DANKE !!!

Share this post


Link to post

Also bei mir läuft es mit Firefox 17.0.1 bei der Postbank.

Hast du mal versucht, die Sparkassenseite manuell einzutragen ?

Nur wird die Tastatur nicht automatisch gestartet, sehr merkwürdig, auf dem Laptop wird die Tastatur bei den gleichen Einstellungen ohne Probleme automatisch mitgestartet :-/

Share this post


Link to post
Hast du mal versucht, die Sparkassenseite manuell einzutragen ?

 

Wo...in der Software von Kaspersky ?

 

Wenn ich die Seite manuell im Browser ein gebe dann bin ich doch nicht abgesichert und das ganze Addon hat keine Funktion.

Share this post


Link to post

@HANSS

 

Janrei hatte mir diesen Tipp für Chrome gegeben.

 

Falls bei dir dieser FF Ordner, bei mir ist es eben nun mal Chrome, auch da ist, lösche den mal. Vorher FF schließen.

 

C:\ProgramData\Kaspersky Lab\SafeBrowser\<Benutzerkennung>\Chrome

 

Seitdem funktioniert bei mir mit Chrome alles im Online Banking, übrigens auch Sparkasse.

Edited by JanRei

Share this post


Link to post

Hi,

 

nachdem hier so viel "gemeckert" wurde, über inkompatible Add Ons, muß auch mal etwas positives berichtet werden.

 

Mit der Veröffentlichung des Patchs E, sind die Add ons kompatibel mit dem FX 18. Und das 3-4 Wochen vor der (offiziellen) Veröffentlichung des FX18.

 

:bravo: :bravo: :bravo:

Share this post


Link to post
Hi,

 

nachdem hier so viel "gemeckert" wurde, über inkompatible Add Ons, muß auch mal etwas positives berichtet werden.

 

Mit der Veröffentlichung des Patchs E, sind die Add ons kompatibel mit dem FX 18. Und das 3-4 Wochen vor der (offiziellen) Veröffentlichung des FX18.

 

:bravo: :bravo: :bravo:

 

Klasse!

 

Wo genau kann man denn nachlesen, was Update e sonst noch so bringt?

Share this post


Link to post
@HANSS

 

Janrei hatte mir diesen Tipp für Chrome gegeben.

 

Falls bei dir dieser FF Ordner, bei mir ist es eben nun mal Chrome, auch da ist, lösche den mal. Vorher FF schließen.

 

C:\ProgramData\Kaspersky Lab\SafeBrowser\<Benutzerkennung>\Chrome

 

Seitdem funktioniert bei mir mit Chrome alles im Online Banking, übrigens auch Sparkasse.

 

Ich habe den FF Ordner gelöscht ... leider ohne Erfolg.

Der sichere Zahlungsverkehr mit Virtuellen Keyboard geht mit Firefox 17.01 nicht. :unsure:

 

Übrigens....ich installiere nie eine Beta ...und FF 18 ist BETA 5.

Edited by HANSS

Share this post


Link to post

Für Hotfix E gibt es noch keine offizielle Änderungsliste, allerdings enthält dieser Beitrag am Ende auch Informationen über die Änderungen.

 

Hinsichtlich des Problems mit der Sparkasse:

Könntest du bitte die Adresse der Online-Banking-Seite nennen (eventuell per PM) und beschreiben, wo dort genau der Fehler auftritt?

Share this post


Link to post
Für Hotfix E gibt es noch keine offizielle Änderungsliste, allerdings enthält dieser Beitrag am Ende auch Informationen über die Änderungen.

 

Hmmm....dann scheint man diesen Punkt aber leider immer noch nicht in den Griff bekommen zu haben, oder?

 

Langsamer Start, wenn die Option "Ressourcen für das Betriebssystem beim Hochfahren freigeben" deaktiviert ist

 

Bei meinem ersten Start meines Notebooks heute dauerte es eine kleine Ewigkeit, bis die KIS meldete, dass der Schutz aktiviert ist.

 

Das Komische daran ist, obwohl der Schutz nun aktiv ist, wird mir seitens Windows das hier angezeigt:

 

KIS.JPG

 

Wie passt das zusammen?

 

Was mir aufgefallen ist:

 

Ich nutze bei mir die Intel Rapid Storage-Technologie; auch diese braucht beim Booten irrsinnig lange, bis sie mal als aktiv gemeldet wird.

 

Kann es sein, dass sich Intel RST und die KIS 2013 irgendwie ins Gehege kommen?

 

Gruß,

 

Scyllo

Edited by scyllo

Share this post


Link to post
Ich nutze bei mir die Intel Rapid Storage-Technologie; auch diese braucht beim Booten irrsinnig lange, bis sie mal als aktiv gemeldet wird.

 

Kann es sein, dass sich Intel RST und die KIS 2013 irgendwie ins Gehege kommen?

Nein... läuft perfekt zusammen. Also keinerlei Probleme in dieser Hinsicht.

 

LG Uwe

 

Share this post


Link to post
Prüfe bitte>KIS öffnen>Support > Programmversion ist 13.0.1.4190 e ?

 

Der Haken sollte nicht gesetzt sein

 

 

Hotfix E ist natürlich installiert und der Haken ist auch nicht gesetzt; ansonsten hätte ich meinen Beitrag diesbezüglich ja auch nicht verfasst. ;)

 

Edit: Sorry, habe Dir Unrecht getan; der Haken ist nun urplötzlich doch gesetzt! Wie kann das denn sein, bitte? Du schreibst diesbezüglich ja auch etwas von 2 Neustarts; ist das ein bug? Vorher war der Haken nämlich NIE gesetzt.

 

Nein... läuft perfekt zusammen. Also keinerlei Probleme in dieser Hinsicht.

 

LG Uwe

 

Startet die Intel RST denn immer so langsam? Oder kann das bei meinem System einen speziellen Grund haben?

 

Gruß,

 

Scyllo

Edited by scyllo

Share this post


Link to post
Startet die Intel RST denn immer so langsam? Oder kann das bei meinem System einen speziellen Grund haben?

Ja... der Intel RST-Treiber startet immer sehr verzögert. Ist der Normalfall (ist bei mir auch der Fall). Hat jedoch keinen Einfluss auf das System.

 

Also scyllo... kein Grund zur Besorgnis; alles im grünen Bereich :).

 

LG Uwe

Edited by Helios

Share this post


Link to post

Hier war der Haken auch gesetzt, hab ihn entfernt.

Sollte nun schon alles für FF 18 angepasst sein, spende ich mal verhaltenen Beifall :)

Share this post


Link to post

Aber irgendwie beantwortet das alles leider immer noch nicht, weshalb es so lange dauert, bis die KIS 2013 bei mir gestartet ist. Ich dachte, dies sollte mit dem Hotfix e behoben werden.

 

Jedoch bemerke ich keinerlei Verbesserung.... gefühlt kommt es mir eher noch langsamer vor.

 

@Logitech: worauf beziehst Du denn die zwei Neustarts? Zwei Neustarts nach Hotfix-Einspielung, oder wie ist das gemeint?

 

Aber dann darf sich doch nicht einfach solch ein Haken selbständig setzen!

 

Und erst recht nicht, wenn das eingespielte Hotfix etwas beschleunigen soll, dass gerade darauf beruht, dass dieser Haken eben nicht gesetzt ist.

 

Man kann doch nicht gezwungen sein, nach jedem Hotfix sämtliche Einstellungen zu überprüfen

Share this post


Link to post

Und wann ist der Rest der Kaspersky User (Pure 2.0, 2012) drann? Oder sollen die Software in die Mülltonne werfen und auch auf 2013 umsteigen.

Share this post


Link to post

scyllo:

Hotfix E soll das Startverhalten verbessern, wenn die Option "Ressourcen für das Betriebssystem beim Hochfahren freigeben" deaktiviert ist. Beim zweiten Neustart nach der Installation des Hotfixes wird diese Option aktiviert, auch wenn sie zuvor deaktiviert war. Wenn der Benutzer die Option dann deaktiviert, sollte sie auch deaktiviert bleiben. Dies ist beabschtigt.

 

phoenix1957:

Version 2012 wird nur noch eingeschränkt unterstützt. Deswegen würde ich eine Aktualisierung auf Version 2013 empfehlen. Inwiefern ein Update für PURE 2.0 geplant ist, ist mir momentan leider nicht bekannt.

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.