Jump to content
theblackparade

Suspected infection but no virus found.

Recommended Posts

Greetings. I am seeking aid as a last resort and hope that some answers may be found here. Last Saturday an e-mail was sent from my account to everyone in my address book containing an advertisement link. Thinking I had been hacked, I hastily changed all my important passwords and ran a scan on my installed anti-virus program (iolo System Mechanic). It found nothing so I changed to Kaspersky Virus Removal Tool 2011. It located several instances of UDS DangerousObject.Multi.Generic. Three were deleted and one quarantined. My computer has overheating problems and before I could inspect the quarantined object the system crashed and I lost it. After that I ran the scan again and found nothing. Thinking whatever it was had been reabsorbed into my system, I have since downloaded, run a scan, and then uninstalled more than half a dozen anti-virus programs. I am using Kaspersky Pure alongside System mechanic now. None of the programs I tried, including Kaspersky Pure, have found anything. I would assume this means I am safe but I have frequent issues with the latter's licensing when connected to the internet. If my internet is connected then inevitably Kaspersky Pure reports that the license is not activated and refuses to be reactivated. Sometimes this can be remedied by simply disconnecting the internet. But at others I must both cut off the net and restart the computer several times. Is this the symptom of an infection or some fault/conflict in the program? I have now seen many people find out that UDS DangerousObject.Multi.Generic is a false positive; if that is true how did something use my e-mail to send spam and why is nothing turning up? Please provide any assistance you can! Many thanks!

 

I have created a GSI here: http://www.getsysteminfo.com/read.php?file...3fbe0d2bb05051f

Share this post


Link to post
Share on other sites
richbuff   

Welcome. Please see the Summery > Suspicious tab of your GSI report. Please uninstall and clean up all the items there > reboot.

 

After that, uninstall PURE > reboot, then check your manufacturers website for bios update. After that, re-install PURE > update databases > reboot.

 

If you suspect malware issue, please see the first Important topic.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×