MBaeuml

Runtime Error GUI Start Download

4 posts in this topic

Have following problem on several servers (3 of 15) in our offices.

 

When I configure the Update Utiliy with the GUI and finaly press Start to download the updates a popup comes up:

 

Microsoft Visual C++ Runtime Library

 

Runtime Error!

 

C:\Data\KAV\Updater\UpdateUtility-Gui.exe

 

This application has requested the Runtime to terminate it in an unusual way.

Please contact the applications support team for more information.

 

All three servers with this error are 2003 servers. But on other 2003 servers it works fine. I`ve installed the MS C++ 2008 Runtime (vcredist_x86.exe) on every server.

 

When I start the console version this error occurs:

 

Update Utility error: Updater SDK library loading failed

 

Can someone help me? Need the updater to minimize downloads of KAV Updates.

Share this post


Link to post
Share on other sites

Hello!

System requirements

Operating system:

32 bit

Microsoft Windows 2000 Professional SP 4 or higher;*

Microsoft Windows 2000 Server SP 4 or higher;*

Microsoft Windows XP Home Edition SP 2 or higher;*

Microsoft Windows XP Professional SP 2 or higher;*

Microsoft Windows 2003 Server;

 

* It is necessary to install the Microsoft Visual C++ 2008 Redistributable Package (x86) package for these operating systems.

 

http://support.kaspersky.com/faq/?qid=208285156

Reason

 

The utility cannot function properly without Microsoft Visual C++ libraries.

 

Solution

 

You should install Visual C++ in the operating system.

 

Download and install:

 

Microsoft Visual C++ 2005 SP1 Redistributable Package

Microsoft Visual C++ 2008 SP1 Redistributable Package

 

Start the Kaspersky Update Utility again.

Edited by Alex Zemtchihin

Share this post


Link to post
Share on other sites

I have the same problem, but I am using Ubuntu 10.04 LTS.

 

When I run the console version this error occurs:

 

Update Utility error: Updater SDK library loading failed

 

What can I do to fix this issue??

 

Is compatible de Utility with Debian 5 o 6???

 

Thanks, for your time.

 

Share this post


Link to post
Share on other sites

The Utiliy is working correctly in Ubuntu 10.04, the problem was I forget copy 'lib" directory. Is my mistake. I an sorry. But how can I run the Utility in Debian Leny??

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now