Jump to content
Sign in to follow this  
skivb

MSI is corrupt Error 1335. Install kpure9.1.0.124 download

Recommended Posts

HI,

Post subject tells the problem:

I downloaded kpure9.1.0.124

Repeatedly ran installer.

Error 1335.

Repeated retries.

I gave up. Cancelled install (which does "rollback" then requires pc reboot)

 

 

It tries 6 times to get past error. From kl-install-2011-11-14-19-52-40.log, groups of 6 lines like this:

MSI (s) (54:88) [13:19:03:625]: Note: 1: 1335 2: KPURE.cab

then:

Error 1335.The cabinet file KPURE.cab required for this installation is corrupt and cannot be used. This could indicate a network error, an error reading from the CD-ROM, or a problem with this installation pack.

 

Other interesting lines in other kl-install... .log files:

MSI © (5C:48) [12:57:03:435]: SOFTWARE RESTRICTION POLICY: C:\Documents and Settings\All Users\Application Data\Kaspersky Lab Setup Files\Kaspersky PURE 9.1.0.124\English\KasperskyPURE.en.msi is permitted to run at the 'unrestricted' authorization level.

 

MSI © (5C:48) [12:57:03:544]: Command Line: ACTION=INSTALL REINSTALL=ALL REINSTALLMODE=veums CURRENTDIRECTORY=C:\Documents and Settings\All Users\Application Data\Kaspersky Lab Setup Files\Kaspersky PURE 9.1.0.124\English CLIENTUILEVEL=0 CLIENTPROCESSID=3420

 

MSI © (5C:48) [12:57:03:544]: Product not registered: beginning first-time install

 

MSI © (5C:48) [12:57:03:544]: Product installation will be elevated because user is admin and product is being installed per-machine.

MSI © (5C:48) [12:57:03:544]: Running product '{1A59064A-12A9-469F-99F6-04BF118DBCFF}' with elevated privileges: Product is assigned.

 

Action ended 12:57:03: CheckRegistryPermissions. Return value 1.

MSI © (5C:48) [12:57:03:982]: Skipping action: ErrorRegPermissionsShow (condition is false)

 

MSI © (5C:48) [12:57:38:419]: Product: Kaspersky PURE -- You must reboot your computer before proceeding with the installation.

 

Action ended 12:57:38: ErrorRebootPendingShow. Return value 3.

MSI © (5C:48) [12:57:38:419]: Doing action: FatalError

Action 12:57:38: FatalError.

Action start 12:57:38: FatalError.

 

 

Another log file (from 1st download) continues from those above lines:

 

Property©: VersionMsi = 3.01

Property©: WindowsBuild = 2600

Property©: ServicePackLevel = 3

 

=== Logging stopped: 11/14/2011 20:39:28 ===

MSI © (48:98) [20:39:28:091]: Note: 1: 1708

MSI © (48:98) [20:39:28:091]: Product: Kaspersky PURE -- Installation operation failed.

 

MSI © (48:98) [20:39:28:107]: Grabbed execution mutex.

MSI © (48:98) [20:39:28:107]: Cleaning up uninstalled install packages, if any exist

MSI © (48:98) [20:39:28:107]: MainEngineThread is returning 1603

=== Verbose logging stopped: 11/14/2011 20:39:28 ===

 

 

 

User is admin.

 

Tried check box on and off: "Protect installation process"

 

 

PC is Sempron 64 from 2005, 1GB ram.

About 1 week new install XP SP2 (x86), patched to SP3 (from sp3 downloaded by other PC).

Only a few apps used (most are portable. irfanview, text editors, etc). No "security" or permissions software installed.

I have set IE internet zone to strongest setting. I doubt this influences Kpure installer.

Infection chance seems low, because never connected to network (router) while modem on.

I don't recall any trouble other than this Kpure msi error 1335.

 

 

Bought 3-license Kpure CD in April. Can't find CD now.

If kpure download installs, I intend to enter the license copied from the one pc on which kpure is now running.

 

T.I.A.

Share this post


Link to post
4. Now add the link to the report you have just made in your post.

http://www.getsysteminfo.com/read.php?file...9a61bae6fc92b4b

i munged some user login, local lan ip, mac address, NetBT_Tcpip_ id, and similar "personal" info (paranoid :-) )

 

The only suspicious looking lines seem to be in NTLogEvent section.

1. Unavailable www.download.windowsupdate.com/msdownload/update/v3/static/trustedr/en/authrootseq.txt (certificates?) by windows, but these seemed to have datetime unrelated to kpure corrupt NTLogEvents.

 

 

Posted a 3rd post because I don't see any link to edit (add report url) my first post. upload attachment is zipped same file as uploaded to Getsysteminfo.com

 

thanks

GetSystemInfo_PC_NAME_userid_2011_11_19_13_01_33.zip

Share this post


Link to post

This thread is essentially "solved"

Your suggestions were pertinent (thank you).

 

Msiexec:

Microsoft released Windows MSI Installer 4.5 one month after xp sp2, so xp sp2 needs MSI 4.5 installed.

This seems to allow the older Oct 2010 pure9.1.0.124en.exe download to relay a new error msg.

The newer Jan 2011 pure9.1.0.124-1862EN-INT.exe download still suffered the error 1335.

 

 

Chckdsk:

chckdsk found some "allocation" "table" errors.

chckdsk /f fixed those (it claimed)

 

 

Memtest:

Memtest86+ 2.01 on a livecd found:

1. both dimms 0 and 1 have huge number of errors (6 digits of errors for tests #3 and #4 after 3 1/2 hours)

2. showed similar high errors, when swapped dimms between a2 and a1

3. but only one dimm is bad when later tested separately.

 

Looking for CDs with memtest, I found my kpure install cd, but it failed with same error 1335.

 

Final outcome (for kpure matter):

After swapping Dimms, the newer pure9.1.0.124-1862EN-INT.exe installed and updates successfully (per its GUI, and a week of infrequent PC use).

Share this post


Link to post
Sign in to follow this  

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.