Jump to content
RollingThunder

Very slow email download after KIS2011 to 2012 upgrade

Recommended Posts

I think of having noted an improvement yesterday, to be confirmed.
It was reported a few hours ago in another language section of this forum that this issue was resolved via auto updater.

Share this post


Link to post

Hi

 

This issue is a known issue and the developers are currently working on a resolution for the issue.

 

As soon as a fix has been released it will be released via the update feature.

 

Thanks

Share this post


Link to post
Update on this,

 

This should have been resolved now.

 

Could people post to let us know if they are seeing improvments in downloading of emails ?

 

Thanks

 

Hello, Thomas:

 

Thanks for the update, but NO, NOT resolved.

Email d/l is normal speed with Anti-Spam OFF, returns to pitifully slow with Anti-Spam ON.

 

Win7/64, cable HSI, TB 6.0.2, KIS 12.0.0.374 (a.b.c.d.e).

3 accounts (all POP3), both ISP and gmail.

 

Thanks,

 

MM

 

PS Nothing useful in automated reply from help desk after submitting ticket several days ago.

Edited by MoxieMomma

Share this post


Link to post

For whatever reason, in 2012, the prompt for a reboot is delayed, possibly for a day. If your PC is left on more than 24 hrs, it will eventually prompt for a reboot. :)

Share this post


Link to post

I do not confirm the improvment that I believed to see yesterday.

After 2 reboots (1 automatic after WU + 1 manualy) and database uptodate at 17:00 (UTC+1),

the behavior is still the same (full speed when antispam unchecked).

Share this post


Link to post

Just after 9am Fri 16th Sept UK time I was told by an official source that ...

 

"It is a known problem"

"It is currently a high priority and when a fix is released it will be deployed via Kaspersky updates."

 

As a software engineer I have to wonder how something as massive and as obvious as this was not detected in testing. Ah well!

 

Certainly as far as I'm concerned the update that I did Fri evening as resulted in no change.

Share this post


Link to post
Ah well

 

You are always welcome on the Beta Testing section.

 

Share this post


Link to post

Also,

 

Please check to make sure Anti Spam is enabled before and during the update databases.

Share this post


Link to post
With me no change

 

Did you follow Richbuff's advice provided in Post #36 ?

 

[1] enable the Anti-Spam option

[2] proceed with a manual update

[3] reboot

Edited by Berny

Share this post


Link to post

Incoming mail now back to normal speed.

 

However, the antispam function is proving totally inaffective. Little or nothing has been caught for some time now, and unwanted mail that I have marked/flagged as spam continues to get through. It is also quite obvious that , unlike KIS 2011, when an item is marked/flagged as spam it now fails to add the spam label to the subject message. I realise that I can perhaps get round this by adding the sender to the blocked list but all this seems like a retrograde step to me as KIS 2011 worked perfectly well without all this hassle.

 

Share this post


Link to post

Dear readers,

 

I am quite sure that the problem isn't gone or it is back again! :angry:

On Monday I always get certain e-mails that triggered me on the problem in the first place (opening such e-mails take a very long time). Today (Monday 19 September) still the same behaviour as the last couple of weeks, headings are there, but opening the e-mails take an annoyingly long time.

 

One other observation: the manual update of databases and applications (size about 1,9 Mb) took a long time compared to what I'm used to, more than about 90 sec.

Share this post


Link to post

Well tonights results exhibit a behaviour different to previous!

 

Had some 30 odd emails come in. The first 6 took about 15 secs per email but after that the

remaining 24 came in at about 5 secs per email.

I'm not sure what this means. Its better but I wouldn't say resolved!

 

Share this post


Link to post

Guess I spoke too soon (#40) - now back to slow and slower.

 

KIS 2011 was sweet compared to this. Don't really know why I've still got the antispam enabled as it doesn't function properly anyway - little or nothing trapped since I've had 2012 . If it wasn't that I bought a 3 user version, after 4 happy years with KIS I'd have seriously considered jumping ship by now.

 

 

Share this post


Link to post

Works fine for me now (with TheBat!) - I will watch and report back.

 

So far thanks very much for your help, Kasperians :)

Edited by Anestis

Share this post


Link to post
Guess I spoke too soon (#40) - now back to slow and slower.

 

KIS 2011 was sweet compared to this. Don't really know why I've still got the antispam enabled as it doesn't function properly anyway - little or nothing trapped since I've had 2012 . If it wasn't that I bought a 3 user version, after 4 happy years with KIS I'd have seriously considered jumping ship by now.

 

+1

 

I too have spoke too soon. the bug is back since severall days.

I have still a 3 users license for 232 days, but after ...

 

Share this post


Link to post

For me it never went away. Big K is aware of the issue. Hope they won't mind me pasting this from the last reply to my open ticket.

Here's what they say ...

 

Again its a waiting game unfortunately, our HQ are aware of the issue and have all the information they require, however they have to formulate a fix, test to make sure this has been resolved and then deploy it accordingly.

As soon as a fix has been confirmed i will update your ticket and post a reply on the forums.

 

As a temporary measure disabling antispam should resolve your speed issues. But of course spam filtering will be disabled.

Share this post


Link to post

Although the Outlook issue isn't mentioned at the information about patch f, I have the impression that after installing patch f a few days ago the Outlook issue is gone or at least reduced. My e-mail is opening rather fast again.

Can anyone confirm this?

 

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.