Jump to content
arshadani96

print screen [ status Up to date shows red font ]

Recommended Posts

hye,if i had a computer problem...

then,i need proves such print screen.....

but,when i want to upload the result,in this forum,it only give 300KB for attachment...

so,what can i do if i want to upload the attachment??

Share this post


Link to post

How to take and post screenshot: PrtSc (Print screen) key (upper right part of keyboard)> open Paint (Start > All programs > Accessories) > Edit > Paste, File > Save as (jpeg or

png, Not bmp). When replying, Browse > click once to select file > Open > Upload > add reply.

 

Don't save as bmp.

Share this post


Link to post

then,when i try yo upload something...it said...

 

"Upload failed. The file was larger than the available space"

Edited by mohdarshad

Share this post


Link to post

Zip the file and attach the zip. Or rar the file and attach the rar. Or upload the file to a file host site, and post the download link to the file.

Edited by richbuff

Share this post


Link to post

yet,i had compressed it into zip folder,but the problem is still occur....

how can i solved my problem if i can't post the attachment?isn't??

Share this post


Link to post

this is my problem....

as you can see,the antivirus is just updated,but why the database status still in red in colour??

attachment

 

edit: attach snip.

Edited by richbuff

Share this post


Link to post
this is my problem....
Different skin maybe? If you click on protection, are you green?

 

Share this post


Link to post
Different skin maybe? If you click on protection, are you green?

 

what do you mean by "different skin"..

do you mean,different background??

Share this post


Link to post

Not sure. Don't think it is a big issue though. Is the red text clickable? Any message? Been a while since I tried PURE and can't remember.

 

Try rebooting.

Edited by rudger79

Share this post


Link to post

My post before might have been missed. Is it still red after rebooting?

Share this post


Link to post
My post before might have been missed. Is it still red after rebooting?

 

yes,you can see this...

the screenshot i had taken after i modify kaspersky on control panel and after reboot...

but,it still show red colour??

post-338706-1306468021_thumb.png

post-338706-1306468027_thumb.png

post-338706-1306468037_thumb.png

post-338706-1306468045_thumb.png

Edited by mohdarshad

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.