Jump to content
Sign in to follow this  
jbozman

Hotmail Autofill Not Working

Recommended Posts

I have 5 different hotmail accounts. Prior to just a few days ago, I could log out of one hotmail account, click on a hotmail toolbar link I have in firefox (I only use FF) and access the sign on page, where Password Manager would autofill or give me a choice of which hotmail account I wanted to sign into.

 

As of a few days ago, Hotmail now has some stupid splash image of "Click here to sign in another hotmail account" (something like that, anyway.) On the opposite side is an ad for whatever.

 

Every time I click on sign on another account link, it takes me back to the main MSN sign on page, and has the account that I just logged into showing. I can either click the button to sign into this account again or click a link below it that says to sign in using another user ID.

 

When I click the sign on using another user ID, I get the typical open fields for username and password; however, Password Manager doesn't autofill. On this splash page is a close button. I've tried X-ing out of this splash ad image thing, and it still doesn't autofill, as it still has the previous account name I signed into. Once again, I must click the link under this to get clear fields for both username and password.

 

I realize this isn't so much a Password Manager issue, as it Hotmail. Maybe they are screwing around with password managers because they want us to spend time on their pages. Sure that's it.

 

Question is...can anything be done to get this to work again?

 

Cheers-

 

Jeff

Share this post


Link to post

Try to delete old saved web account in the password manager.Then do a new login and save that in password manager web accounts.

I got Kaspersky Password Manager 5.0.0.150 and never had problem with my hotmail account.

Share this post


Link to post
I realize this isn't so much a Password Manager issue, as it Hotmail. Maybe they are screwing around with password managers because they want us to spend time on their pages. Sure that's it.

 

Question is...can anything be done to get this to work again?

 

Cheers-

 

Jeff

 

 

Jeff, it seems we are having a problem with the same site.

 

Have you managed to get it sorted out ?

 

Autofill Login problem

Share this post


Link to post

After messing around with it, it seems to work correctly if you have more than 1 live.com logins setup in PM. Some bugs that need to be ironed out.

Share this post


Link to post
Sign in to follow this  

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.