Jump to content
kontra2757

KIS 2012 Beta - 12.0.0.374

Recommended Posts

Win XP Home SP3, KIS 12.0.0.374

 

Habe du noch einen Fehler gefunden:

Es handelt sich um die Datumsanzeige beim mouseover über das KIS-Symbol in der Taskleiste.

Wenn ich also z.B. heute, am 15.5.2011 mit der Maus über das Icon fahre, bekomme ich angesagt: Datenbanken vom 11.05.2011, obwohl die Datenbanken aktuell sind.

Wenn ich das Update-Fenster öffne bekomme ich dort die richtigen Daten angesagt, also den 15.05.

Das Datum im Rechner ist ebenfalls korrekt eingestellt.

Werde die Sache mal weiter im Auge behalten.

Oder ist das Problem schon bekannt?

Share this post


Link to post

Bestätigen kann ich es erst einmal nicht. Testest du die neue IDS-DB? Wenn ja, kann dann kann es sein, dass vor 4 Tagen das letzte Update auf den Server geschoben wurde und du im Updatefenster dann nur den Zeitpunkt der letzten Überprüfung siehst (wo siehst du im Updatefenster eigentlich das genaue Datum? - außer im Bericht)

Share this post


Link to post

Es ist ein bekanntes Problem, dass die Anzeige des Veröffentlichungsdatums der Datenbanken beim Taskleistensymbol nicht korrekt aktualisiert wird. Die Anzeige sollte nach einem Neustart von KAV/KIS oder einem Aufruf des Support-Fensters wieder stimmen.

Share this post


Link to post

hallo

 

kann man es wagen die beta schon jetzt auf einem " hauptrechner" zu installieren ?

 

gruss georg

Share this post


Link to post

Alles klar. Das ist ja genial. Durch Aufruf Supportfenster das Datum aktualisieren. KL wird niemals langweilig. :b_lol1:

Share this post


Link to post

Win XP Home SP3, KIS 12.0.0.374

 

Dann wird wohl das nächste Problem auch schon bekannt sein, oder?

 

Ich habe das letzte Update gestern gemacht (da fällt mir gerade auf, das automatische Update hat heute gar nicht funktioniert). Wenn ich jetzt auf die Seite mit den Update-Berichten gehe und bei Zeitraum auf Tag oder auch auf Woche einstelle, kommt im Ausgabefenster die Meldung:

"Für den ausgewählten Zeitraum liegen keine Ereignisse vor."

Erst wenn ich die Updates für den ganzen Monat aufrufe, erscheinen sie wieder. Und wie gesagt, die letzten von gestern.

 

Und wie gesagt, der Update-Startmodus steht auf 1 Stunde, aber heute ist noch kein automatisches Update eingegangen.

Share this post


Link to post

Hat einer von euch eine Idee, wie man noch an einen manuellen BSoD kommt, außer per Rollen-Taste? Die hat mein Notebook leider nicht und ich hab auch keine externe Tastatur..., denn gestern ist mir das System 3x beim schauen eines Flashstreames im Vollbildmodus mit einem schwarzen Bildschirm eingefroren (hatte das bereits vor wenigen Wochen mit der Build, konnte es aber bis dato nicht reproduzieren, nur die 3x gestern waren mir dann doch zuviel...)

Edited by SunBlack

Share this post


Link to post

Windows XP Home SP3, KIS 2012 - 12.0.0.374

 

ein neues altes Problem. Bei einzelnen Websites, die ich aufrufe, erscheint nur eine weiße Seite mit dem Reiter (GIF-Grafik, 1x1 Pixel)

Und bei verschiedenen Seiten auch, wenn ich Anti-Banner ausgeschaltet habe.

Habt ihr eine Idee, wopran das noch liegen kann?

Danke und Gruß

Uwe

Share this post


Link to post
heißt also, mein Problem mit Outlook wird wohl nicht behoben (ist in der 374 auch vorhanden, konnte es nicht eher melden, da ich über Ostern weg war)...

Das Entwickler interessieren sich durchaus für dies Problem und haben nach neuen Traces für diese Version gefragt.

 

Erst wenn ich die Updates für den ganzen Monat aufrufe, erscheinen sie wieder. Und wie gesagt, die letzten von gestern. Und wie gesagt, der Update-Startmodus steht auf 1 Stunde, aber heute ist noch kein automatisches Update eingegangen.

Das Verhalten bezüglich der Updateberichte könnte beabsichtigt sein. Wenn ich dich richtig verstanden habe, wurde das letzte Update am Sonntag durchgeführt. Vom darauffolgenden Montag aus gesehen liegen dann weder für den aktuellen Tag noch der aktuellen Kalenderwoche Updateberichte vor.

 

Wenn eine Internetverbindung besteht, müsste mit Standardeinstellungen eigentlich etwa alle zwei Stunden ein Update durchgeführt werden. Läuft der Computer im Akkubetrieb oder ist der Spiele-Modus aktiviert, wird das Update ausgesetzt. Es ist etwas schwer zu sagen, warum bei dir im konkreten Fall das Update ausgeblieben ist.

 

Hat einer von euch eine Idee, wie man noch an einen manuellen BSoD kommt, außer per Rollen-Taste?

Es gibt außerdem das Werkzeug StartBlueScreen, mit dem manuelle Bluescreens erzeugt werden können. Dazu ruft man es mit Administratorrechten wie folgt auf:

StartBlueScreen.exe 0 0 0 0 0

Anstatt der Nullen können auch andere Zahlen angegeben werden. Diese legen nur Fehlerkennung und -parameter fest. Man sollte darauf achten, das Programm nicht unbeabsichtigt auszuführen.

 

Bei einzelnen Websites, die ich aufrufe, erscheint nur eine weiße Seite mit dem Reiter (GIF-Grafik, 1x1 Pixel)

Üblicherweise hängt dies mit Anti-Banner zusammen. Versuche nach der Deaktivierung von Anti-Banner zunächst den Browser-Cache zu löschen.

 

Share this post


Link to post
Es gibt außerdem das Werkzeug StartBlueScreen, mit dem manuelle Bluescreens erzeugt werden können. Dazu ruft man es mit Administratorrechten wie folgt auf:

StartBlueScreen.exe 0 0 0 0 0

Anstatt der Nullen können auch andere Zahlen angegeben werden. Diese legen nur Fehlerkennung und -parameter fest. Man sollte darauf achten, das Programm nicht unbeabsichtigt auszuführen.

Wenn der Rechner bereits eingefroren ist, bringt mir das nur nichts mehr ;).

 

Share this post


Link to post
Das Verhalten bezüglich der Updateberichte könnte beabsichtigt sein. Wenn ich dich richtig verstanden habe, wurde das letzte Update am Sonntag durchgeführt. Vom darauffolgenden Montag aus gesehen liegen dann weder für den aktuellen Tag noch der aktuellen Kalenderwoche Updateberichte vor.

Das ist es wohl gewesen. Sorry, aber ich war in Gedanken schon wieder bei einem anderen Wochentag. War also meine eigener Fehler.

 

Wenn eine Internetverbindung besteht, müsste mit Standardeinstellungen eigentlich etwa alle zwei Stunden ein Update durchgeführt werden. Läuft der Computer im Akkubetrieb oder ist der Spiele-Modus aktiviert, wird das Update ausgesetzt. Es ist etwas schwer zu sagen, warum bei dir im konkreten Fall das Update ausgeblieben ist.

Es kann sein, das ich da im Akku-Modus war. Werde das noch mal genauer beobachten. Spiele-Modus war nicht aktiviert. Da scheint KIS ja ganz schön clever zu sein, das es bei Akkubetrieb Strom spart.

 

Üblicherweise hängt dies mit Anti-Banner zusammen. Versuche nach der Deaktivierung von Anti-Banner zunächst den Browser-Cache zu löschen.

Danke für den Cache-Tip. Danach hat es funktioniert.

 

LG

Uwe

Share this post


Link to post
Wenn der Rechner bereits eingefroren ist, bringt mir das nur nichts mehr ;).

Für Fälle, in denen das System sich nicht mehr verwenden lässt, wäre eigentlich die Strg-Rollen-Methode geeignet. Leider ist StartBlueScreen die einzige mir bekannte Alternative.

 

Da scheint KIS ja ganz schön clever zu sein, das es bei Akkubetrieb Strom spart.

Ob geplante Aufgaben bei Akkubetrieb gestartet werden sollen, kann übrigens in den Erweiterten Einstellungen (Paket-Symbol) -> Energiesparen festgelegt werden. Diese Option bezieht sich auf auf Updateaufgaben.

 

na an dem solls nicht scheitern ;-)

Danke, ich habe die Traces weitergeleitet. Problem in diesem Zusammenhang ist, dass die Entwickler das Problem nicht reproduzieren können. Bei ihnen funktioniert IMAP einwandfrei.

Share this post


Link to post
Für Fälle, in denen das System sich nicht mehr verwenden lässt, wäre eigentlich die Strg-Rollen-Methode geeignet. Leider ist StartBlueScreen die einzige mir bekannte Alternative.

 

Dito. Zumindest für MemoryDmps kenne ich keine anderen Lösungen. Leider lässt sich die Tastenkombination nach meinen Versuchen auch nicht ändern.

OT: @SunBlack - was hast du für ein Notebook, wenn es nichtmal über irgendwelche Funktionstasten geht...

 

 

Share this post


Link to post

@SunBlack

Folgendes könntest du noch machen - ich weiß aber nicht ob das hängende System dir noch Tastenkombinationen abnimmt.

- Erstelle eine Verknüpfung zu startbluscreen für nirsoft

- hänge die nötigen Parameter an

- Erstelle eine Tastenkombination für die Verknüpfung

 

post-78003-1305702087_thumb.jpg

 

Happy Crash ;)

Share this post


Link to post
OT: @SunBlack - was hast du für ein Notebook, wenn es nichtmal über irgendwelche Funktionstasten geht...

Dell XPS 15 (L501x). Bei dem vermisse ich auch die Pause-Taste (Win-Pause ist doch ein praktischer Shortcut).

 

 

Happy Crash ;)

Das Programm mag mich nicht :-( *Scheidung einreich*.

Egal ob per Verkünpfüng, per Console mit oder ohne Adminrechte: das Tool macht einfach nichts :(.

 

Btw: Weiß einer von euch ob man bei dem IDS-Test auf die normale DB zurück kann?

post-84821-1305719796_thumb.png

Share this post


Link to post

hallo

 

es sind aber noch viele fehler im programm,

oder weiß jemand wann die final herauskommt ?

Share this post


Link to post

ich frage nur weil der betatest am 29.4.11 aufgehört/beendet wurde ?

 

mfg

Share this post


Link to post

Hallo,

 

Danke, ich habe die Traces weitergeleitet. Problem in diesem Zusammenhang ist, dass die Entwickler das Problem nicht reproduzieren können. Bei ihnen funktioniert IMAP einwandfrei.

 

kann ich vielleicht noch mit irgendwelchen Informationen helfen? W7 32bit, Office 2010, Imap-Server bei 1&1.

Hab vorher gedacht, es liegt an meiner Installation (war schon älter), hab aber Ende März (glaub ich) W7 neu installiert, Problem ist geblieben.

 

Mfg

Hermann

 

Share this post


Link to post
ich frage nur weil der betatest am 29.4.11 aufgehört/beendet wurde ?

 

Nein. Die Version 374 ist ja noch im Test und auch intern wird noch getestet...

Beendet wurde nur die 1.Runde - es kann passieren, dass vor dem Erstrelease noch öffentliche Testbuilds kommen oder auch nicht. Dann läuft die Produktion und das Marketing an und regional verschieden kommt dann das Release.

WANN ist nicht bekannt, wenn man sich jedoch an den letzten Jahren orientiert KÖNNTE man mit Ende Juni/Juli rechnen.

Share this post


Link to post
WANN ist nicht bekannt, wenn man sich jedoch an den letzten Jahren orientiert KÖNNTE man mit Ende Juni/Juli rechnen.

Laut amazon am 10. Juni ;).

Share this post


Link to post

kann man die beta mit dem 2011 key aktivieren ?

 

dann weiß amazon mehr als kaspersky selbst ???

Edited by cepo

Share this post


Link to post
kann man die beta mit dem 2011 key aktivieren ?

Nein - sie wird als Betaversion aktiviert (für 90 Tage)

dann weiß amazon mehr als kaspersky selbst ???

Die lagen auch schon falsch, übermitteln aber den mitgeteilten voraussichtlichen Liefertermin. ;)

 

Share this post


Link to post
kann man die beta mit dem 2011 key aktivieren ?

 

dann weiß amazon mehr als kaspersky selbst ???

 

1. Nein.

 

2. das kann dir nur Kaspersky beantworten.

 

Edit: Da ist mal wieder einer schneller als ich.

Edited by Jowi

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.