Jump to content
LangstonUK

Updating KPure

Recommended Posts

I'm having problems getting the update function to work on both my PCs.

My desktop is XP and my lappie is Vista. In both cases the message is 'not all components could be updated'.

On my desktopo PC the option to roll back to previous dbs is not currently available.

KP 9.0.0.192

 

Thanks in advance,

LangstonUK.

Share this post


Link to post

Welcome. If the issue is still not resolved yet, please Repair install PURE via Windows control panel > Programs > Kaspersky > modify > Repair.

Share this post


Link to post

Since yesterday I've had this issue ("not all components were updated")--I exited Pure, repaired it, but to no avail. Is the problem with the server?

Share this post


Link to post
I'm having problems getting the update function to work on both my PCs.

My desktop is XP and my lappie is Vista. In both cases the message is 'not all components could be updated'.

On my desktopo PC the option to roll back to previous dbs is not currently available.

KP 9.0.0.192

 

Thanks in advance,

LangstonUK.

I've updated to KP9.1 - still same error message.

I've ran the repair option - still same.

Share this post


Link to post
I've updated to KP9.1
If you updated on top of the previous version, then please uninstall PURE > reboot > re install PURE.

 

If still no go: 1. Click here to download the GetSystemInfo tool

2. Unzip, run getsysteminfo.exe. Choose where you wish to save the text file, the desktop is the easy choice.

3. Click here to upload your GetSystemInfo log.

4. Now add the link to the log you have just made in your post.

Share this post


Link to post
I've updated to KP9.1 - still same error message.

I've ran the repair option - still same.

 

Im running Kaspersky Pure, Version; 9.1.0.124

I get the same message, ive used the repair function and it still didnt work out for me, then i downloaded the same version uninstalled same product then reinstalled the entire Product over again and tryed to update it and i still get the same message, that says; not all components where updated.

 

I would like to know how i can solve this aswell since i dont really like the idea of an almost updated product is going to protect me.

post-225796-1292583094_thumb.jpg

Share this post


Link to post

same problem for me with Pure R2, tried to repair, didnt change anything, still update problem, so i looked in update detail report and here is the component which fails to be updated:

 

16/12/2010 19:10:34 La sélection de fichiers des mises à jour est corrompue http://dnl-04.geo.kaspersky.com/index/..../kts9-0607g.xml

 

16/12/2010 19:10:34 Erreur de copie des mises à jour pour le composant KTS9

 

16/12/2010 19:11:24 Erreur d'actualisation du composant KTS9

 

thks to tell me how i can resolve this.

 

Share this post


Link to post

I see on your snapshot you configured it as "Update daily at 9AM" or smth like that. In this case, the amount of data is much bigger, which might be one of the causes. But since on the second one, no configuration was changed and it updated completely, it solved the problem. Why don't you put hourly updates instead?

 

edit: disable big sig.

Edited by richbuff

Share this post


Link to post

Also,

 

This issue was resolved at the server end of things. Therefore, this is closed as it is resolved.

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.