Jump to content
  • Announcements

    • Rodion Nagornov

      Долгое сохранение сообщений || Delays while posting (click here to read the full text RU/EN)   09/20/2017

      Due to some technical reasons visual delays are possible while message sending. Actually your message is published immediately - just interface works long. In such case, please, do not re-send your message immediately! Press F5 to reload the page and check if your message/topic is published. || По техническим причинам возможно визуально долгое отправление сообщений на форуме. Фактически ваше сообщение публикуется мгновенно - долго отрабатывает графика. В случае подобной ситуации, пожалуйста, сначала обновите страницу (F5) и проверьте, появилось ли ваше сообщение. Не пытайтесь сразу отправить его заново.

Recommended Posts

I recently tried to download a Microsoft Excel Program and it would not load because I didn't have enough MB left.

 

I clicked onto My Computer and noticed there are 29 pgbleach files that take up at least 1G. I'm unable to transfer this information onto a CD because the files are too large.

 

I think the files were created when I closed down my computer after a bleaching process that stated it was complete. However, when closing down the computer I received an error message and had to shut down my computer manually. I dont think the files are important, I think they are the files I was bleaching but they didn't get remove. What I DON't know is should I delete them and send them to my recycle bin. I have done another bleach since then, but these files didn't go away. My compute is working, but very slowly.

:unsure:

Share this post


Link to post

I have Symantec's Norton Utilities 15 installed on my laptop. This has a Bleach process. I have this particular drive partitioned into 3 logical drives. Over a two day period of using the Bleach process, I have 290 1GB pgbleach files. I want to thank the poster that stated to delete them manually. I did not see any of the other posters mention Norton Utilities 15, but that is the only bleach process I have so definitely believe it is the cause. When I ran the bleach process, I had no system failures, the process finished absolutely normally, so therefore I believe this is a Norton Utilities issue.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×