Jump to content
JanRei

KAV/KIS 2011 CF2 - Hotfix A (11.0.2.556) TEST

Recommended Posts

Wie bereits von Sebastian im Thema zur Version 11.0.2.556 erwähnt, wird derzeit der erste Hotfix für Version 2011 CF2 vorbereitet. Der Hotfix steht nun zum Test auf der Test-Updatequelle ftp://dnl-test.kaspersky-labs.com/test/ap/ zur Verfügung.

 

Folgende Fehler werden korrigiert:

100247 Mail-Anti-Virus: Beim Senden wird eine weitere Mail generiert

103062 SUPPORT: Google Chrome kann nicht korrekt geschlossen werden, wenn unser Produkt aktiv ist

108499 SUPPORT: Keine IMAP-Verbindungen bei Thunderbird 3.0.x möglich

109152 Firewallregeln werden nach Neustart auf Standardeinstellungen zurückgesetzt

109357 Standard-Updatequelle verschwindet nach Upgrade

109375 Forum: System hängt sich bei Installation von DirectX auf

109396 Forum: Es ist nicht möglich, in Version 11.0.1.400 gespeicherte Einstellungen zu laden

109634 Programmkontrolle: Wiederherstellung der Standardeinstellungen nach Neustart

109903 SUPPORT: Microsoft Outlook 2007 hängt sich auf

109969 Quarantäne und Backup: Falscher Status für bestimmte Objekte nach Aktualisierung von Critical Fix 1 auf Critical Fix 2

110062 Online-Banking funktioniert nicht, wenn Critical Fix 2 über Critical Fix 1 installiert wurde

110207 Japanische Lokalisierung: Der Bericht der Schwachstellensuche ist leer

110771 Wenn KAV beim Start abstürzt, stürzt es tausendfach wiederholt ab

111654 Version 11.0.2.556 (a), Programmkontrolle: "Verwendung einer Browser-Befehlszeile" wird nicht erkannt

111886 Vertrauenswürdige Zone: Ausnahme von der Kontrolle des Netzwerkverkehrs für den Internet Explorer funktioniert nicht

 

Testszenario für Speicherung der Einstellungen für Firewall/Programmkontrolle:

1. Aktiviere den Interaktiven Modus und Nachfragen für alle Regeln einer Anwendung, welche du zum Testen verwendest

2. Starte die Anwendung

3. Beantworte eine Nachfrage mit Erlauben/Verbieten und aktiviere dabei die Option "Immer anwenden"

4. Verifiziere, dass dies korrekt gespeichert wurde (Kontrolle der Einstellungen oder Ausführung der Anwendung)

5. Starte das System oder KIS neu

4. Verifiziere, dass sich die Einstellungen nicht verändert haben (Kontrolle der Einstellungen oder Ausführung der Anwendung)

Dies gilt für die Firewall und die Programmkontrolle. Allerdings sollte die Anwendung in einer Nachfrage der Programmkontrolle nicht vertrauenswürdig gemacht werden.

 

Zur Installation des Hotfixes ist ein Neustart erforderlich.

Edited by JanRei
Finale Änderungsliste

Share this post


Link to post

Hotfix wurde noch einmal aktualisiert, weil das Problem nicht vollständig behoben war.

Share this post


Link to post

Was bitte ist das, kann ja nur ein Scherz sein!

Über 30 Minuten scannt es den ATI Ordner, von SYSWOW64 und SYSTEM32 will ich gar nicht erst reden. Für manche .dll Dateien braucht es Minuten obwohl diese noch nicht mal 500kb gross sind.

In der Zeit mach ich einen Fullscan mit höchsten Einstellungen.

post-93339-1286910618_thumb.jpg

Share this post


Link to post
Was bitte ist das, kann ja nur ein Scherz sein!

...

 

 

Ist das ganze reproduzierbar?

 

Ich konnte jetzt nicht erkennen wann das letzte Mal ein Update der qscan erfolgte. Solche Probleme hatte ich aber während der 2010 zur Genüge mit dem damaligen "Zwangsscan", woraufhin ich quasi das ganze Jahr intern irgendwelche qscan.kdl's testen durfte.

 

Share this post


Link to post

Werde es morgen noch mal testen muss gleich arbeiten, aber selbst wenn es neue QSCAN-Datenbanken sein sollten ist die Scan-Zeit ja wohl lächerlich und meiner Meinung nach weder vertretbar noch nachvollziehbar.

Alles wird mit einem Saumässigem speed gescannt bis auf die o.g. genannten Ordner und dessen Dateien.

 

Noch mal einen zweiten Durchlauf gestartet und siehe da es geht, alles rattert so durch aber trotzdem unverständlich QSCAN hin oder her.

post-93339-1286913358_thumb.jpg

Edited by SvenFaust

Share this post


Link to post

Hmmmm, bei mir ist KIS nun innerhalb von 2 Stunden schon 3mal abgestürzt. Hat jemand anderes auch sowas beobachtet oder bin ich mal wieder ein Einzelkind. So ein Glück wäre mir bei einem 6er im Lotto lieber. ;)

 

Oder liegt es am Skin?

Edited by Jowi

Share this post


Link to post
Hmmmm, bei mir ist KIS nun innerhalb von 2 Stunden schon 3mal abgestürzt. Hat jemand anderes auch sowas beobachtet oder bin ich mal wieder ein Einzelkind.

Zumindest sind wir nicht verwandt. Seit 13.00 Uhr noch kein Problem aufgetreten

trotz Skin

.

 

Du hast diesmal einfach das falsche BS, nachdem Dein System jetzt OK ist. :b_lol1:

Share this post


Link to post

Muß das jetzt weiter testen, aber mit Skin reproduzierbar. :dash1:

Share this post


Link to post

SvenFaust, hast du das Spiele-Profil aktiviert? In diesem Fall könntest du probieren, ob nach Deaktivieren des Profils die Untersuchung schneller ausgeführt wird. Die QSCAN-Datenbanken sollten in der letzten Zeit nicht verändert worden sein (sie sind auf den 30. September datiert).

Share this post


Link to post
Muß das jetzt weiter testen, aber mit Skin reproduzierbar. :dash1:

Ja. es scheint ein Fehler im neuen Skin zu sein. Sebastian hat Arbeit.

(Ich konnte es nach Deiner Anleitung reproduzieren)

 

Gehört nun aber nicht mehr hierher, nachdem die Ursache geklärt ist.

Edited by Schulte

Share this post


Link to post

@Jowi: Ansonsten: Ich hatte schon 2-3 Freezes mit dieser Build. Nur war zu faul dumps zu machen (kann ich irgendwie an den Dumps schnell selber erkennen, ob KIS schuld war oder nicht?)

Share this post


Link to post

Ne, das Spiele-Profil ist nicht aktiviert. Komisch beim zweiten Durchlauf ging es ja.

Nun ja hoffe es war nur ein Einzelfall.

Share this post


Link to post

Ich habe den ersten Beitrag aktualisiert und eine Übersetzung des Testszenarios eingefügt, welches man zur Überprüfung der Fehlerbehebungen durchführen kann. Die Entwicklung des Hotfixes ist nun weitgehend abgeschlossen.

Share this post


Link to post

ich habe mir auch den Hofix A für die ...556 Version runter geladen

es war zu viel klickerei (um alles zu erlauben)

 

kann ich jetzt den Standard Update Server wieder einstellen ,

oder erstmals bei dem Test Server bleiben (wegen Datei überschreiben)

Share this post


Link to post

Du kannst auf die Standardserver zurückkehren, der installierte Hotfix wird dabei nicht überschrieben. Beachte jedoch, dass hierzu ein einmaliges Update von einer konkreten Updatequelle wie http://dnl-01.geo.kaspersky.com erforderlich ist.

Share this post


Link to post
Du kannst auf die Standardserver zurückkehren, der installierte Hotfix wird dabei nicht überschrieben. Beachte jedoch, dass hierzu ein einmaliges Update von einer konkreten Updatequelle wie http://dnl-01.geo.kaspersky.com erforderlich ist.

 

Danke :cb_punk:

Share this post


Link to post

Ich habe schon mal beobachtet, dass das Taskleistensymbol noch nicht erschienen ist, obwohl beide avp.exe-Prozesse bereits ausgeführt werden. Besonders lang ist die Verzögerung bei mir aber in der Regel nicht.

 

Wenn du wieder auf die Standard-Servern zurückgestellt hast (Beitrag #17), solltest du nichts weiter machen müssen.

Share this post


Link to post

Das habe ich auch festgestellt, in der Taskleiste ist es nur ein unsichtbares Symbol zwischen den anderen für ca. 10 Sekunden!

Share this post


Link to post

Ist jemandem bekannt, was heute geändert wurde (Updatequelle ..../ap)?

Share this post


Link to post
Ist jemandem bekannt, was heute geändert wurde (Updatequelle ..../ap)?

Wahrscheinlich wird der Neustart durch die "threatsmanager.dll" erforderlich.

 

Share this post


Link to post

Hat jemand Informationen ob am 22.10 Änderungen am Hotfix a stattgefunden haben

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.