Jump to content

Recommended Posts

I confirm again that the problem with 2 anti-viruses is from KIS 2010. I have re-installed Windows - clean. Installed KIS and when again was updated the problem became. It's not from other program/s. Maybe will upgrade to 2011... :huh:

Edited by BaRdOmEtOo-X

Share this post


Link to post

Running KIS 2010 9.0.0.736 (a.b.c.d.e) on Windows 7 x64 and experiencing the problem with KIS being listed twice each for Antivirus, Firewall, and Antispyware. Have uninstalled and reinstalled twice. It seems to be fine until it updates with the (a.b.c.d.e) patches and then it is broken. One entry says it is running and one says it is not. It looks like they have added an incorrect entry with the wrong product guid. Maybe someone mixed up the 2010 and 2011 entries?

Share this post


Link to post

i had kis 2010 and had this problem with security center saying kaspersky is OFF -.... then i upgrade it to 2011 (latest) ...till now everything was fine..now sudenly this issue reappear... ??!! anyone same ?

Share this post


Link to post

There it is again.

 

This flaw is tough to ignore and only a restart works for me.

 

Please fix this ASAP, thanks.

Share this post


Link to post

This is a REALLY long thread, and I don't know if what I'm about to suggest applies to any of you...

And I am a KIS newbie and just a home user...

 

But, before I installed KIS2011 ~6 weeks ago, I followed a tip from rudger79 to perform a *2-step* disabling of both Windows Defender and Windows Firewall before the installation.

 

After cleaning off traces of McAfee by running their MCPR cleanup tool TWICE, and rebooting, I did the following:

1) Turned off BOTH Windows Defender and Windows Firewall from their icons in the control panel, making sure all their various services were turned off.

AND

2) Went into services.msc, located BOTH Windows Defender and Windows Firewall, right-clicked on each one and set them to "DISABLE".

Only then did I install KIS.

 

I don't know if this was entirely "necessary" or whether it made any difference, but I do know that I have not been plagued with the annoying Windows Action Center alerts about security.

 

I hope this might helpful to someone?

 

Regards,

 

MM

 

PS FWIW I've seen threads about similar issues with Windows Action Center alerts at the forums for OTHER security products recently,esp on W7 platforms. So, this may not be "unique" to KIS/KAV.

Share this post


Link to post

Just went back to 2010 as 2011 was causing Outlook 2010 to hang. The Security Center problem is not fixed yet?

Share this post


Link to post
Hello:

 

As I am a newb, you will most definitely wish to wait for one of the experts to arrive, but I think you need to completely disable Windows Defender and Windows Firewall, BOTH in their user interface (to which you can navigate from the control panel), AND from servcies.msc.

 

If you did not have them both completely disabled before installing KIS, then the experts might advise you to uninstall KIS, disable both these programs/services, and then reinstall KIS.

(Or perhaps just disabling them will do the trick, without uninstalling/reinstalling KIS?)

 

You might want to have ready some basic system info (such as OS and SP, whether this was a clean install of KIS, what version of KIS, etc), as I expect the experts might ask for it.

 

I'm sure the kind and wise folks here will get you up and running quickly!

 

Regards,

 

MM

 

@Danilka

This problem is fixed bubt ONLY IF YOU REINSTALL KAV after the problem manifests itself.

 

I had precisely the same symptoms on a clean Windows 7 Pro 64bit with KAV 6.0.4.1424, fully patched and updated. Only after Action Center whinging about nothing being installed or enabled, and reinstalling KAV, did Action Center recognise and report correct status.

 

Rather annoying not to find this EASILY in the knowledge base given the noise across the forums and on Google.

 

Surely this isn't helping the support tickets figures? I've logged a ticket to see if KL agree with my empirical results above.

 

Thanks,

 

--Garf.

 

 

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.