Jump to content

Recommended Posts

Promblem is fixed , but it looks like Windows Defender has been reactivated :unsure:

Will disable it again now ..

 

 

Hi there,

 

Has this issue been resolved? I have got the updated release 9.0.0.736(a.b.c.d) but Windows Defender is still reporting no anti-virus found. Are we due another release?

 

Thanks

Share this post


Link to post

Hello and Welcome to the forum,

 

I can't verify this myself at the moment, but I don't think the issue has been resolved yet. The fix should be installed automatically once it has been released.

Share this post


Link to post

I also have the red X in Windows security, and not showing KIS, etc. However, I started the new KIS 2011 update over my current KIS 2010, but it has been running for about an hour? Which seems like a long time? See what happens...?

Edited by Dewyd

Share this post


Link to post
Hello:

 

As I am a newb, you will most definitely wish to wait for one of the experts to arrive, but I think you need to completely disable Windows Defender and Windows Firewall, BOTH in their user interface (to which you can navigate from the control panel), AND from servcies.msc.

 

If you did not have them both completely disabled before installing KIS, then the experts might advise you to uninstall KIS, disable both these programs/services, and then reinstall KIS.

(Or perhaps just disabling them will do the trick, without uninstalling/reinstalling KIS?)

 

You might want to have ready some basic system info (such as OS and SP, whether this was a clean install of KIS, what version of KIS, etc), as I expect the experts might ask for it.

 

I'm sure the kind and wise folks here will get you up and running quickly!

 

Regards,

 

MM

 

 

hello i tried this as well as other suggestions none appear to work apprently kaspersky are working to fix this issue but at least kaspersky still protecting and working as it should so

 

Share this post


Link to post

We have three machines with KIS 2010 installed. Two vista machines and an XP machine. Since yesterday (around 6pm Thursday 19/08 NZ time) both the Vista machines have security center saying that there is no antivirus or firewall installed. The XP machine is fine.

 

I have tried following the instructions here about deleting the repository folder under wbem after stopping the WMI service but it doesn't fix the problem.

http://forum.kaspersky.com/lofiversion/index.php/t79233.html

 

What could be causing this? A full scan shows no problems...

 

Share this post


Link to post
Пока не обращайте внимания на оповещения или отключите их.
Well said. Translation: You should ignore the warning or disable it.

 

Also,

 

If this is not already fixed, then the fix is in the works.

 

If the red K tray icon is red, and the green banner at the top of the main Kaspersky window is green, then all is good.

 

Additionally, this topic thread is up to 67 posts, so please no more unnecessary additional repeat clutter posting is needed.

 

-------------

Edit: Upgrade to Version 2011 is available, and will also resolve this issue. Clean upgrade is recommended. (uninstall previous version before installing new version) Clean upgrade instructions and download link are located in the Important topics.

 

To prevent this informative post from being buried, this is closed for now.

Edited by richbuff

Share this post


Link to post
Kaspersky works fine and it's green...

 

Please read above comments in this thread, your system is fully protected !

Edited by Berny

Share this post


Link to post
Windows Vista with Kapersky Internet Security 2010, 9.0.0.459, database release 20/08/10 @ 19:05:00

 

I am getting a similar problem now where my malware went to "is not switched on" to "is not installed". I wonder if this is to do with a Windows Vista update by our good friends at microsoft???

 

This has happened to my PC and Laptop. For good measure they both tell me i should switch on the Windows Firewall!

 

Please help/re assure/help me fix it !

It's as good a time as any to upgrade to either 9.0.1.736 or the new 2011/11.0.1.400 which you can download here: http://www.kaspersky.com/kis_latest_versions. Next uninstall KIS and only keep the activationdata, reboot and make sure Windows firewall is off and Windows defender too. Then install 9.0.1.736 or the new 2011/11.0.1.400.

Share this post


Link to post

This is a bug in recent patch. For now, as long as you open Kaspersky and it says "Your computer is protected" you are fine. Another patch should come out that will fix this for you.

Share this post


Link to post

Clutter that buries informational posts: stops here, for now. Informative content is here:

 

1) Informative content from rich b.:

Пока не обращайте внимания на оповещения или отключите их.
Well said. Translation: You should ignore the warning or disable it.

 

Also, if this is not already fixed, then the fix is in the works.

If the red K tray icon is red, and the green banner at the top of the main Kaspersky window is green, then all is good.

Additionally, this topic thread is up to 67 posts, so please no more unnecessary additional repeat clutter posting is needed.

Upgrade to Version 2011 is available, and will also resolve this issue. Clean upgrade is recommended. (uninstall previous version before installing new version) Clean upgrade instructions and download link are located in the Important topics.

 

2) Informative content from Berny: "Please read above comments in this thread, your system is fully protected!"

 

3) Informative content from Don:

"It's as good a time as any to upgrade to either 9.0.1.736 or the new 2011/11.0.1.400 which you can download here: http://www.kaspersky.com/kis_latest_versions.

Next uninstall KIS and only keep the activationdata, reboot and make sure Windows firewall is off and Windows defender too. Then install 9.0.1.736 or the new 2011/11.0.1.400."

 

4) Informative content from Knight Captain:

"This is a bug in recent patch. For now, as long as you open Kaspersky and it says "Your computer is protected" you are fine. Another patch should come out that will fix this for you."

Share this post


Link to post

windows security center is telling me i have security problems but when i look in kaspersky 2010 it says i am protected, i download 2011 but a pop up told me the file was unreadable can any help me.

Share this post


Link to post
You can put this source updates:

ftp://dnl-test.kaspersky-labs.com/test/ap/

 

Then restart OS. When base will be posted on a public server, to be announced.

 

Hi

 

Sorry - what (if anything) are we supposed to do with this post and the links?

 

How long will a proper fix, i.e. proper update take to be issued?

 

Additionally - how did this problem get released by Kaspersky?

 

Fortunately I had the sense to search and find this thread. I feel very sorry for all the non IT literate people who are currently sitting at home worrying why their PC is throwing up errors, and not knowing what to do about it.

 

 

Sorry to be negative - but I expect better from a respected company.

 

I have used KIS for 2 years and I am disappointed.

 

 

 

Share this post


Link to post

99.9% of users should do nothing unless you know how to get back to the standard servers....so simply wait for the official release that will install auto. With regards to release, no dates are ever given, but it won't be long though.

Share this post


Link to post

Ok so let me make sure I got this right.

 

Their was a patch that had a bug in it that is causing the alerts. However, if my kaspersky says my computer is protected then I am all good.

 

Now their is another patch that is being worked on to correct the bug in the previous patch.

 

Is that correct?

 

 

Share this post


Link to post

Hello to everyone who is getting this "Windows Security Centre" problem.

 

Like other users on this forum I tried a few things like re-booting and reg clean up etc etc plus searching this forum. :dash1:

 

Just to report - the solution for those running Kaspersky 2010 was to simply upgrade FREE to 2011.

 

To obtain this update, simply follow the support link from the bottom of the Kaspersky panel and you should find yourself at a screen that strongly advises a FREE update to 2011.

 

BEFORE YOU REMOVE OLD VERSION TO UPDATE TO NEW - MAKE SURE YOU HAVE YOUR ACTIVATION CODE.

 

The whole process including several re-strarts took about half an hour and sure enough the Windows Security Centre alert vanished immediately!.

 

One thing I noted though that may suggest it's a windows rather than Kaspersky update problem was that even when Kaspersky 2010 had been removed before installing 2011, Windows Security still complained and still wouldn't allow me to even switch the default firewall on. Just an observation.

 

Hope this qualifies as a useful post. I'm running Vista by the way and my XP machine doesn't show this problem.

 

Best Wishes,

 

WelshWizz

 

 

Hello,

 

I Just logged into my laptop and I keep getting security alerts from windows security centre, saying there is no firewall turned on, and no malware protection detected. However I checked kaspersky and it says 'your computer is protected'. It has not alerted me about any 'malfunctions' or components being turned off.

 

Can anyone help me or advice, much appreciated.

 

Thanks.

I have attached a screen shot of the alert I am getting from windows,

 

vista OS, if that helps.

 

Share this post


Link to post

Darren, it's really a very small issue...simply wait it will be fixed at some point by either MS or Kaspersky. WSC is quite useless in reporting anything about your security and i admit that it is the first thing i always turn off after an install.

 

The point i'm trying to make is that what matters is what Kaspersky is telling you via it's GUI, thats the most important thing because you CANNOT rely on WSC to tell you the truth at any given time, the first thing people do is check if it's true and that says it all. To me WSC is eyecandy for those who do not trust their own skills.

 

This thread will be closed we have plenty in the big one about this. When it is fixed i would advice a full uninstall, reboot reinstall of either 9.0.1.736 or 11.0.1.400. :)

 

P.s. Windows firewall is best turned of when you use KIS.

Share this post


Link to post

This problem has just came up recently. When I boot up my laptop, I get a Windows Security Alert in the bottom right corner. When I click on it, it shows that my Malware Protection is off, and there is no option to turn Kaspersky on. However, my Kaspersky is up to date, and the icon is red, making it appear that everything is running smooth as usual.

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.