Jump to content
wer2was

automatische rootkit untersuchung deaktivieren und update langsam

Recommended Posts

Wenn Du den RK-Scan im Skin-DE deaktivierst erscheint ein Bericht:

 

ff1faf86b88jpg.jpg

 

Bei mir jedenfalls.

 

So wie dein Bild es zeigt war es bei mir mit der neuen Kaspersky bis Sebastian mir den richtigen Hinweis gab und auch in dieser wird nun der Scan nicht aufgeführt.

 

Wenn zwei das gleiche haben ist es noch lange nicht das selbe :b_lol1: :b_lol1:

Share this post


Link to post
So wie dein Bild es zeigt war es bei mir mit der neuen Kaspersky bis Sebastian mir den richtigen Hinweis gab und auch in dieser wird nun der Scan nicht aufgeführt.

 

Was heißt das konkret, verstehe nur Bahnhof.

Share this post


Link to post
Hello,

 

Automatische RKS kan man nicht deactivieren.

Danke für die Info. Naja, dann war das halt wohl das letzte Produkt aus dem Hause Kaspersky welches ich gekauft habe. Die Firewall war ja schon eine Zumutung. Unendliche Listen mit Programmen und Dateien, auch der Programmschutz glaube hieß das übergeordnete Modul war der Hammer. 43x klicken bis zum Desktop. Sauber kann man da nur sagen. Wenigstens hab ich für die Lizenz nur 13,30.- € bei eBay bezahlt.

 

Also mich stört die Rootkitsuche auch nicht, benötigt ca. 6 Minuten und hat kaum Einfluss auf die Performance.

Allerdings lässt sich die automatische Rootkitsuche im Skin von SebastianLE abschalten.

(unter "Einstellungen/Virensuche/automatische Rootkitsuche)

Hier der Link zum Skin.

 

Gruß digi1

Vielen Dank, ich danke Dir wirklich. endlich kehrt Ruhe ein.

Edited by Shippou

Share this post


Link to post

Hallo

 

gibt es eine Möglichkeit eine Verknüpfung auf den Desktop zu erstellen,

damit man das Rootkit Suchen schnell EIn und Ausschalten kann?

 

Gruss hsf41

post-30872-1272965310_thumb.jpg

Share this post


Link to post

hallo,

 

seit gestern dauert meine Rootkitsuche auch wieder merklich länger, teilweise 2 Stunden oder mal 50 min. Gestern abend wurde der Rechner wieder so stark ausgebremst, dass nichts mehr ging. Dieses Problem gab es ja schon mal. Ist etwas bekannt, ob Kaspersky wieder etwas verändert hat?

 

Danke und Gruß

Share this post


Link to post

Was ist ihr OS platform XP , Vista , W7 ?

Edited by Berny

Share this post


Link to post
Schulte hat es doch oben erklärt:

 

- Registry Methode (meine Dateien): Scan komplett deaktiviert - keine Berichtseinträge.

- Skin-Methode: Dem RK-Scan werden alle Untersuchungsobjekte "wegdefiniert". Er taucht in den Berichten auf - aber mit 0 sec. und 0 Objekten.

 

Vorteil der Skin Methode: Schnelles de/aktivieren.

 

Allgemein: Wer von langen Scanzeiten und hoher Auslastung des Rootkitscans betroffen ist - Meldung an den Support!

 

Hallo SebastianLE,

 

es ist schön das Du vorschlägst eine Meldung an den Support zu schreiben, nur wird es nichts bringen !!

 

Meine Erfahrung als Nutzer von KIS 2009/2010 (3-Platz-Version) mit dem Support ist leider Grottenschlecht !

 

Mir wurde damals schon nur die Erkenntnisse die hier im Forum sind RK-Suche mit Registry deaktivieren gegeben.

 

Leider kein gutes licht für Kaspersky. Auf der Cebit 2010 wurde ich persönlich als Fachhändler genauso besch*** behandelt wie jeder andere !!!

 

Sorry .... Kaspersky, gemäß den Sprichwort: "aber andere Mütter haben auch schöne Töchter" wird meine Entscheidung sich auch nach der Beta 2011

nicht ändern. :angry:

Share this post


Link to post
Hallo SebastianLE,

es ist schön das Du vorschlägst eine Meldung an den Support zu schreiben, nur wird es nichts bringen !!

 

Fixen kann der Support solche Probleme sicher nicht. Wie auch? Der Support programmiert ja nicht. Aber er leitet die Probleme offiziell an die Entwickler weiter.

Und eine hohe Anzahl von Fehlermeldungen und Beschwerden führt dazu, dass das Problem in der Priorität steigt weil man merkt das es nicht nur die immergleichen 3-4 Leute sind die sich beschweren.

 

Bsp.: Nach dem Update des Rootkitscans letzte Woche kam es - wie zu befürchten war - wieder auf einigen Systemen zu Problemen. Aber kurz danach baute man in die aktuellen Beta Versionen der 2011 einen Schalter ein, um diese automatischen Scans zu deaktivieren. Die Begründung des Entwicklers: Kundenwünsche. :bravo:

Share this post


Link to post
Aber kurz danach baute man in die aktuellen Beta Versionen der 2011 einen Schalter ein, um diese automatischen Scans zu deaktivieren. Die Begründung des Entwicklers: Kundenwünsche.

 

Hoffentlich bleibt es dann auch dabei . :rolleyes:

 

Das gleiche Dilemma gab es ja schon im Oktober 2009, nach einiger Zeit wurde dann die > qscan < wieder geändert, sicher auch weil sich viele User beschwert hatten.

 

Zum Glück hattest Du mit Deinem SKIN-DE für einen Schalter in KIS/KAV 2010 gesorgt.

Edited by flying Horse

Share this post


Link to post

ich muss mal nachfragen, wie kann ich aktuell den scan wieder deaktivieren, bis das prob gefixt ist. die alte methode, die uns schon in 2009 geholfen hat?

ich nutze vista mit dem KIS2010. danke

Share this post


Link to post

Am besten dürfte es sein, die Rootkit-Suche mit Hilfe des Skins von SebastianLE zu steuern. Du könntest aber auch zunächst abwarten, ob sich die kleine Anpassung von heute positiv bei dir auswirkt.

 

EDIT: Link korrigiert

Edited by JanRei

Share this post


Link to post

danke für die info...hab den skin leider noch nicht gefunden, suche aber weiter.

aktuell hat sich noch nichts getan, da ich meinen rechner wegen inaktivität gerade wieder neu-starten musste. muss jetzt die sache abschalten, bevor der nächste scan losläuft.

Share this post


Link to post

danke. hab ich über die suche dann auch gefunden.thx. muss jetzt erstmal windows autricksen.kann nix in den kaspersky ordner kopieren :-)

Share this post


Link to post

Vergiss nicht, dazu den Selbstschutz in den Einstellungen zu deaktivieren wie in der Installationsanleitung des Skins beschrieben.

Share this post


Link to post

den selbstschutz habe ich deaktiviert. das symbol ist grau, aber mein windows lässt mich nix machen. man wird schon irre manchmal mit dem system.

er lässt es nicht zu, dass ich etwas in den ordner kopiere. er verlangt immer admin-rechte, die ich aber habe.

Edited by fuzba

Share this post


Link to post

Selbstschutz ist etwas anderes als der (Echtzeit-)Schutz, entferne vorübergehend den Haken bei Einstellungen -> Einstellungen -> "Selbstschutz aktivieren".

Share this post


Link to post

danke, wer lesen kann ist klar im vorteil.

 

leider passiert bei der tastenkombination shift+f5 nicht viel. oder auch anders gefragt, wo kann ich jetzt die rootkit-suche deaktivieren?

Edited by fuzba

Share this post


Link to post

Die Angabe, dass "nicht viel" passiert, ist etwas unpräzise. Wenn du die grüne Variante genommen hast, sieht die Oberfläche im Großen und Ganzen so aus wie vorher. Allerdings sollten schon Änderungen sichtbar sein, du kannst die Screenshots von Sebastian zum Vergleich verwenden. Sollte sich das Aussehen gar nicht verändern, ist der Skin nicht richtig installiert.

 

Sofern der Skin korrekt installiert ist, solltest du unter Einstellungen nun den Punkt "Automatische Rootkitsuche" finden, wo du diese deaktivieren kannst.

Share this post


Link to post

dann scheine ich den skin nicht richtig installiert zu haben....meine oberfläche sieht anders aus und die auswahl unter einstellungen habe ich auch nicht

 

Share this post


Link to post
dann scheine ich den skin nicht richtig installiert zu haben....meine oberfläche sieht anders aus und die auswahl unter einstellungen habe ich auch nicht

 

Wie hast du das Zip Archiv entpackt? Hast du im Unterordner SkinDE einen weiteren Unterordner dieses Namens? Wenn ja wähle diesen...

Share this post


Link to post

ich habe es sowohl mit einem weiteren unterordner als auch ohne probiert. ich sehe insoweit eine veränderung, dass ich im hauptfenster oben einen bereich statistik habe, der vorher nicht da war. es scheint also etwas verändert worden zu sein. leider habe ich aber unter einstellungen keinen bereich in sachen rootkit.

Share this post


Link to post
ich habe es sowohl mit einem weiteren unterordner als auch ohne probiert. ich sehe insoweit eine veränderung, dass ich im hauptfenster oben einen bereich statistik habe, der vorher nicht da war. es scheint also etwas verändert worden zu sein. leider habe ich aber unter einstellungen keinen bereich in sachen rootkit.

 

Welche KIS Version nutzt du? Kannst du einen Screenshot des Einstellungsfensters hier einstellen?

Share this post


Link to post
Welche KIS Version nutzt du? Kannst du einen Screenshot des Einstellungsfensters hier einstellen?

 

ich nutze die version 9.0.0.463

 

 

 

 

ps: ich hau mich erst einmal hin. danke für die hilfe bis hierher. ich schaue morgen wieder rein und wäre klasse, wenn du mir helfen kannst.gruß

post-20735-1273183208_thumb.jpg

Edited by fuzba

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.