Jump to content
monstershusband

Database Corrupted, everytime I reboot computer [Merged]

Recommended Posts

KIS 2009.

problem fixed, but there's no "Rollback to the previous update" link

 

Hi. Try updating again and see if it appears then.

Share this post


Link to post
This problem is known. Will be corrected.

 

Hurry please! It just happened again for the fourth time. My PC is at risk only using windows firewall online while I update kas9 to make it work!

Share this post


Link to post

I had the reported problem on boot up yesterday; one of yesterday's late updates has fixed it as I've logged on today and it's business as usual.

Share this post


Link to post

Yesterday it was business as usual too as this issue was cleared up by KAV.

However, today there's a new twist. It's a rare thing and I've seen it before;not all components were updated as some update is corrupt. I've usually just updated again and all is well. Today I've tried for an hour and no joy. Hopefully it'll get cleared up soon. Just a little disappointed to see two problems so soon together. In the big scheme of things I guess it's not such a big deal but av programs are so important it's expected that they are bullet proof. I guess nothing really is.

 

Share this post


Link to post

Yes, there was another problem with the bases on the update servers, but it seems to be fixed now. However, this time KAV/KIS could handle the situation gracefully.

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.