Jump to content
Wolli

Automatisches Speichern wird verzögert

Recommended Posts

Hallo,

 

vorgestern habe ich von der Version KAV 2010 463 auf 763 upgedatet. Dies auf 2 PC. Nun habe ich das Phänomen, das bei Word regelmässig auf beiden PC die Fehlermeldung erscheint " Das automatische Speichern wird verzögert" und unten in der Leiste blinkt verzweifelt die Diskette. Wenn ich nun den Schutz anhalte, kommtze die Fehlermeldung nicht mehr und ich kann auch sehen, dass regelmässig automatisch gespeichert wird.

Dies Problem habe ich auf beiden PC. Manuell speichern kann ich. Aber es ist halt lästig, wenn die Fehlermeldung alle 10 Minuten erscheint. Ich könnte nun das Häckchen entfernen, aber das will ich eigentlich nicht. Das Problem hatte ich vorher ja auch nicht

 

Ich habe WIN XP (3)

Office 2003

 

Vielleicht muss ich irgendwo was einstellen ?

 

Viele Grüße

Wolli

Edited by Wolli

Share this post


Link to post

Wie hast du von KAV 9.0.0.463 auf 736 hochgerüstet; alte Version entfernt oder neue einfach darüber installiert?

Share this post


Link to post
Wie hast du von KAV 9.0.0.463 auf 736 hochgerüstet; alte Version entfernt oder neue einfach darüber installiert?

 

Alte entfernt, aber Haken gesetzt bei Lizenz behalten, Jetzt bin ich nochmal hingegangen und habe auch die 736 entfernt und noch mal neu aufgespielt. Hat aber leider nichts gebracht

Share this post


Link to post
Alte entfernt, aber Haken gesetzt bei Lizenz behalten, Jetzt bin ich nochmal hingegangen und habe auch die 736 entfernt und noch mal neu aufgespielt. Hat aber leider nichts gebracht

 

Ich habe das gleich Problem, obwohl ich (zum dritten Mal) die alte Version mit dem vom Support gelieferten Removal-Tool von der Platte geputzt hatte. Keine Veränderung.

 

Insgesamt nervt die 736 endlos. Rödelt mit unaufgeforderten Root-Kit-Suchen im Hintergrund (die man von Hand über die Registry abschalten muss). Läuft nicht sauber mit der Live-Toolabr (muss man deinstallieren, damit der PC sich nicht wegschnarcht) und nervt durch endlose Zeit beim Runterfahren (uvm).

 

Frage: Liest der Kaspersky-Support hier mit oder soll ich ihn dazu mal anschreiben (sorry für die Frage, aber ich bin in Kaspersky-Verzweiflung gestürzt zum ersten Mal hier im Forum).

 

Gruß

Share this post


Link to post

Dieses Problem hatte ich auf nem Kundenrechner.

Wir haben die Mainboardtreiber aktualisert (Chipsatz, Audio und LAN) und das Problem war behoben.

 

Greetz,

Seth

Share this post


Link to post

Hallo,

 

Ob es an diesen Treibern liegt ? Wenn man nach diesem Problem googelt, findet man einigen Foren die unterschiedlichsten Lösungsmöglichkeiten. "Temp" löschen, Normal.dot löschen. etc. habe ich alles gemacht ohne Ergebnis. Meine Grafikkarte -Ati- ist immer auf dem neuesten Stand.

 

Seltsam ist, dass ich die Fehlermeldung schlagartig an 2 Rechnern bekommen habe, jeweils "nachdem" ich auf version 2010 (736) von der (436) aktualisiert hatte.

 

Vorher gab es diese Fehlermeldung nicht.

 

Halte ich nun den Kaspersky Schutz an, sind auf beiden Rechnern die Fehlermeldungen verschwunden und es wird wieder "einwandfrei" im Hintergrund gespeichert.

 

Die Fehlermeldungen kommen auch "nur" wenn es sich um ein bislang ungespeichertes Dokument oder um ein Email handelt. (Outlock 2003)

 

Also, ich rufe ein Dokument oder mein Emailprogramm auf und schreibe was, dann erhalte ich die Fehlermeldung

Gehe ich nun hin und speicher mein Dokument vorher unter einem Namen irgendwohin ab kann ich wieder ohne Fehlermeldung drin arbeiten.

 

Also muss m E. das Problem mit Kaspersky zusammenhängen. Irgendwo hat Kaspersky wahrscheinlich etwas in den Einstellungen verändert.

 

Jetzt kommt eine ganz "doofe" Frage von einem schon etwas ältern User. Was ist ein "GSI" . :aa: Ich würde ja gerne dem Support was melden.

 

 

Viele Grüße

Wolli

Edited by Wolli

Share this post


Link to post

GSI steht für "Get System Information". Kaspersky bietet ein kleines Programm an, welches die relevanten Systeminformationen auf dem Computer sammelt und in eine Datei schreibt. Diese Datei kann dann auf einen bestimmten Kaspersky-Server hochgeladen werden, wo sie ausgewertet wird. Das Ergebnis der Auswertung enthält auch Hinweise auf allfällige Konfliktstellen; es wird im Klartext ausgegeben.

 

Die Anleitung für GSI findest du in unseren FAQ.

Share this post


Link to post
GSI steht für "Get System Information". Kaspersky bietet ein kleines Programm an, welches die relevanten Systeminformationen auf dem Computer sammelt und in eine Datei schreibt. Diese Datei kann dann auf einen bestimmten Kaspersky-Server hochgeladen werden, wo sie ausgewertet wird. Das Ergebnis der Auswertung enthält auch Hinweise auf allfällige Konfliktstellen; es wird im Klartext ausgegeben.

 

Die Anleitung für GSI findest du in unseren FAQ.

 

 

Besten Dank. Werde ich heute Abend mal machen, wenn ich wieder zu Hause bin.

 

Viele Grüße in die Schweiz nach Zürich

wünscht Wolli

 

Schade dass man aus dem damaligen Selbstbedienungsrestaurant bei Euch am Zürichberg nun so ein teueres Restaurant gemacht hat.

Edited by Wolli

Share this post


Link to post
Meine Grafikkarte -Ati- ist immer auf dem neuesten Stand.

 

Achtung Mißverständnis: ich sprach nicht von den VGA-, sondern von den Chipsatztreibern. In meinem Fall war es ein 915er Intel Board (Foxconn 915PLAE-S oder so ähnlich), auf dem noch die Original XP-Treiber liefen. Nach dem Update war das Problem behoben und die Kiste rannte wieder. Ob es nun ein INTEL-spezifisches Problem ist, kann ich nicht sagen. Hatte den Fall bisher zum Glück nur auf einem Kundenrechner.

 

Greetz,

Seth

Share this post


Link to post
Hallo,

 

vorgestern habe ich von der Version KAV 2010 463 auf 763 upgedatet. Dies auf 2 PC. Nun habe ich das Phänomen, das bei Word regelmässig auf beiden PC die Fehlermeldung erscheint " Das automatische Speichern wird verzögert" und unten in der Leiste blinkt verzweifelt die Diskette. Wenn ich nun den Schutz anhalte, kommtze die Fehlermeldung nicht mehr und ich kann auch sehen, dass regelmässig automatisch gespeichert wird.

Dies Problem habe ich auf beiden PC. Manuell speichern kann ich. Aber es ist halt lästig, wenn die Fehlermeldung alle 10 Minuten erscheint. Ich könnte nun das Häckchen entfernen, aber das will ich eigentlich nicht. Das Problem hatte ich vorher ja auch nicht

 

Ich habe WIN XP (3)

Office 2003

 

Vielleicht muss ich irgendwo was einstellen ?

 

Viele Grüße

Wolli

 

 

Habe selbes Problem, Wolli Du bist nicht allein :).

 

Neuinstallation WinXP SP3, Office 2003 SP3, alle updates, KAV 2010 9.0.0.736 Erstinstallation (kein Update).

Hatte noch nicht die Zeit einen workaround zu suchen. Vor der Neuistallation des Rechners hatte ich KAV 7 und diese Probleme nicht...

 

Testweise hab ich mal den Standardspeicherort für die Autowiederherstellendateien von word geändert. (Optionen-Speicherort für Dateien-Autowiederherstellendateien) habs auf die Partition gelegt, wo auch die zu bearbeitende Worddatei liegt. Bisher scheinen die Meldungen nicht mehr aufzutauchen... aber was mir auffällt, word speicher die Autowiederherstellung nur alle 5 min obwohl ich 3 min eingestellt habe... :dash1:

 

hmm, hat leider nix gebracht, Meldung kommt immer noch abundzu, komischer weise nicht immer. Nur wenn man viel schreibt, also Word quasi beim schreiben auch speichern will...

 

Blos gut, dass ich noch WinXP und Office2003 hab, da find auch kurzfristig noch n workaround für solche Problemfälle...

 

Gruß,

hn

Meldung.bmp

Edited by blackducati

Share this post


Link to post

Ich bins nochmal,

 

@Wolli & Beutelo

 

habt ihr die Option Hintergrundspeicherung aktiv? Word unter Extras-Optionen-Speichern ?

 

hn

 

 

Share this post


Link to post
Ich bins nochmal,

 

@Wolli & Beutelo

 

habt ihr die Option Hintergrundspeicherung aktiv? Word unter Extras-Optionen-Speichern ?

 

hn

 

Ja, da ist bei mir ein Häckchen gesetzt

 

Viele Grüße

Wolli

Share this post


Link to post
Ja, da ist bei mir ein Häckchen gesetzt

 

Viele Grüße

Wolli

 

 

Ich habe das Häckchen mal raus genommen, aber die Fehlermeldung bleibt :-(

 

Viele Grüße

Wolli

 

Ich habe mal alle Daten an den Support letzten Samstag gesendet, aber noch nichts gehört.

Share this post


Link to post

Nun habe ich verschiedene Tipps von Kaspersky bekommen.

 

Den Fehler beseitigt hat folgende Maßnahme:

 

Klicken Sie auf "Einstellungen" -> "Proaktiver Schutz" und entfernen den Haken bei "Proaktiven Schutz aktivieren"

 

Jetzt bin ich mir aber unsicher, ob ich nun nicht mehr "richtig" geschützt bin. Setze ich den Haken nun wieder rein und lebe mit der "Lästigen" Fehlermeldung, dafür ist aber mein System geschützt oder macht die Deaktivierung sowieso kaum was aus und die Fehlermeldung ist weg.

 

Vielleicht habt ihr ja einen Tipp auf Lager

 

Viele Grüße

Wolli

Share this post


Link to post
Vielleicht habt ihr ja einen Tipp auf Lager

 

Will mich ja nicht aufdrängen, aber habt Ihr meinen Weg aus Post #6 probiert?

Greetz,

Seth

Share this post


Link to post

Wow, ich bin dankbar, diese Diskussion gefunden zu haben. Habe dasd Problem ganz woanders gesucht (bei den Client-Berechtigungen der User). Also: Wir haben alle PCs auf Windows 7 Pro und Kasperski 2010 umgestellt und haben immer in Word (Office 2003) diese Fehlermeldung. Ich denke nicht, dass es an Audio, Lan oder Mainobardtreibern liegen kann. Mit Windows XP Pro, Kasperski 2009 und den genau gleichen PCs gab es diese Fehlermeldung nicht. Es muss also ein Zusammenhang da sein.

 

Der Tipp von Kasperski, die Security einfach zu reduzieren, kann ja wohl nicht ernst gemeint sein. Da muss eine andere Lösung auf den Tisch. Bin gespannt auf weitere Post's.

Share this post


Link to post
Ich denke nicht, dass es an Audio, Lan oder Mainobardtreibern liegen kann. Mit Windows XP Pro, Kasperski 2009 und den genau gleichen PCs gab es diese Fehlermeldung nicht. Es muss also ein Zusammenhang da sein.

 

Der Tipp von Kasperski, die Security einfach zu reduzieren, kann ja wohl nicht ernst gemeint sein. Da muss eine andere Lösung auf den Tisch. Bin gespannt auf weitere Post's.

 

An die Treiber glaube ich auch nicht. Es funktionierte ja bei meinen PC's bis zum besagten Update und danach war es schlagartig bei allen PC vorbei. Im übrigen handelt es sich um unterschiedliche PC's mit unterschiedlicher Hardware.

 

Der Lösungsvorschlag ist übrigens aus der Kaspersky-Mail im Original "kopiert"

 

Entfernt man den "Proaktiven Schutz" ist es mit der besagten Fehlermeldung vorbei. Aber den Schutz hat man dann auch nicht mehr.

 

Viele Grüße

Wolli

Share this post


Link to post
Nun habe ich verschiedene Tipps von Kaspersky bekommen.

 

Den Fehler beseitigt hat folgende Maßnahme:

 

Klicken Sie auf "Einstellungen" -> "Proaktiver Schutz" und entfernen den Haken bei "Proaktiven Schutz aktivieren"

 

Toller Tipp vom Support, man deaktiviert also einfach mal eine Komponente, geht ja auch am Einfachsten anstatt der Ursache auf den Grund zu gehen.

 

Share this post


Link to post
Toller Tipp vom Support, man deaktiviert also einfach mal eine Komponente, geht ja auch am Einfachsten anstatt der Ursache auf den Grund zu gehen.

 

Ich kann auch Erfolg melden: Die Fehlermeldung ist verschwunden. Dafür warnt mich Kasperski nun immer, dass der PC teilweise gefärdet ist. Können wir bitte vom Kasperski-Support eine bessere Antwort erhalten? Liest hier eigentlich jemand von Kasperski mit?

Share this post


Link to post
Ich kann auch Erfolg melden: Die Fehlermeldung ist verschwunden. Dafür warnt mich Kasperski nun immer, dass der PC teilweise gefärdet ist. Können wir bitte vom Kasperski-Support eine bessere Antwort erhalten? Liest hier eigentlich jemand von Kasperski mit?

Hallo icewather,

 

versuche es mal mit einer Ausnahmeregel für Word:

 

"Einstellungen->Einstellungen->Gefahren und Ausnahmen". Rechte Seite ""Ausnahmen->Einstellungen".

Reiter "Regel für Ausnahmen" wählen, dort auf "Hinzufügen" klicken, es erscheint das Fenster "Ausnahmeregel".

Dort muß jetzt der Haken (nur) bei "Objekt" gesetzt sein. Dann klickst Du im Fenster darunter auf das blaue "Objekt auswählen".

Im jetzt erscheinenden Fenster "Objektname" klickst Du auf "Durchsuchen" und navigierst zu Deiner Winword.exe, markierst sie und klickst auf "OK". Bei mir ist das "C:\Program Files (x86)\Microsoft Office\Office12\WINWORD.EXE", wo sie bei Dir ist, solltest Du selbst finden.

Jetzt ist die Datei mit Pfad im Fenster "Objektname" eingetragen. Den Haken bei "Unterordner einschließen" entfernen und "OK" klicken.

 

Zurück im Fenster "Ausnahmeregel". Klick auf Schutzkomponenten: alle. Das ändert sich dann zu "festgelegte: Komponente auswählen....

Dort draufklicken und im sich öffnenden Fenster "Schutzkomponenten" den Haken bei "Proaktiver Schutz" setzen.

 

Alle Fenster mit "OK" bzw "Übernehmen" schließen.

 

Normalerweise sollte jetzt, wenn Du den generellen proaktiven Schutz wieder einschaltest, nur Word davon ausgenommen sein.

 

Ich hoffe, es funktioniert so, damit könnte man bis zu einem Fix leben.

Natürlich ist nicht sicher, ob die Winword selbst der Auslöser ist, es kann auch eine .DLL o. ä. sein. Das müßte man aber in den Berichten erkennen können. Aber teste es bitte mal so.

Edited by Schulte

Share this post


Link to post

Herzlichen Dank, Schulte für den Tipp. Habe ich gemacht und muss nun noch etwas beobachten. Werde in den nächsten Tagen nochmals ein Feedback schreiben, ob es mit dieser Lösung klappt. Das wäre tatsächlich schon besser, als den ganzen ProAktiven Schutz auszuschalten.

Share this post


Link to post

Hallo zusammen,

 

nach vielen, vielen Jahren in der IT habe ich eines gelernt: Für keinen neuen Fehler, den es vorher nicht gab, lohnt sich "Plattmachen" oder massive Hardware austauschen etc. Das frisst Zeit ohne Ende und bringt niemalsnicht irgendwas. Nie!

 

Der Fehler, den wir hier diskutieren, ist offensichtlich in einem KIS-BUG zu suchen und da muss er auch gefunden und behoben werden. Wenn sich in der Straße ein Loch auftut und deswegen das Auto holpert, käme keiner auf die Idee am Auto zu schrauben (neue Federn, breitere Reifen etc.); jeder würde das Loch in der Straße stopfen. Warum machen wir es in der IT immer anders? Die beschriebene Reaktion des KIS-Supports ist dürftig.

 

Soviel Off Topic. :-)

 

Jetzt zum Problem. Die Ausnahmeeinstellung von #Schulte habe ich jetzt auch mal gemacht und beobachte das mal. Bislang alles im grünen Bereich. Danke dafür!

 

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.