Jump to content
JanRei

Testen des Dringenden Updates "a" für KAV/KIS 9.0.0.736

Recommended Posts

...

79576: Überspringe erkannte Dateien nicht aufgrund der digitalen Signatur

Kennt jemand diesen Fehler? Ich verstehe den Sinn der Beschreibung nicht (auch nicht im englischen Originaltext).

Share this post


Link to post
Kennt jemand diesen Fehler? Ich verstehe den Sinn der Beschreibung nicht (auch nicht im englischen Originaltext).

Vielleicht sollen nun keine Dateien mehr mit gültigen digitalen Signaturen gescant werden (gegen FPs?).

Share this post


Link to post
Kennt jemand diesen Fehler? Ich verstehe den Sinn der Beschreibung nicht (auch nicht im englischen Originaltext).

 

Es geht glaube ich darum, dass das HIPS bei aktivierter Option "Programme mit gültiger digitaler Signatur automatisch vertrauenswürdig machen" einige Programme dennoch per Heuristik analysierte.

Share this post


Link to post
Es geht glaube ich darum, dass das HIPS bei aktivierter Option "Programme mit gültiger digitaler Signatur automatisch vertrauenswürdig machen" einige Programme dennoch per Heuristik analysierte.

Das klingt auch schlüssig :D

Ich frage mich, warum so etwas Offensichtliches nicht schon viel eher behoben wurde? Das war mir schon bei der KIS 8-Beta aufgefallen.

Share this post


Link to post
Ich frage mich, warum so etwas Offensichtliches nicht schon viel eher behoben wurde? Das war mir schon bei der KIS 8-Beta aufgefallen.

 

Dort machte es vielleicht noch Sinn, da man ja die Signaturen nicht abwählen konnte...

Share this post


Link to post
Dort machte es vielleicht noch Sinn, da man ja die Signaturen nicht abwählen konnte...

Ups...

 

Es wäre jetzt zu überprüfen, ob KIS 9 in Standardeinstellungen mit Hotfix a wirklich gar keine heuristische Prüfung mehr bei Programmen mit digitalen Signaturen macht. Das fände ich unabhängig davon, dass ich die Option mit den digitalen Signaturen eh immer abhake, äußerst schlecht, weil ich schon zwei Rouges hatte, die über eine gültige digitale Signatur verfügten, aber dennoch Dank der stattfinden Heuristik erkannt wurden. Das wäre jetzt also nicht mehr der Fall? <_<

Share this post


Link to post
... weil ich schon zwei Rouges hatte, die über eine gültige digitale Signatur verfügten, aber dennoch Dank der stattfinden Heuristik erkannt wurden. Das wäre jetzt also nicht mehr der Fall?

Das hört sich nicht besonders gut an. Gibt es mittlerweile eigentlich eine Blacklist für "gültige" digitale Signaturen?

Share this post


Link to post
Das hört sich nicht besonders gut an. Gibt es mittlerweile eigentlich eine Blacklist für "gültige" digitale Signaturen?

 

Keine Ahnung wie Kaspersky das handhabt... irgendwie bekommt man darüber aber auch nie Informationen (v.a. seit Rinat nicht mehr so aktiv ist, der hat doch mal hin und wieder was verraten)

 

@Julian: Weißt du noch wer Signaturgeber war?

Edited by SebastianLE

Share this post


Link to post

Eine solche Schwarze Liste sollte es bereits von Anfang an geben (Version 2009).

Edited by JanRei

Share this post


Link to post
Eine solche Schwarze Liste sollte es bereits von Anfang an geben (Version 2009).

Hatte ich auch so mitbekommen. Aber Julians Funde sprechen eigentlich dagegen.

 

Drei Möglichkeiten:

- Julians Samples waren zu neu

- es gibt keine spezielle Warnmeldung dafür

- die Blacklist existiert/funktioniert nicht.

Share this post


Link to post

Gerade bei Signaturen, die bei entsprechenden finanziellen Mitteln leicht zu erwerben sind muss man fragen ob eine "schwarze Liste" sinnvoll ist. Ich denke nicht - eher eine "weiße Liste". Immerhin für Microsoft gibt es diese ja "by design"

Share this post


Link to post

Damals hieß es, Schadsoftware mit digitaler Signatur sei so selten, dass eine schwarze Liste einfacher umzusetzen ist.

Share this post


Link to post

Ich möchte zwischendurch auf einen Beitrag von Julian im englischen Beta-Forum zurückkommen. Er hat dort berichtet, dass mit der seit heute verfügbaren Version des Hotfixes der Windows Explorer die Ordnerinhalte wieder leicht verzögert (ca 500 ms) anzeigt. Diese Verzögerung tritt auch bei mir auf unter Win 7 x64. Ich habe versuchsweise den Selbstschutz der KIS deaktiviert und gleich wieder aktiviert. In wundersamer Weise bringt dies die Verzögerung zum Verschwinden. Der Systemordner system32 wird wieder wie gewohnt blitzschnell angezeigt.

 

Können das andere Tester auch bestätigen?

Share this post


Link to post
@Julian: Weißt du noch wer Signaturgeber war?

Leider nicht, es war mit KIS 8 und ist bestimmt schon über ein Jahr her. Es war aber natürlich nicht VeriSign, Comodo (billiger) glaube ich auch nicht.

 

- Julians Samples waren zu neu

Wahrscheinlich war es das. Ich hoffe nur, dass Kaspersky diese Anbieter dann auch wirklich auf die schwarze Liste gesetzt hat.

 

Ich möchte zwischendurch auf einen Beitrag von Julian im englischen Beta-Forum zurückkommen. Er hat dort berichtet, dass mit der seit heute verfügbaren Version des Hotfixes der Windows Explorer die Ordnerinhalte wieder leicht verzögert (ca 500 ms) anzeigt. Diese Verzögerung tritt auch bei mir auf unter Win 7 x64.

Danke, dass du das bestätigst :)

Ich finde es immer total daneben, wenn die QA so etwas nicht selber merkt. Und dass es bei dir, dem User Bennet und bei mir auf echten sowie virtuellem OS auftritt, entzieht dem Bereitstellen von Traces IMO seinen Sinn, zumal die Verzögerung wahrscheinlich gar nicht von den Traces in irgendeiner Weise erfasst werden kann <_<

Hatte da einen kleinen Dissens mit Baz...

Share this post


Link to post

@Julian: Danke. Es müsste m.W. aber mindestens ein bis zwei Nutzlos-/Schadprogramme mit Comodo Signatur geben. Werde mal versuchen da ranzukommen und zu sehen wie KIS reagiert.

Edited by SebastianLE

Share this post


Link to post
@Julian: Danke. Es müsste m.W. aber mindestens ein bis zwei Nutzlos-/Schadprogramme mit Comodo Signatur geben. Werde mal versuchen da ranzukommen und zu sehen wie KIS reagiert.

Aber müssen dafür nicht folgende Vorraussetzungen gegeben sein?

-KIS erkennt die Samples noch nicht per Signaturen

-KIS erkennt die Samples per Heuristik

-Hotfix a muss installiert sein, also aktuelle Signaturen?

Share this post


Link to post

@Galileo 39,

 

die Verzögerung beim arbeiten mit dem Windows Explorer habe/hatte ich auch! Dank deines Tips mit dem 'Selbstschutz' läuft wieder alles einwandfrei!

Selbst nach einem Reboot funktioniert der Windows Explorer, ohne nochmals den Selbstschutz ab/anzuhaken, 1a! Vielen Dank für den Tip!!!

 

Info OS:

Windows 7 Ultimate 32Bit

 

Gruss

antik555

Share this post


Link to post
mit der seit heute verfügbaren Version des Hotfixes

 

Wird ein (a) angezeigt ?

 

 

Kilauea

Share this post


Link to post

Firefox 3.5.5 läuft bei mir nach dem update dem subjektivem Eindruck nach schneller B)

Der Seitenaufbau ist merklich schneller geworden!

Share this post


Link to post

Ich muss sagen es wird! :rolleyes:

 

Habe heute intensiv Firefox Updates/AddOn Updates etv. getestet - ohne Probleme.

Auch ist die klif.sys von heute die erste seit dem CF2, die auf Vista und Seven x86 einem Test von verifier.exe ohne Bluescreen standhält!

 

Edit: Auf Win7 kam der BSOD doch noch...

Edited by SebastianLE

Share this post


Link to post
Ich möchte zwischendurch auf einen Beitrag von Julian im englischen Beta-Forum zurückkommen. Er hat dort berichtet, dass mit der seit heute verfügbaren Version des Hotfixes der Windows Explorer die Ordnerinhalte wieder leicht verzögert (ca 500 ms) anzeigt. Diese Verzögerung tritt auch bei mir auf unter Win 7 x64. Ich habe versuchsweise den Selbstschutz der KIS deaktiviert und gleich wieder aktiviert. In wundersamer Weise bringt dies die Verzögerung zum Verschwinden. Der Systemordner system32 wird wieder wie gewohnt blitzschnell angezeigt.

 

Können das andere Tester auch bestätigen?

 

 

Auch ich kann das so bestätigen. Habe mir einmal die Arbeit gemacht und den Patch(a) installiert und siehe da, Systembewertung läuft 1a. Ebenfalls bei ich dem Tipp von Galileo 39 nachgekommen zecks Explorer und auch bei mir ist der gleiche Effekt! Nun haut es soweit hin. Momentan keinerlei Fehlermeldungen.

Share this post


Link to post
Habe heute intensiv Firefox Updates/AddOn Updates etv. getestet - ohne Probleme.

dto. Auf W7x64 problemlos durchgerutscht.

Share this post


Link to post

Heute wird richtig geackert.

 

Habe jetzt schon das dritte Update mit Neustartaufforderung.

Share this post


Link to post
Habe heute intensiv Firefox Updates/AddOn Updates etv. getestet - ohne Probleme.

 

hy sebastian

hast du auch auf xp getestet?

dort hatte ich dieses problem mehr, komischerweise.

 

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.