Jump to content

Recommended Posts

Hi,

 

I've just clean upgraded from KIS2009 to KIS2010 on 3 PCs. No dramas so far.

 

Everything is set to Default/Recommended. I was wondering if there's any "recommended tweaks" post-install or if safe to leave everything as is.

 

Thanks,

Rowantree

Share this post


Link to post

Hi, im fine with the default settings with any OS, if anything going well and you have no problems leave it as it is...

One little thing you can change is under > settings > options > enable "concede resources to other applications"

Edited by Bernhard

Share this post


Link to post

Sorry for jumping in but why is the option "concede resources to other applications" disabled by default in Kaspersky 2010?

Share this post


Link to post
Sorry for jumping in but why is the option "concede resources to other applications" disabled by default in Kaspersky 2010?

 

This is what the helpfiles saying about :

 

Virus scan tasks may be postponed to limit the load on the central processing unit (CPU) and disk storage subsystems.

 

Executing scan tasks increases the load on the CPU and disk subsystems, thus slowing down other applications. By default, if such a situation arises, Kaspersky Internet Security will pause virus scan tasks and release system resources for the user's applications.

 

However, there is a number of applications which will start immediately when CPU resources become available, and will run in the background. For the scan not to depend on the performance of those applications, system resources should not be conceded to them.

 

Note that this setting can be configured individually for every scan task. In this case, the configuration for a specific task has a higher priority.

 

In order to postpone the execution of scan tasks if it slows down other programs:

 

Greetings Bernhard

Share this post


Link to post
Hi, im fine with the default settings with any OS, if anything going well and you have no problems leave it as it is...

One little thing you can change is under > settings > options > enable "concede resources to other applications"

 

Thanks for that...

 

Cheers,

Rowantree

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.