Jump to content
emartini

Plus de MAJ sur Admin Kit : Erreur de réception du fichier /

Recommended Posts

Bonjour,

Depuis quelques jours, nos postes clients (KPY 6.0 for W Workstations) n'arrivent plus à se mettre à jour automatiquement sur notre serveur Admin Kit :

La source de mise à jour a été sélectionnée Kaspersky Administration Kit 05/06/2009 14:07:19

Erreur de réception du fichier / 05/06/2009 14:07:20

Nous sommes obligés d'arrêter et de redémarrer le service "Serveur d'Administration Kaspersky" pour que les MAJ fonctionnent à nouveau correctement.

 

Nous n'avons pas d'erreur particulières sur notre serveur (W2003 Server Standard + KPY 6.0 for Windows File Server).

 

Nous en sommes à 4 ou 5 restart du service par jour...

 

Merci d'avance pour votre aide

 

Share this post


Link to post

Bonjour,

 

Quelle est la version de l'AdminKit ?

 

Essayez de purger les répertoires :

 

Share\Updates

Program Files\AdminKit\Bases\

Document and Settings\All Users\Admin Kit\temp\

 

Relancez la tâche globale de mise à jour des bases puis mettez à jour les postes.

Share this post


Link to post
Bonjour,

 

Quelle est la version de l'AdminKit ?

Admin Kit : 6.0.1710

 

Essayez de purger les répertoires :

 

Share\Updates OK

Program Files\AdminKit\Bases\ OK

Document and Settings\All Users\Admin Kit\temp\ OK (dans C:\Documents and Settings\All Users\Application Data\Kaspersky Lab\Kaspersky Administration Kit\6.0\temp ???!!!)

 

Relancez la tâche globale de mise à jour des bases puis mettez à jour les postes. OK

 

J'en saurai plus demain, après la fin de la MAJ Totale du seveur...

 

Je vous tiens au courant...

 

Merci en tout cas.

 

Share this post


Link to post

Bonjour,

Les actions d'hier n'ont rien changé !!!

Les mises à jour ne fonctionnait plus ce matin.

Il a fallu à nouveau faire un restart du service "Serveur d'Administration Kaspersky".

HELP !!!

Share this post


Link to post

Bonjour,

 

Quelle version de l'AdminKit / Network Agent

Quelle type de base de données et quelle version ?

Share this post


Link to post
Bonjour,

 

Quelle version de l'AdminKit / Network Agent : Admin Kit 6.0.1710/Kaspersky Network Agent ver. 6.0.1710

Quelle type de base de données et quelle version ? SQL server 2005

 

Share this post


Link to post

Plus...

Kaspersky Anti-Virus 6.0 for Windows Workstations : 6.0.3.837 (sur tous les postes clients)

Kaspersky Anti-Virus 6.0 for Windows Servers : 6.0.3.837 (sur le serveur d'administration...)

Comme ça vous saurez tout...

Merci.

 

Share this post


Link to post

Bonjour,

C'est de pire en pire !!!

Ce matin, le restart du service Server Administration n'a pas suffit.

Il a fallu rebooter complètement le serveur pour que les mises à jour fonctionne à nouveau...

Au secours...

Share this post


Link to post

Bonjour,

 

Lorsque l'erreur de mise à jour se produit, pouvez-vous accéder au répertoire partagé \\IP_du_Serveur_AdminKit\KLShare\Updates ?

 

Essayez de lisser l'exécution de la tâche sur plusieurs minutes pour éviter que toutes les stations ne viennent chercher les mises à jour en même temps sur le serveur, paramètre "démarrage aléatoire de la tâche" dans les propriétés de la tâche de groupe de mise à jour des bases.

Share this post


Link to post
Bonjour,

 

Lorsque l'erreur de mise à jour se produit, pouvez-vous accéder au répertoire partagé \\IP_du_Serveur_AdminKit\KLShare\Updates ?

Oui, le partage est disponible...

 

Essayez de lisser l'exécution de la tâche sur plusieurs minutes pour éviter que toutes les stations ne viennent chercher les mises à jour en même temps sur le serveur, paramètre "démarrage aléatoire de la tâche" dans les propriétés de la tâche de groupe de mise à jour des bases.

 

En parallèle nous avons "retaillé" hier notre VM hébergeant notre Serveur Admin Kit comme suit :

HD C: de 8 Go à 30 Go

RAM de 1 GO à 2 Go

Pagefile de 800Mo à 2Go

 

et ce matin, pas de problème, les MAJ semble fonctionner correctement.

 

Je vous confirmerai demain si tout a bien fonctionné suite à cette augmentation de capacité...

 

Share this post


Link to post

Rien à faire...

Ce matin les MAJ étaient de nouveau HS, mais cette fois c'est le serveur Admin Kit qui ne répondait plus aux "clients" alors que le partage KLSHARE est visible !!!(voir screenshot ci-joint).

En revanche j'ai trouvé des erreurs sql datants de la veille dans le journal Kpy du serveur d'admin (voir fichier txt ci-joint).

En désespoir de cause (...) j'ai modifié le service Admin kit pour qu'il utilise le compte Systeme local plutot qu'un compte "Admin" de travail.

 

"Advienne que pourra"...

 

Peut faudrait il envisager une réinstallation complète d'un serveur Admin kit, mais là je ne sais pas encore s'il faut en monter un second en // (pour récupérer nos configs) ou s'il vaut mieux réinstaller celui qui nous pause problème...

 

Vos avis seront les bienvenus...

 

Merci d'avance.

post-203643-1247044384_thumb.jpg

ErreurKPY.txt

Share this post


Link to post

Toujours pareil, même après changement de compte de service...

MAJ à nouveau HS, puis OK après restart du service.

J'arrête donc là, en espérant avoir de vos news rapidement.

Merci d'avance.

Share this post


Link to post
Bonjour,

 

Lorsque l'erreur de mise à jour se produit, pouvez-vous accéder au répertoire partagé \\IP_du_Serveur_AdminKit\KLShare\Updates ?

Vu

Essayez de lisser l'exécution de la tâche sur plusieurs minutes pour éviter que toutes les stations ne viennent chercher les mises à jour en même temps sur le serveur, paramètre "démarrage aléatoire de la tâche" dans les propriétés de la tâche de groupe de mise à jour des bases.

Nous n'avons que 5 postes clients pris en charge par KPY pour l'instant... J'ose espérer que cela n'est pas nécessaire pour l'instant...

De plus, la pluspart des MAJ qui ont plantés étaient déclenchées manuellement par mes soins, donc hors tâches de groupe...

 

 

Share this post


Link to post

Bonjour,

 

Avez-vous un proxy entre vos postes de travail et votre Serveur d'Administration Kaspersky ?

Car sur la capture d'écran que vous avez mise, il y'a une demande d'authentification... Peut être avez-vous confondu avec la tâche globale de mise à jour des bases du Serveur d'Administration qui elle doit passer par votre proxy pour accéder à Internet et récupérer les mises à jour.

Share this post


Link to post
Bonjour,

 

Avez-vous un proxy entre vos postes de travail et votre Serveur d'Administration Kaspersky ?

Car sur la capture d'écran que vous avez mise, il y'a une demande d'authentification... Peut être avez-vous confondu avec la tâche globale de mise à jour des bases du Serveur d'Administration qui elle doit passer par votre proxy pour accéder à Internet et récupérer les mises à jour.

Bonjour,

Non nous n'avons pas de proxy entre notre serveur d'Amin et les postes Clients. Ils sont tous sur le même réseau local, et dans le même domaine AD.

La fenêtre proxy, que l'on voit, apparait sur les postes clients lorsqu'ils n'arrivent plus à se connecter au serveur Admin, et que du coup, ils essaient de se mettre à jour directement sur Internet (et là, oui nous avons un proxy...).

C'est ce qui nous permet de voir rapidement si l'admin Kit est "bloqué"...

 

En revanche, depuis que j'ai passé la tache de Groupe de MAJ planification aléatoire, nous n'avons plus eu de blocage.

 

Si lundi tout est toujours nikel, on pourra supposer que c'est là l'origine du problème...

 

Merci

Share this post


Link to post

"Niet !!!"

A nouveau blocage des MAJ sur le serveur Admin Kit...

Restart du service et tout est rentré dans l'ordre.

...

 

 

Share this post


Link to post

Bonjour,

Patatra !!!

Ce matin, MAJ à nouveau HS...

Restart du service Admin Kit, et tout est OK.

Quelqu'un a une autre idée ???

Merci d'avance.

Share this post


Link to post

Bonjour,

 

Avez-vous changé l'emplacement du répertoire partagé KLShare ? Par défaut, il se trouve dans \Program Files\Kaspersky Lab\Kaspersky Administration Kit\KLShare\

Lorsque les mises à jour se terminent en erreur, avez-vous toujours accès à la console d'administration et aux différents objets (stratégies, tâches, ...) ?

 

Peut être que la liaison entre le serveur physique et la machine virtuelle qui fait office de Serveur d'Administration est en cause ?

Share this post


Link to post
Bonjour,

 

Avez-vous changé l'emplacement du répertoire partagé KLShare ? Par défaut, il se trouve dans \Program Files\Kaspersky Lab\Kaspersky Administration Kit\KLShare\

Lorsque les mises à jour se terminent en erreur, avez-vous toujours accès à la console d'administration et aux différents objets (stratégies, tâches, ...) ?

 

Peut être que la liaison entre le serveur physique et la machine virtuelle qui fait office de Serveur d'Administration est en cause ?

Bonjour,

- Non nous n'avons pas changé le partage par défaut, en revanche il est dans C:\Program Files\Kaspersky Lab\Kaspersky Administration Kit\Share...

- les mises à jour ne se terminent pas en erreur, elles ne fonctionnent pas dès que le service admin kit "se bloquent" et necessite un restart...

- mise à part les MAJ automatique, tout le reste fonctionne très bien (administration kit à distance, gestion des groupes, stratégies, taches, prise de main à distance du serveur...), donc le réseau est hors de cause...

:dash1:

 

J'ai "upgradé" le serveur Admin Kit en 2003 Server R2 + SP2 hier soir, en désespoir de cause...

Ce matin tout semble fonctionner correctement, mais j'attends demain matin pour en être sûr et certain, car parfois cela tenait une bonne demi-journée.

Share this post


Link to post

Bonjour,

Dernières nouvelles du "front" :

Alors que tout semblait fonctionner correctement vendredi, voilà que nous avons un nouveau phénomène (fausse joie !!!)...

Plusieurs de nos postes ne sont pas arrivés à se mettre à jour ce week end à plusieurs reprises, puis d'un coup oui, puis à nouveau plus, et ce matin "nickel".

C'est vraiment à n'y rien comprendre..(voir screen shot ci-joint).

Le détail de l'erreur est toujours le même :

La source de mise à jour a été sélectionnée Kaspersky Administration Kit

Erreur de réception du fichier /

 

Et sur le serveur Admin kit, pas un message d'erreur... icon20:

 

post-203643-1248079043_thumb.jpg

post-203643-1248079065_thumb.jpg

Share this post


Link to post

Bonjour,

 

Autre question : sur mon Kit d'Admin (mmc) je me connecte à distance sur le serveur d'admin via son nom DNS, mais dans la mmc il apparait comme étant sur l'adress 127.0.0.1 (localhost)...

Est ce normal, ou y a t'il eu un couac à l'install, et si tel est le cas, comment remettre sa bonne @IP (je n'ai pas accès à cette valeur dans ses propriétés...)

 

Merci d'avance.

post-203643-1248342705_thumb.jpg

Share this post


Link to post

Bonjour,

 

Oui c'est normal, car il s'agit de l'hôte qui correspond au Serveur d'Administration Kaspersky donc lui-même.

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.