Jump to content
Chipo

Problemas con el firewall KIS2010

Recommended Posts

Confirmo este bug, me ha ocurrido con algún programa, siempre que lo ejecuto me aparece la ventana de chequeo como si fuera la primera vez que se analizara dicha aplicación, aunque esta en el grupo de confianza, y no ha cambiado.

 

En cuanto a java revisa lo que te comenta harlan, a mi me ocurrió con el jdownloader, revisa que aplicaciones tienes en restricción mínima, máxima, etc...

 

Saludos

Hola, he revisado el control de aplicaciones. Java está como de confianza, ahora bien, al dejarle la regla de tráfico web permitido me pone estas aplicaciones como configuración personalizada (esto me pasa con casi cualquier programa, supongo que es lógico porque tienen que solicitar reglas de conexión). He mirado por todas las pestañas para el ejecutable:

- la reglas para Archivos y Registro de sistema, permitidas

- las reglas para permisos, permitidas

- las reglas de red, permitido tráfico web, el resto solicitar reglas.

 

No tengo aplicaciones en restricción máxima, y en mínima sólo tengo InkSaver (para economizar tinta de impresora), y ejecutables de Ati (Ati smart, y Ati external event). El resto confianza o configuración personalidada (o lo que es lo mismo, de confianza con mis reglas para internet)

 

 

Acabo de mirar otra vez, porque es jdownloader el programa que llama a java. Estaba como configuración personalizada, con algunos permisos permitidos y el resto en modo solicitud. Lo he puesto todo como de confianza. Ahora bien, tener un programa de java con tanto permiso permitido, ¿podría resultar peligroso?

Edited by Chipo

Share this post


Link to post
Hola, he revisado el control de aplicaciones. Java está como de confianza, ahora bien, al dejarle la regla de tráfico web permitido me pone estas aplicaciones como configuración personalizada (esto me pasa con casi cualquier programa, supongo que es lógico porque tienen que solicitar reglas de conexión). He mirado por todas las pestañas para el ejecutable:

- la reglas para Archivos y Registro de sistema, permitidas

- las reglas para permisos, permitidas

- las reglas de red, permitido tráfico web, el resto solicitar reglas.

 

No tengo aplicaciones en restricción máxima, y en mínima sólo tengo InkSaver (para economizar tinta de impresora), y ejecutables de Ati (Ati smart, y Ati external event). El resto confianza o configuración personalidada (o lo que es lo mismo, de confianza con mis reglas para internet)

Acabo de mirar otra vez, porque es jdownloader el programa que llama a java. Estaba como configuración personalizada, con algunos permisos permitidos y el resto en modo solicitud. Lo he puesto todo como de confianza. Ahora bien, tener un programa de java con tanto permiso permitido, ¿podría resultar peligroso?

 

Bueno si es un programa de confianza que sabes que no es malware, en principio no veo el problema ...

 

Saludos.

 

Share this post


Link to post

Hola. Bueno, pues sigo confirmando lo del firewall. Creo sinceramente que es un bug. Lo he comprobado con otro programa: he descargado el a-squared free en versión portable, para ser ejecutado en llave usb.

 

La primera vez que ejecuto el programa lo meto en aplicaciones de confianza, y al actualizar las bases me solicita conexión. Todo correcto hasta aquí, SIN crear regla de conexión (es decir dejo que cada vez que conecta me pida conexión) me sigue funcionando perfectamente un par de días.

 

Pues bien, como comenté antes, parece que al cabo de 2-3 días, el firewall va a su rollo y simplemente no deja conectar a internet cuando un programa solicita nueva conexión. El a-squared me dice que no puede conectar con el servidor.

 

He repetido lo que hice la otra vez, ir a opciones de firewall, y donde antes tenía configurado para que las aplicaciones de confianza soliciten reglas, lo he puesto a permitir y luego lo dejé otra vez en solicitar reglas, todo sin salir de la ventana (como si yo no hubiera modificado nada). Click en aceptar, y ahora me vuelve a pedir reglas el a-squared y toda aquella aplicación que necesite nueva conexión.

 

Me tiene toda la pinta de un bug. Sinceramente, es un incordio tener que hacer esto cuando algún programa necesita una nueva conexión. Además, al tener que hacer este pequeño apaño, las reglas que tenía creadas para ciertas aplicaciones (bloqueando el tráfico que no fuese web) pues vuelven a solicitar reglas para cualquier tipo de conexión, y yo no quiero eso.

 

Gracias por la ayuda

Edited by Chipo

Share this post


Link to post

Piensa que es el build inicial de una nueva versión (2010), es normal que se encuentren pequeños bugs, etc... como siempre se irán solucionando en orden a su nivel de importancia, ya están trabajando en la versión cf, etc...

 

Todo se andará.

 

Saludos

Share this post


Link to post
Piensa que es el build inicial de una nueva versión (2010), es normal que se encuentren pequeños bugs, etc... como siempre se irán solucionando en orden a su nivel de importancia, ya están trabajando en la versión cf, etc...

 

Todo se andará.

 

Saludos

Hola, gracias por responder tan rápido. Ya sé que es una nueva versión, y asumo que hay que pulirla para que se mejoren fallos y funcionamiento. Lo que me preocupa un poco es que no sé si esto me pasa sólo a mí o le ha podido pasar a más gente, no lo sé. Quizás sería interesante que alguno de los moderadores del foro comentara este problema a los desarrolladores del software. Mi inglés no es muy bueno para explicar esto en el foro inglés por eso agradecería que alguien de vosotros lo comentara.

 

Gracias

Share this post


Link to post

Hola, después de instalar la versión 463, pues vuelvo a observar que este bug sigue sin arreglarse. También veo que el control de aplicaciones sigue lanzando ventanas de análisis con algunas aplicaciones que ya están en modo de confianza. Esto ya se sabía en la versión anterior, pero aún sigue.

 

Y lo del bug del firewall creo que no ha sido reportado, almenos yo no lo he hecho, porque como ya indiqué, mi inglés no es fluído. Por eso solicité la ayuda de algún moderador que hiciese el favor de reportar este bug.

Share this post


Link to post
Hola, después de instalar la versión 463, pues vuelvo a observar que este bug sigue sin arreglarse. También veo que el control de aplicaciones sigue lanzando ventanas de análisis con algunas aplicaciones que ya están en modo de confianza. Esto ya se sabía en la versión anterior, pero aún sigue.

 

Y lo del bug del firewall creo que no ha sido reportado, almenos yo no lo he hecho, porque como ya indiqué, mi inglés no es fluído. Por eso solicité la ayuda de algún moderador que hiciese el favor de reportar este bug.

Mandame por correo personal el mensaje en español como quieras que salga en inglés.

 

Share this post


Link to post
Mandame por correo personal el mensaje en español como quieras que salga en inglés.

Te he mandado un pm, gracias por la ayuda.

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.