Jump to content

Recommended Posts

MySpass:

Schaue im Bericht von Anti-Banner nach, was blockiert wird (möglicherweise musst du dazu die Protokollierung nicht kritischer Ereignisse aktivieren). Dann müsste sich eigentlich recht einfach eine Maske für die Weiße Liste finden lassen.

 

Taskleistensymbol:

Eigentlich ist die Hilfeseite komplett veraltet, da sie anscheinend aus Version 2009 übernommen wurde. Allerdings wurden nun die Symbole vollständig überarbeitet.

Edited by JanRei

Share this post


Link to post
MySpass:

Schaue im Bericht von Anti-Banner nach, was blockiert wird (möglicherweise musst du dazu die Protokollierung nicht kritischer Ereignisse aktivieren). Dann müsste sich eigentlich recht einfach eine Maske für die Weiße Liste finden lassen.

 

Taskleistensymbol:

Eigentlich ist die Hilfeseite komplett veraltet, da sie anscheinend aus Version 2009 übernommen wurde. Allerdings wurden nun die Symbole vollständig überarbeitet.

 

1. Ja werd ich mich morgen mal an die Berichte setzen.

 

2: In teilen veraltet, ja kam mir auch so vor. Aber auch neuer Elemente irgendwie alles aus der Vorgänger Version und der neuen zusammen gewürfelt.

Da wird wohl auch erst beim MP1 was dran gemacht werden. :b_lol1:

 

Share this post


Link to post

Aus dem Programm heraus eine gezielte Supportanfrage zu stellen ist wohl der Zeit noch nicht möglich?? oder hab ich da was übersehen?? Der Link My Kaspersky Account was wohl das alte bzw. neue Personalcabinet wird, ist nicht erreichbar.

Share this post


Link to post

Verwendet jemand von euch zufällig SnagIt 9 (bei mir 9.1.1 Build 113) in Verbindung mit XP?

 

Seit Build 459 erhalte ich beim Erstellen eines Screenshots immer wieder den SnagIt-Fehlerhinweis "Fehler beim Speichern des Dokuments". Damit ist wohl die Zwischenspeicherung im Editor gemeint, denn der Vorgang wird dann abgebrochen und der Editor öffnet sich nicht. Bei den vorherigen Builds bemerkte ich so etwas nie, allerdings habe ich nicht bei jedem Build Screenshots gemacht.

 

Komisch ist, dass es manchmal dann trotzdem klappt. Z. B. Fehler bei Aufnahme des Desktop, dann öffne ich das KIS-Hauptfenster, von dem ein Screenshot problemlos möglich ist. Dann schließe ich das KIS-Fenster und versuche es nochmal mit dem Desktop, wo es dann plötzlich auch geht. Beim Wiederholungsversuch dann wieder Fehler. Fehler auch bei Shots vom Forumsfenster etc.. Eine Regelmäßigkeit, wann es geht und wann nicht, ist nicht feststellbar. Es scheint willkürlich.

 

Deaktiviere ich PDM komplett, ist das Problem weg. Unterfunktionen in den PDM-Settings zu deaktivieren, bringt nichts.

Alternativ, mit der Ausnahmeregel "Do not monitor application activity" für snagit32.exe, tritt das Problem ebenfalls nicht auf.

Application Control zu deaktivieren, bringt nichts.

Standardmäßig wird Snagit 9 als "trusted" eingestuft.

 

Offensichtlich hat PDM mit SnagIt 9 irgendein Problem.

Share this post


Link to post

Ein User von rokop-security hat das gleiche Problem berichtet.

Share this post


Link to post
Verwendet jemand von euch zufällig SnagIt 9 (bei mir 9.1.1 Build 113) in Verbindung mit XP?

 

Seit Build 459 erhalte ich beim Erstellen eines Screenshots immer wieder den SnagIt-Fehlerhinweis "Fehler beim Speichern des Dokuments". Damit ist wohl die Zwischenspeicherung im Editor gemeint, denn der Vorgang wird dann abgebrochen und der Editor öffnet sich nicht. Bei den vorherigen Builds bemerkte ich so etwas nie, allerdings habe ich nicht bei jedem Build Screenshots gemacht.

 

Komisch ist, dass es manchmal dann trotzdem klappt. Z. B. Fehler bei Aufnahme des Desktop, dann öffne ich das KIS-Hauptfenster, von dem ein Screenshot problemlos möglich ist. Dann schließe ich das KIS-Fenster und versuche es nochmal mit dem Desktop, wo es dann plötzlich auch geht. Beim Wiederholungsversuch dann wieder Fehler. Fehler auch bei Shots vom Forumsfenster etc.. Eine Regelmäßigkeit, wann es geht und wann nicht, ist nicht feststellbar. Es scheint willkürlich.

 

Deaktiviere ich PDM komplett, ist das Problem weg. Unterfunktionen in den PDM-Settings zu deaktivieren, bringt nichts.

Alternativ, mit der Ausnahmeregel "Do not monitor application activity" für snagit32.exe, tritt das Problem ebenfalls nicht auf.

Application Control zu deaktivieren, bringt nichts.

Standardmäßig wird Snagit 9 als "trusted" eingestuft.

 

Offensichtlich hat PDM mit SnagIt 9 irgendein Problem.

 

Wird bei der Fehlermeldung auch darauf hingewiesen, dass es zu wenig Ressourcen gibt?

Share this post


Link to post
Wird bei der Fehlermeldung auch darauf hingewiesen, dass es zu wenig Ressourcen gibt?

nein, nur der genannte Text.

Share this post


Link to post

Hallo JanRei.

MySpass:

Schaue im Bericht von Anti-Banner nach, was blockiert wird (möglicherweise musst du dazu die Protokollierung nicht kritischer Ereignisse aktivieren). Dann müsste sich eigentlich recht einfach eine Maske für die Weiße Liste finden lassen.

 

Ein Shot zeigt mit deaktiviertem Antibanner

post-37879-1243802395_thumb.png

einer mit aktiviertem Antibanner

post-37879-1243802422_thumb.png

und ein Ausschnitt aus dem Anitibannerbericht.

post-37879-1243802469_thumb.png

und meine WhiteList

post-37879-1243802588_thumb.png

 

Das hatten wir bei der 2009 auch schon. Userunfreundlich eigentlich ....

Share this post


Link to post

Habe das auch schon im englischen Forum gemeldet.

CCleaner v.2.20.920 hängt sich im Safe Modus beim löschen der History auf.

 

Was genau gibt es eigentlich zu beachten wenn man ein Programm im SafeModus startet? Auch Browser zum Beispiel.

post-37879-1243804754_thumb.png

Share this post


Link to post
Habe das auch schon im englischen Forum gemeldet.

CCleaner v.2.20.920 hängt sich im Safe Modus beim löschen der History auf.

 

Was genau gibt es eigentlich zu beachten wenn man ein Programm im SafeModus startet? Auch Browser zum Beispiel.

 

..was soll CCleaner denn in einer sog. sicheren Umgebung bewirken?..ebenso ähnliche Tools?

 

Share this post


Link to post

Was soll die ...... Frage?

 

Ich teste verschiedenste Programme auf Ihre Lauffähigkeit im SafeMode.

Was andere im Rahmen des Test der KIS auch so handhaben.

Share this post


Link to post

Bezüglich MySpass probiere einmal nuggad.net freizugeben.

31.05.2009 23:43:08 Denied: nuggad.net Opera Internet Browser http://eu.nuggad.net/rc?nuggn=571289945&am...ggsid=432716711 Databases

 

Naja, wie Lucian im englischen Forum schon erwähnt hat, soll die Sandbox verhindern, dass Anwendung Veränderungen an den tatsächlichen Dateien vornehmen können. Eventuell ist CCleaner verwirrt, weil es die Dateien nicht löschen kann. Aber eigentlich macht es aus diesem Grund auch nicht so richtig Sinn, Programme wie CCleaner in der Sandbox zu starten.

Share this post


Link to post
Bezüglich MySpass probiere einmal nuggad.net freizugeben.

:ay:

 

Im Moment spinnt der Firefox aber wieder wenn ich versuche ihn im SafeModus zu starten. *grübel*

Edited by jens.pechmann

Share this post


Link to post

Es gibt im englischen Forum ein paar Berichte, dass Firefox sich unter Umständen nicht in der Sandbox starten lässt. Nachforschungen von TonyW haben ergeben, dass dies möglicherweise mit Add-ons zusammenhängen kann (Firefox ließ sich nach Deaktivierung von Java Quick Starter starten). Vielleicht ist bei dir ein ähnliches Problem aufgetreten.

Edited by JanRei

Share this post


Link to post

Eine frage:

ist der "safe" mode eine sandbox? dann ist es doch völlig sinnfrei den ccleaner oder sonstige tools zu verwenden oder liege ich falsch, denn diese oder andere tools können keine enderungen vornehmen.

Share this post


Link to post

Du kannst ja bitte mal schauen, aber unter den von mir verwendeten AddOn´s ist eigentlich keines dabei das in dieses Muster passen könnte. (denke ich)

post-37879-1243811644_thumb.png

Share this post


Link to post
Eine frage:

ist der "safe" mode eine sandbox? dann ist es doch völlig sinnfrei den ccleaner oder sonstige tools zu verwenden oder liege ich falsch, denn diese oder andere tools können keine enderungen vornehmen.

 

..du liegst richtig, es ist sinnfrei.

 

mfg

 

encryption

 

Share this post


Link to post

Mal eine ganz spezielle Frage an all' jene, welche die .459 und die .449 genauer beim Full-Scan beobachtet haben! Sind euch Aufälligkeiten / Unterschiede bezüglich der Performance untergekommen? Wie ist es wenn ihr in bei der .459 "Alle Archive untersuchen" deaktiviert? Zeigt der laufende / resultirende Bericht tatsächlich keinerlei Untersuchungsaktivitäten von Rar oder Zip - Dateien an? Gibt es bei der Untersuchung von Archiven (wenn also die Option "Alle Archive untersuchen" in .459 aktiviert ist) merkliche Performanceeinbrüche? Sind diese bei der .449 ebenso vorhanden?

Share this post


Link to post
Du kannst ja bitte mal schauen, aber unter den von mir verwendeten AddOn´s ist eigentlich keines dabei das in dieses Muster passen könnte. (denke ich)

Ich weiß nicht, ob bei dir das gleiche Problem vorliegt. Du könntest versuchen, den Firefox im abgesichterten Modus (also ohne Add-ons) zu starten. Es sollte dazu einen entsprechenden Eintrag "Mozilla Firefox (Abgesicherter Modus)" im Startmenü geben.

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.