Jump to content
  • Announcements

    • Rodion Nagornov

      Долгое сохранение сообщений || Delays while posting (click here to read the full text RU/EN)   09/20/2017

      Due to some technical reasons visual delays are possible while message sending. Actually your message is published immediately - just interface works long. In such case, please, do not re-send your message immediately! Press F5 to reload the page and check if your message/topic is published. || По техническим причинам возможно визуально долгое отправление сообщений на форуме. Фактически ваше сообщение публикуется мгновенно - долго отрабатывает графика. В случае подобной ситуации, пожалуйста, сначала обновите страницу (F5) и проверьте, появилось ли ваше сообщение. Не пытайтесь сразу отправить его заново.
Sign in to follow this  
chavo

kaspersky (kis 2009) is not detected by windows security center

Recommended Posts

windows security center doesn't detecte kaspersky internet security 2009 nor windows defender.

How can i fix that

Share this post


Link to post
hello

try this:

1. Temporarily disable the Windows management instrumentation service in: Start >Run > type: services.msc and in there find/stop WMI

 

2. Next delete the C:\windows\system32\wbem\repository folder

 

3. Restart the WMI service & restart the computer

 

 

Thanks i fix the problem

Personal Message (Offline)

 

 

Solution when Windows Security Center does not recognize antivirus or firewall

 

 

Sometimes, Windows Security Center stop recognizing your antivirus or firewall... The fix could be fairly easy for the most part.

 

1. Go to control panel and open Administrative tools.

2. Click on services.

3. Go down to Windows Managament Instrumentation.

4. Stop this service. Stop Security Center service too.

Let them to Automatically start.

5. Exit out of this area to your desktop.

6. Right click Start and choose Explore.

7. Go to c:\windows\system32\wbem\repository.

Delete this subdirectory ONLY. Let the others there.

Sometimes, only using Unlocker, MoveOnBoot or Delete FXP you can delete these files.

8. Exit back to your desktop and reboot your computer (maybe you need to boot twice).

 

This will rebuild the deleted folder and the database. Once restarted, Windows Security Center should show the correct info and antivirus and firewall should now be recoginized Wink

 

Other answers for XP Security Center not detecting antivirus or firewall program could be found here: http://support.microsoft.com/kb/883792.

 

 

On Vista, the following procedure seems to work:

 

1. Go to control panel and open Administrative tools.

2. Click on services.

3. Stop these services:

Windows Security Center

Windows Managament Instrumentation

SBSD Security Center Service (if you use Spybot Search & Destroy).

4. Let all them to Automatically start.

5. Remove the directory C:\Windows\System32\wbem\Repository

6. Go to Services and Continue all the Services above or go to next step.

7. Reboot

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×