Jump to content

PeterMertin

Members
  • Content Count

    13
  • Joined

  • Last visited

About PeterMertin

  • Rank
    Candidate
  1. Well at least 8 people in this thread had this issue, so you might have a different definition of "compatible" than us. Thx for the reply though. Reinstalling KIS 2017 did the trick for me.
  2. Reinstalling worked. Windows Defender was deactivated automatically. However this inconvienient behaviour by KIS should not happen. It's not that I changed something it was an OS update done automatically.
  3. Same here. Can you people check if KIS 2017 is shown in security and maintenance center? On my PC it is not!
  4. Hi I just updated to Windows 10 anniversary update. I use KIS 2017 (17.0.0.611). Windows asked to reenter my license. However KIS 2017 is not recognized in Security and Maintenance Center! Why is this happening and why was Kaspersky not ready for the release of the anniversary update?
  5. See here: https://www.cert.fi/haavoittuvuudet/joint-a...ve-formats.html Is KIS/KAV 7.0.1.325 affected? If yes when will an update be available?
  6. Hello, I have a question. Since there are already Prebuilt PC's from DELL, HP, Sony, Medion etc with Vista SP1 and SystemBuilder DVD's of Vista SP1 being sold in some countries - is it safe to use Vista (x64) SP1 with KIS/KAV 7.0.1.325? Are the any open issues with SP1 so that a new version of KIS&KAV like 7 MP2 will be necessary? Thanks
  7. Sarkasmus nicht erkannt. Sehe ich genauso, nur KL nicht. Und ein Versionsdowngrade ist ja auch eine Superlösung!
  8. Hallo, habe hier dasselbe Problem allerdings auf Vista x64 mit SP1. Vista ist eine Neuinstallation mit original SP1 DVD (SB). Hohe CPU Auslastungen gibt es hier keine. Herr Hermes vom Support hat mir allerdings deutlich zu verstehen gegeben, dass KIS 7.0.1.325 NICHT KOMPATIBEL mit Vista SP1 ist. Daher sind meine Erfahrungswerte hier vielleicht nicht sonderlich massgeblich. Hatte ihm SysInfo und Log Datei geschickt. Die Symptome äußern sich hier ähnlich wie in Post #1. Interessant auch hier: http://forum.kaspersky.com/index.php?showtopic=63047 (Kann aber auch die Kombination AV + FW sein) Schade das Kaspersky sich so sehr bedeckt hält, was das eigentliche Problem ist. Gibt hier doch genug Threads die sich mit dem Thema KAV/KIS und Systemperformance beschäftigen.
  9. Hi! I am experiencing the same behaviour of "System Wide Freezes" for short amounts of time. I run KIS 7.0.1.325 on Vista x64.
×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.