Jump to content

KoRi

Members
  • Content Count

    120
  • Joined

  • Last visited

Everything posted by KoRi

  1. I just think it's a relatively big package to deploy and i need only the patch itself. I mean not the entire KES 10 SP1 MP3 but MP3 patch only. How can i make install package from kes10sp1mr2_hu.msp ?
  2. I had the same question. If i run the update task, the result: Update completed, no available update. Can I make a new task to deploy just this msp patch?
  3. Yes, all computers have the same update task, with "Download updates for application modules" enabled, Install critical and approved updates. The Schedule: "When new updates are downloaded to the repository". A few days ago just enabled "Automatically assign computers the Update Agents status", Update Agents computers shown up, but nothing changed. Theoretically all computers have to shut down at end of work, and start next day, and the "Turn-on time" shows that almost every machine started today as it has to.
  4. I had the same problem, the answer was: known bug and being worked on by the developer. https://forum.kaspersky.com/index.php?showt...0&p=2415965
  5. Hi! We have more than 100 computer with v10.2.2.10535 (MR1) where MR2 update not showing as installation required. How to force them to update? They are alive, updated recently, same language localization. Server: 10.2.575 Agents: 10.2.434 (d)
  6. I don't get it. The computer I upgraded stopped reporting yesterday about 3:25 am. (see pic 1.) I don't know what happened, no one touched. On the other hand, at another computer with v10.2.2.10355 mr1, I disabled server policy just to check local settings. No matter how i configure Scan exclusions, the log rolls. (see pic 2.) I'm not even sure about where i have to set: Scan exclusions, or Trusted applications? I imported even the other (now good) machine exclusions and trusted applications list, but still detecting winvnc4.exe. More interesting, where computer has magically fixed, when i switch of totally exclusions and trust, it still not logging anything. (see pic 3.) Maybe somewhere else defined, or cached setting for a time?
  7. Hi! Here are the files: Trace files GSI logs
  8. Hi! I upgraded one computer to v10.2.4.674 and reporting continued. I was wrong before, v10.2.1.23 also create reports, it was just switched off earlier. Event name Information about detected object Severity: Info Application: Kaspersky Endpoint Security 10 Service Pack 1 Maintenance Release 2 for Windows Version number: 10.2.4.674 Task name: File Anti-Virus Computer: HUHASUS Group: szerverek Time: 2016. június 13. 12:47:19 Virtual Server name: Description: Event type: Information about detected object Application\Name: Windows Explorer Application\Path: c:\windows\ Application\Process ID: 2812 User: HUHASUS\Administrator (Initiator) Component: File Anti-Virus Result\Description: Detected Result\Type: Legal software that can be used by criminals to damage your computer or personal data Result\Name: not-a-virus:RemoteAdmin.Win32.WinVNC.4 Result\Threat level: Low Result\Precision: Exactly Object: C:\Program Files\realvnc\vnc4\winvnc4.exe Object\Type: File Object\Path: C:\Program Files\realvnc\vnc4\ Object\Name: winvnc4.exe
  9. The event itself annoying, because of this many informational event the other events are cleared from server after about 3 days. I don't want to raise events limit, just don't logging such event. There are 6 computers which has VNC installed, 5 of them v10.2.2.10535, they all reporting VNC. The remaining one of them are v10.2.1.23 not reporting VNC. There are 3 computers ultravnc installed, one of them are v10.2.2.10535 (reporting), two of them are v10.2.1.23, not reporting VNC. So only v10.2.2.10535 reporting. The policies have to be same.
  10. For me its OK, but it's not my topic, I am just an intruder.
  11. Just a question: it isn't the same flag every product, i mean I read KLUNINSTPWDHEX, KLPASSWDHEX, KLPASSWD, KLUNINSTPASSWD ? Every time i have to uninstall product, i try all combination of switches and hex/cleartext password. (sometimes i forget the proper password from the few we use, but in the uninstall log you can be find the hash of the original password what compared to the inserted one)
  12. Ok, so here is it something like this: On KES 10 MR1 computers there are no such event entry.
  13. Policy had compressed for upload. KSC 10.2.434, policy for KES 10 SP1 10.2.2.10535 kes10sp1.zip
  14. Hi! We have few computers which has RealVNC installed on it. In the events log every 3 seconds create a new entry: Information about detected object. I don't want to disable this type of event logging, just about this object. I put to trusted list, and exception list the winvnc, but still logging. How can i end this?
  15. I was away for a time. The problem still actual: now we installing new computers; the network agent 10.2.434 (a, installation runs directly on client machine from standalone package, then they are connecting to the server. I put them to the install group, where automatic KES10 installation reports: waiting for connection.
  16. I think so. Anyway I deleted automatic task and recreated. Now started normally for the computer which are in the assigned group. I'll see what happening later if I put computer to this group.
  17. Nope, the problem still exists. I have disabled the update agents. The automatic installation task and "Task for specific computers" still in waiting position. There are some computer which runs the task, but most of it just waiting.
  18. I disabled Update Agents, tested at the client that there are disappeared: C:\PROGRA~1\KASPER~1\NETWOR~1>klnagchk Starting utility 'klnagchk'... Checking command line options...OK Initializing basic libraries...OK Current computer is 'FKFRT\FKF-971876' Network Agent version is '10.2.434 (a; ' Reading the settings...OK Settings verification...OK Network Agent settings: Administration Server address: '10.1.2.9' Use SSL connection: 1 Compress traffic: 1 Numbers of the Administration Server SSL ports: '13000' Numbers of the Administration Server ports: '14000' Use proxy server: 0 Administration Server certificate: available Open UDP port: 1 Numbers of UDP ports: '15000' Synchronization interval (min): 15 Connection timeout (sec): 30 Send/receive timeout (sec): 180 Host ID: 8e0ab37d-6c46-4dd7-956a-b935aad15ab4 Attempt to connect to the Administration Server...OK Attempt to connect to the Network Agent...OK Network Agent is running Receiving the Network Agent's statistical data...OK Network Agent's statistical data: Total number of synchronization requests: 26 The number of successful synchronization requests: 26 Total number of synchronizations: 1 The number of successful synchronizations: 1 Date/time of the last request for synchronization:2015.07.24. 11:08:02 G MT (2015.07.24. 13:08:02) Deinitializing basic libraries...OK ...then same problem: Tasks just waiting for connection. Restarted the server, and now it seems ok, automatic install task started to deploy KES10...
  19. I leaved that Administration Server assign automatically Update Agents. We have about 850 computers. The assigned agents really just simple workstations, it is possible that not available always. I thought that client go through the update agents list then if non of available goes to the admin server...
  20. C:\PROGRA~1\KASPER~1\NETWOR~1>klnagchk Starting utility 'klnagchk'... Checking command line options...OK Initializing basic libraries...OK Current computer is 'FKFRT\FKF-971876' Network Agent version is '10.2.434 (a; b )' Reading the settings...OK Settings verification...OK Network Agent settings: Administration Server address: '10.1.2.9' Use SSL connection: 1 Compress traffic: 1 Numbers of the Administration Server SSL ports: '13000' Numbers of the Administration Server ports: '14000' Use proxy server: 0 Administration Server certificate: available Open UDP port: 1 Numbers of UDP ports: '15000' Synchronization interval (min): 15 Connection timeout (sec): 30 Send/receive timeout (sec): 180 Host ID: 8e0ab37d-6c46-4dd7-956a-b935aad15ab4 Location of Update Agents: fkf-974460.fkf.hu:13000 (SSL) fkf-974460.fkf.hu:14000 fkf-974475.fkf.hu:13000 (SSL) fkf-974475.fkf.hu:14000 fkf-974473.fkf.hu:13000 (SSL) fkf-974473.fkf.hu:14000 fkf-974105.fkf.hu:13000 (SSL) fkf-974105.fkf.hu:14000 fkf-974533.fkf.hu:13000 (SSL) fkf-974533.fkf.hu:14000 fkf-974504.fkf.hu:13000 (SSL) fkf-974504.fkf.hu:14000 Attempt to connect to the Administration Server...OK Attempt to connect to the Network Agent...OK Network Agent is running Receiving the Network Agent's statistical data...OK Network Agent's statistical data: Total number of synchronization requests: 31 The number of successful synchronization requests: 31 Total number of synchronizations: 1 The number of successful synchronizations: 1 Date/time of the last request for synchronization:2015.07.23. 12:35:11 G MT (2015.07.23. 14:35:11) Deinitializing basic libraries...OK Thank you. I was wrong, the 'Tasks for specific computers' also stopped because 'Time allocated for product installation task has exceeded the timeout.' :S
  21. Hi! I have an install group to deploy automatically KES 10SP1. Most of the time it works right: when i put a computer in that group, installation starts soon. But now i have a bunch of computer which is just 'Waiting for connection' a day ago. Tried force synchronization, but didn't helps. Communication looks good between client and server, other Automatic installation tasks went down well. All the client has KAV 6.0.4.1611 (which i want to change), and klagent 10.2.434 Server: 10.2.434 If if run directly KES10SP1 install from 'Tasks for specific computers' on the same computers, its starts immediately.
×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.