Jump to content

Jroman73

Members
  • Content Count

    21
  • Joined

  • Last visited

About Jroman73

  • Rank
    Candidate
  1. Сегодня, к сожалению не получил доступ к машине. Завтра выполню. Сегодня много кратно пытался переустановить KES удаленно, завершается с ошибкой (Kaspersky Endpoint Security для Windows (11.0.1) (11.0.1.90): Удаленная установка на устройстве завершена с ошибкой: В процессе установки произошла неисправимая ошибка. (Пароль или имя пользователя для удаления программы не заданы либо неверны.)) Пробовал как с паролем доменного администратора, так и с внутренним пользователем агента.
  2. Добрый день. Установил KES11, на одном из устройств возникла странная ситуация, не отображается версия программы, и на сервере сообщение, что защита не запущена, хотя вроде запущена. Причем остальные 66 устройств работают как положено. Подскажите пожалуйста, как быть?
  3. Если речь идет о настройках прав доступа к папке с плагинами, то да, идентичные
  4. Спасибо, однако в моем случае эта утилита не меняет пользователя под которым запущена служба сервера администрирования. Наверное опять таки это связано с ограниченными правами доступа . Возвращаясь к первоначальному вопросу, в каком направлении "копать", что бы теперь и с других компьютеров политики SP2 открывались?
  5. Добрый вечер. Мною или другими сотрудниками не выполнялись, но правила групповых политик домена возможно вносили изменения, однако это на уровне предположения. Служба сервера администрирования изначально запускалась под именем пользователя, который устанавливал программу, точнее под администратором домена, причем это не изменения вручную, а так было сразу после установки. В дальнейшем пришлось изменить пользователя, и сейчас она запускается подо мной, хотя понимаю что это не правильно, но как исправить?
  6. Спасибо за подсказку, стыдно что сам не догадался :-). Предоставление полных прав на папку с плагинами пользователю компьютера, точнее доменному пользователю, ни к чему не привело. А предоставление полного доступа группе пользователей домена \Domain Users, исправило ситуацию. Правда заработало на самом сервере, консоль запускается под пользователем и политики открываются. А если подключаюсь с соседнего компьютера (настройки доступа к папке с плагинами аналогичны), то пока без результата, но это уже не так критично. Что касается - По умлолчанию, при установке сервера администрирования регистрируется учетная запись типа KL-AK**** и сервер администрирования работает от имени этой учетной записи., что то у меня не правильно установлено, см. скрин. Служба сервера запускается под пользователем
  7. Плагин переустанавливал. Картина одинаковая на всех компьютерах (подключался к серверу с трех разных машин, в том числе и на самом сервере) Сам сервер работает от имени доменного пользователя (как пример,D333\Ivan) (устанавливался под другим пользователем с администраторскими правами как пример, пусть будет D333\Admin) Если запускаю консоль на любом компьютере, включая сервер от пользователя D333\Ivan, то политики пустые. Если консоль запускается от имени администратора домена D333\Admin или локального администратора PC\AdminLocal, то все работает. Консоль на других компьютерах и плагин устанавливались под пользователями с администраторскими правами ( в одном случае был доменный администратор, во втором локальный ), так как пользователь D333\Ivan не имеет прав установки программ.
  8. Проблема не в пользователях сервера. А в том что плагин не работает корректно, на машине где запускается консоль, без прав администратора пользователя (пользователя не сервера, а компьютера)
  9. Пробовал как с внутренним пользователем (предварительно дав все возможные права), так и с пользователем windows, если речь идет о пользователе под логином которого подключаюсь к серверу. Если пользователь на компьютере, где запускается сама консоль управления не имеет администраторских прав, то политики пустые. Запускаю консоль под администратором, и уже не важно под кем подключаюсь( под доменным пользователем windows или внутренним пользователем сервера касперского) к серверу все работает Но при этом политики SP1 работают замечательно. Проблема возникла с политиками SP2
  10. Вариант с новым пользователем оказался не совсем верным, не учел, что консоль на другом компьютере была запущена под пользователем с правами администратора. Другими словами, если консоль управления запускается под обычным пользователем, у которого нет администраторских прав на компьютере, то не важно под кем мы подключаемся к серверу, политики "пустые", а под администратором все работает нормально.
  11. Огромная Вам благодарность за помощь! Создал внутреннего пользователя со всеми правами, установил консоль и плагин на другой компьютер (так как локально, так и не понял, как сменить пользователя, если изначально стояла галочка, запомнить пользователя) и все заработало как надо. Правда локально, под прежним пользователем, политики опять пустые, но это уже не столь важно
×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.