Jump to content

jamesldavis

Members
  • Content Count

    3
  • Joined

  • Last visited

About jamesldavis

  • Rank
    Candidate

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Thanks, the " Settings > Additional > Network > Do not scan encrypted connections " worked.
  2. I tried entering the docs.google.com in exceptions but that had no affect. The url as shown in the K. message below also did not work and is also not recognized as a url when pasted into a browser.
  3. Everytime I go to Google Docs, (https://docs.google.com/documen) I get: "Cannot guarantee authenticity of the domain to which encrypted connection is established Application: Google Chrome URL: C13f6281-0f70-efZe-bfdb-139437930b1b Reason: Self-signed certificate" Then it gives me the option of turning off the warning for 30 minutes. How do I turn it off completely for this url.
×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.