Jump to content

Nkatha

Members
  • Content Count

    8
  • Joined

  • Last visited

About Nkatha

  • Rank
    Candidate

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Once again, I'm getting a "Confirmation needed to install update" error every time i update the software. This error is worrying as i can barely go through a successful scan. Please help. i'm using Version: 10.3.0.6294 AES256 (mr1.mr2)
  2. Hi, Thank you. I've confirmed, there is no error. Thank you again. Have a great day ahead. Joy
  3. Hi, Apologies for the delay. I have compressed the file and saved it in Google drive. I've tried to attach it as a folder but the upload failed so i compressed it to rar. https://drive.google.com/open?id=1ovXAemLgq7hWkU5LdxvtRS8MoAaEF02x Thank you!
  4. Hi, Here is the log. I hope it is the right one. Thank you. GetSystemInfoServiceLog.log
  5. Sorry, i'm not farmiliar with the GSI loig, how can i get it?
  6. I'm getting a "Confirmation needed to install update" error every time i update the software. This error is worrying as i can barely go through a successful scan. Please help. i'm using Version: 10.3.0.6294 AES256 (mr1.mr2)
  7. I'm getting a "Confirmation needed to install update" error every time i update the software. This error is worrying as i can barely go through a successful scan. Please help. i'm using Version: 10.3.0.6294 AES256 (mr1.mr2)
×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.