Jump to content

Cmdr_Michael

Members
  • Content Count

    2
  • Joined

  • Last visited

About Cmdr_Michael

  • Rank
    Candidate
  1. Selbes Problem hier: Google Chrome Version 72.0.3626.96 (Offizieller Build) (64-Bit) Kaspersky Anti-Virus 19.0.0.1088(d) Beim Starten von Chrome kommen einige dieser Meldungen, siehe Screenshot.
  2. I had to disable SSL Scanning too. From one moment to another I could not access some SSL sites any more. E.g. amazon.de I only got in Google Chrome the message: ERR_SSL_VERSION_INTERFERENCE Even after I started investigating this Issue and was surfing https://forum.kaspersky.com, some minutes later I got the same error on this website Closing Kaspersky helped and when Kaspersky is open, to disable SSL scanning. Hope Kaspersky fixes this soon. I am using Kaspersky Anti Virus 19.0.0.1088(a)
×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.