Jump to content

gpc.tech

Members
  • Content Count

    39
  • Joined

  • Last visited

About gpc.tech

  • Rank
    Candidate

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Thanks Ivan Basically when deploying version downloaded as 256bit I been getting this on all machines "Completed with error Error 1181/0x3 ('System error 0x3 (The system cannot find the path specified.)') accessing file system object 'C:\Program Files (x86)\Kaspersky Lab\Kaspersky Security Center\Share\Packages\executable_package_11.0.0.6499(1)\*.kpd" This does not happen with the 56bit package but I found out that majority of machines have the 256bit version installed.
  2. I have never found a way to customize the installer and to be able to select what is installed and to deselect this option. Unfortunately today I bumped into other issues, while installing on other computers. I might open a new thread as error is quiet different this time.
  3. One last question please, sorry if out of topic. I don't have encryption license anyway in my subscription, does it matter if I use 56 or 256 bit encryption version?
  4. One last question please, sorry if out of topic. I don't have encryption license anyway in my subscription, does it matter if I use 56 or 256 bit encryption version?
  5. Ok I tried via Security Center on a couple of machines and it worked with no issues, in the next few days I will try and deploy to the rest of the machines. I used the 56bit encryption version as verified with your instructions. Thank you so much for your help on this.
  6. Right, and which one do I have to use the 56 or 256bit encryption version? I am not sure which one I am using at the moment, there is no indication in the security center or locally or I don't know where to check.,
  7. By the way, the installer was entirely in Russian, was this expected? I am going to have to do the install again on another machine to replicate as I gave the laptop to a new user. Will setup a new one and send you GSI. Thanks
  8. Hi I tried with the package provided on 4 different laptops and always get the following error on the Security Center: The time interval allocated for the remote installation task expired. The task on this device will be marked as failed. I have used the same installation method to upgrade the Network Agents and I am not getting any of these. I have also tried using the installer provided manually from a local machine but did not work neither, the installer made its way to the end but upon rebooting the Endpoint Security Software did not even upgrade.
  9. Hi I tried with the package provided on 4 different laptops and always get the following error on the Security Center: The time interval allocated for the remote installation task expired. The task on this device will be marked as failed. I have used the same installation method to upgrade the Network Agents and I am not getting any of these. I have also tried using the installer provided manually from a local machine but did not work neither, the installer made its way to the end but upon rebooting the Endpoint Security Software did not even upgrade.
  10. Also, on another client I have manually uninstalled Endpoint Security manually and then deployed version 11.0.0.6499 via the Security Center successfully with the same Network Agent credentials I always use without issues. Do you have any feedback from the GSI Report I sent to klcentralsupport? Thanks
  11. Hi I have just tried by entering admin account but made no difference, let me know please. I am going to send the link direct to the new GSI created after the new attempt Thanks
  12. Also, uninstall task does not have a password field, is either No account required (Network Agent installed) or Account required (for installation without Network Agent) And again, with the same username and password specified in the policy (as you showed in the screenshot) I have been able to upgrade Network Agent so I dont think this is user related, beside the error is consistently referring to a different encryption version.
×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.