Jump to content

Platini$

Members
  • Content Count

    4
  • Joined

  • Last visited

About Platini$

  • Rank
    Candidate
  1. I tried before with no result. When Inventor is starting up, there is couple of accwebbrowser.exe processes in task manager (there are topics to find in google with this situation - i'm testing their tips). Anyway, I'll let You know if i find the solution.
  2. 10.2.6.3733 (mr3.mr4) / Windows 10 Pro 1709 16299.192. I have network attack blocker enabled - when disabled nothing change.
  3. It's my first post. Kaspersky Endpoint Secirity 10 SP1. We have 10 PCs with this software and problem like that.
  4. Hi. I have also the same situation: Autodesk Inventor startup slowly when Kaspersky Endpoint Security is enabled. I've noticed that when in monitored ports port HTTP 80 is unchecked Inventor startup faster, like it should be, but it's not solution. I added Autodesk folders to exclusions, autodesk applications starting with Inventor (LMU.exe, acwebbrowser.exe, dadispatcherservice.exe) to trusted applications with checked option " do not scan network traffic " for any IP address and any port. Unfortunately, no effect. We have stormshield network gateway in our company with Kaspersky antivirus - i've noticed also, that program startup fast when network cable is disconnected from network or computer is connected to internet using 3G modem - as if firewall caused problem - but when KES in pc is disabled i works fast. Maybe antivirus in the computer and the firewall together cause any problem, or any other Autodesk application working on port 80 was blocked by antivirus (none of autodesk ip address is blocked on firewall) . I have no ideas what else is wrong and will be greatful for any help.
×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.