Jump to content

JemTheWire

Members
  • Content Count

    11
  • Joined

  • Last visited

About JemTheWire

  • Rank
    Candidate
  1. Problem resolved. I have set 'Local Services (UDP) Inbound to 'according to application', and the time does update without error. I will leave it at that setting. I honestly don't know how that setting got altered from it's default. I sure don't remember altering it. Thanks. I consider the problem to be resolved. Thanks for you patience.
  2. Update: I have got it to work. There seems to be a default rule in the Packet Rules section to BLOCK 'Local Services (UDP) Inbound. I have now modified the rule to say ALLOW. I can now update my time server without any errors. FYI the port in question is: 123 May I ask that by altering the rule from Block to Allow, have I compromised my system security?
  3. Nothing modified in Application Control, in fact I wouldn't know how too! Seems like it's 'poke-and-hope' here as to finding a solution!
  4. I have done what you asked. Completely uninstalled Steganos, rebooted my PC and checked for program 'leftovers'. But still no change... Below is a screen grab of the error...I get the same error regardless of which time server I use. Thanks
  5. OK, hoipefully I have done this right for you: http://www.getsysteminfo.com/read.php?file=507ada289b8e826d7e78028d5fd6ac25 Thanks
  6. Thank you for the reply. I already tried to enable 'learning mode' as you have suggested, but it still doesn't work. I am trying to use it in Windows 10 'Set Date and Time from the Internet'. I have also noticed that the in-built time servers also fail. But do work if i disable kis firewall.
  7. Hello. I am new to Kaspersky, coming from ESET. The time server I use, uk.pool.ntp.org, seems to be being blocked by KIS firewall. I am unable to connect unless I disable the KIS firewall. Coming form ESET, it was easy to do. I would enter Learning mode, and when a warning popped up for an application etc, I would allow it. I cannot find such a method in KIS. I have read the FAQ and help, and did find something about interactive mode, but I still can't get the 'site' to work. Can you help please?
×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.