Jump to content

veteran kaspersky user

  • Content Count

  • Joined

  • Last visited

About veteran kaspersky user

  • Rank

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. After struggling with Kaspersky Technical Support for four days with absolutely NO HELP WHATSOEVER from them I have found the resolution to the problem of Kaspersky Password Manager not installing in the safe web browser used by Safe Money on my own with the help of Google Search. This thread can now be closed. The solution in FireFox is to open the safe web browser which does not have Password Manager listed in the add-ons and extensions then click on Tools>>Add-Ons and click on Extensions. In the Extensions window click on the gear icon and select Install Add-on From File... In the Open dialog box the user then must navigate to C:\Program Files (x86)\Kaspersky Lab\Kaspersky Password Manager 8.0.6 folder. From that folder the user should select kpm.xpi and click on add. This will add Kaspersky Password Manager to the protected web browser's list of add-ons. Hope this helps anyone else with this issue/problem of not having Kaspersky Password Manager in their safe web browser after updating Kaspersky Password Manager to version It is still a bug that Kaspersky needs to fix in the update, but at least there is a resolution to get Kaspersky Password Manager working again in the protected browser.
  2. After recently getting a notice of an update for Kaspersky Password Manager and installing the update, Kaspersky Password manager works in normal web browser for FireFox but does not in a secured browser via Kaspersky Safe Money. After downloading and installing the update, when I opened my FireFox web browser it prompted me to allow Kaspersky Password Manager, which I did, and the Password Manager works just fine in that web browser. After opening a link that is set for Kaspersky safe browser through Kaspersky Safe Money the link opened in a secured browser as it should, however Kaspersky Password Manager was not active but Kaspersky Protection is. I checked the Add Ons and Extentions and I saw the Kaspersky Protection add on extension was there and enabled, however there is NO add on extension for Kaspersky Password Manager to enable or disable. I've tried reinstalling Kaspersky Password Manager after re-downloading it from Kaspersky's web site and had the protected FireFox browse open hoping it would see the secured browser. During the installation it did, in fact, notice that FireFox was opened and prompted me to close it which I did by selecting "close all web browsers and continue." I then tried again to open a link in the protected web browser via Safe Money and Kaspersky Password Manager still is not there. Apparently there is a different web browser profile for the safe browser and Kaspersky Password Manager is NOT installing the add on to it now. Is there a way I can add the extension to the protected web browser when it's not even listed in add ons and extensions? As I've stated, Kaspersky Password Manager works fine in regular browser mode, it's extension and add on are visible in the default web browser with options to enable or disable it, however the SAFE web browser opened by Kaserpsky does NOT have the extension or add on listed at all. I don't quite understand why Kaspersky Password Manager would not install in the safe browsing mode, as that would certainly be the browser used for storing passwords. Surely Kaspersky would know that stored passwords in Kaspersky Password Manager would most likely be used for websites ran through the safe browser, not just the default browser. All I need to know is how to install the Kaspersky Password Manager in the safe browser's add ons and extensions.
  3. The provided "solution" of Kaspersky > Settings > Additional > Network > Do not scan encrypted connections > reboot works but is UNACCEPTABLE. I use and rely on Safe Money, and it is a big part of the reason I have been a Kasperksy user for so long. This "solution" of Kaspersky > Settings > Additional > Network > Do not scan encrypted connections > reboot DISABLES Safe Money. Why pay for a product's feature when it is completely useless because it crashes web browsers? Selecting "Do not scan encrypted connections" every time I want to visit FaceBook and then having to change it back to "Scan encrypted connections upon request of protection components" and re enabling Safe Money each time is VERY inconvenient and NOT an acceptable solution. My particular computer details in this matter are NOT relevant, as the issue is known about by Kaspersky and the "work-around" provided does in deed work; however, as I've stated several times now is NOT ACCEPTABLE for the price of the product.
  4. After a little further testing I have found that disabling Kaspersky Private Browsing hardly improved the FaceBook news feed problem. I tried disabling Private Browsing (on all sites under Kaspersky setting) and disabling Anti Banner (just on FaceBook's website) and while the browser didn't crash right away upon loading of news feeds did eventually slow the refresh rate to a snail's crawl. The issue definitely seems to be in Kaspersky's parsing of FaceBook's refresh push on their news feed page. Enabling Kaspersky's Private Browsing definitely exacerbates the problem to the point of causing any web browser to crash, but as I've stated, isn't the sole issue because it continually slows down the browser drastically with Private Browsing disabled and even with allowing advertising banners. Apparently Kaspersky cannot parse data fast enough to avoid lagging on pages such as FaceBook's news feed page that constantly refreshes. Hopefully this will be fixed in a future update with Kaspersky. Still, for now, the only solution is to either completely disable Kaspersky by forcing it to close (not recommended) or avoid pages that push refresh calls and constantly calls for user data collection. Until it's fixed I will just avoid seeing updates from FaceBook's news feed and will instead seek out updates by looking at friend's timeline posts individually. It's inconvenient because it takes much longer to visit each page and look them over for any updates as opposed to receiving the news feeds, but for now that's the only "working resolution" I have found.
  5. I also have this issue. I generally use FireFox, but because it kept crashing on Facebook I deleted FireFox and tried using Microsoft Edge and Google's Chrome browsers and they both locked up and crashed as well, so I re-installed FireFox. After narrowing it down to discovering that it only happens on Facebook's News Feed page I headed here. This problem just started within the past 3 weeks and everything worked fine in the latest version of Kaspersky Total Security until that time. I'm guessing it's a script in FaceBook's advertising, as the news feed is the only page it happens on in their site. I tried disabling the anti banner component in Kaspersky which didn't resolve the problem. I haven't yet tried disabling the Kaspersky Private Browsing feature, but I did disable Kaspersky (shutting it down) and the browser did not crash or hang up at all on the news feed page. This seems to be a particular issues with a script now used by FaceBook, and possibly other sites, in their advertisements or data collection. I look forward to hearing the solution to this issue as I absolutely love Kaspersky and have been a paid user for over 8 years. For now my only resolution to this problem seems to be to just disable Kaspersky when on FaceBook's site; which I don't recommend, but it is the only thing I've found to stop this multi browser crashing bug.
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.