Jump to content

VyperD65

Members
  • Content Count

    12
  • Joined

  • Last visited

About VyperD65

  • Rank
    Candidate

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Turning off "usage and error reporting to Google" along with a reboot for my 2 Chromecast devices is what worked for me. Since there were people in the other thread [about this issue] that don't have Chromecast devices, I decided to check my Chrome settings and turn off usage and error reporting for the Chrome Browser as well. When I went in it was already turned off so I toggled it on just to see what happened. As soon as I toggled it on a link appeared to relaunch chrome, when I clicked the link and chrome relaunched I immediately got the "self signed certificate warning." I went back in and turned usage and error reporting off, relaunched Chrome again and then rebooted my computer. Problem solved... I haven't had any "self signed certificate warnings" for over 24 hours.
  2. I'm not trying to say the software update wasn't at fault nor am I trying to say that anyone should have to change their settings. I found a solution that worked for me without compromising the security of my computer. I was just sharing what I did and made a suggestion for others to try the same.
  3. You are quite welcome Fruts! I'm glad my suggestion worked for someone besides me. I'm sure Kaspersky will fix the issue but I'm not keen on sending usage reports anyway so it's not an issue for me to turn it off.
  4. You can access chromecast settings from the Google Home app on your smartphone or tablet. Remember your phone or tablet must be on the same wifi connection as the chromecast device. From the Google Home app main screen click on the icon for your chromecast device, click the settings gear icon on the top right to go to the device settings, scroll down to the Privacy Section, toggle the button to turn off "send chromecast device usage data and crash reports to Google." Next click the three dots on the top right for the extended menu and click reboot. Do the same for all chromecast devices.
  5. First I would like to say that I would never click "continue" on a certificate warning, I always click "disconnect." Did you try my suggestion of turning off usage and error reporting to Google in your Chrome settings (also chromecast settings if you have chromecast). You're won't have to disable any encrypted connections, add any exclusions, or compromise the security of your computer in any way. It worked for me, no more "self signed certificate warnings"
  6. May I suggest reading my last post. I didn't compromise the security of my computer by turning off SSL scanning for any ports, or any of the other workarounds suggested in this thread. Peter2134 Mefodys K-SNAFU yourlord Duke Silver zar3k1
  7. I think I might have stumbled onto something. Yesterday I opened Google Home app on my phone and went into the device settings for both of my chromecast devices. In the privacy section I turned off "send chromecast device usage data and crash reports to Google" then rebooted the chromecast device. After finishing the same for both devices, I then rebooted my Windows 7 machine. After doing so everything seemed to be working fine. No more self signed certificate warnings, the "Cast" button on Chrome toolbar was working correctly, all 4 of my Google devices (2 chromecast & 2 Google Home) were functioning and communicating on port 8009 with no issues... read my post from above: A couple of hours later I installed some windows updates and had to reboot my machine. After the reboot when I opened chrome the self signed certificate warnings came back and the "cast" button on Chrome toolbar was no longer functioning correctly (couldn't find any devices to cast to). I decided to try the same thing again and when I went into the settings for my chromecast devices one of them had the "send chromecast device usage data and crash reports to Google" turned on. I turned it off, rebooted both chromecast devices as well as my windows 7 machine and everything was fixed again. After about 18 hours of no "certificate warnings" I decided to reboot my windows 7 machine again to see what would happen. Success!!! After reboot, everything was still working correctly. The thing that puzzled me was the people posting on here that have the same "self signed certificate warnings' that do not have a Chromecast device. Why are they having the same issue that for me seems to be caused by my chromecast devices connecting with Google to send usage and crash reports. I decided to go into my Chrome settings to look them over. I had usage and error reporting turned off, so I to turned it on to see what happened. As I expected, the certificate warnings came back and the "cast" button on Chrome toolbar wasn't working again. I went back into Chrome settings turned usage and error reporting off, rebooted my machine and Voila!!!!! No more self signed certificate warnings and cast button on chrome toolbar is working again. Here's what I would suggest for everyone that's having the "self signed certificate" warnings. Hopefully this will work for everyone whether they have Chromecast devices or not. With Chromecast: Go into the settings for your Chromecast device(s) and turn off usage and error reporting, then reboot the Chromecast device(s) On your affected computer(s), open chrome and go into settings, turn off usage and error reporting, close chrome, reboot computer. Without Chromecast: On your affected computer(s), open chrome and go into settings, turn off usage and error reporting, close chrome, reboot computer. I should also add that I never turned off SSL scanning, or added any exclusions at all to Kaspersky, or Disabled Encrypted connections scanning, or anything else which was suggested several times in this thread. For those of you that did any of those things, I would suggest you put everything back to how it was and try my suggestion above.
  8. It worked once so I tried it again. I rebooted both of my chromecast devices and my windows 7 machine at the same time. It's now been almost 6 hours and no self signed certificate warnings. Lets see how long it lasts this time.
  9. Don't bother with the GoogleUpdateCore.exe and software_reporter_tool.exe. As soon as I rebooted again the self signed certificate warnings came back.
  10. I just noticed these two entries in Kaspersky detailed reports. They both were entered right after I rebooted my windows 7 machine. I'm wondering if it has anything to do with why I'm not getting the "self signed certificate" warnings anymore.
  11. So far this is what has worked for me. I opened the Google Home app on my phone, navigated to the settings for each of my chromecast devices (1 audio & 1 regular) and unchecked the box to send device usage data and crash reports to Google. Then I rebooted each chromecast device and my Windows 7 PC. Here's what it fixed (so far) but I don't know how long it will last: It's been 4 hours now since I've had the "self signed certificate" warning from Kaspersky and I've been using the computer steady. Cast button on Chrome toolbar is now working. Before it wasn't showing any devices available to cast to. All devices are connected to port 8009 with no issues I've attached pictures of my router LAN settings that correspond with the IP addresses of each device as well as a screenshot of Kaspersky Network Traffic report to show the devices are connected to port 8009. I've also attached a picture of my "cast" options when I click the cast button on Chrome to show that it's finding my devices now.
  12. I'm having almost the same issue except I have to totally pause protection in order to log on to my Foscam IP Camera through IE & Chrome. I tried disabling each component of KIS 17 individually until I found the one causing the issue but nothing helped until every last component of KIS was disabled. After logging in to the IP Cam I can resume protection with KIS and everything is fine but as soon as I log out of the camera I can't get back in unless I pause KIS again.
×

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.