Jump to content

Helter_Skelter

Members
  • Content Count

    35
  • Joined

  • Last visited

About Helter_Skelter

  • Rank
    Candidate

Recent Profile Visitors

505 profile views
  1. Hi, I have just upgraded to KIS v19.0.0.1088 (b), and the first day after this I have had a Automatic Rootkit scan. I do a Full scan every morning after manually forcing Kasperky definitions Update. Do I need a Rootkit scan in addition to this or should I disable it as being redundant?
  2. Hi, can someone please post a link to the Ofline (Full installation file) of KIS 18.x (h). I have already been given a link to a page of files but could not find the gb en Full Installer file. It would help if you could type the filename also as a check.
  3. Hi, this is what my reliability Monitor looks like. Virtually every day there is an Microsoft Edge Browser crashing entry, since installing KIS 19.0.0.1088(a).
  4. Hi, the response I got from Kaspersky Technical Support says: There is currently a bug with number 2772193 with description "Microsoft Edge Browser is keep crashing while Kaspersky protection is on". The crash itself isn't visually explicit, as you already found out and it is displayed as stopped in Reliability Monitor. Our developers have raised a ticket with Microsoft and they are working for a solution. However there is still no ETA available yet. Hopefully this bug will be fixed soon...
  5. Hi, I have just installed Windows 10 (1803) and afterwards installed KIS 19.0.0.1088(a). I have looked at the log for the last 30 days and 1 rootkit scan happened on the the day of installation (3/6/2018) and not since. My question is how does KIS decide when to do these scans and is there any way of manually triggering them? Advice appreciated Helter_Skelter
  6. I recently did a clean install of Windows 10 (1803) using the Microsoft media creator. I then installed KIS 19.0.0.1088(a) from the my Kaspersky portal. I set the Safe Money Browser to be IE11 (32 bit), and then continued using the safe money browser on the internet. I found that loading pages in my webmail and other sites were preceeded by the browser window going black and after a couple of seconds loading the page. As this was new behaviour since installing KIS I went to manage addons and disabled the Private Browsing, this didn't help. I then disabled the One Note (Microsoft Office component) addon, still same problem. I then disable the Microsoft Lync browser helper, same problem persisted. At that point that was all the addons disabled. I went to exactly the same webmail and other pages using just IE 11 (32 bit) and had No such problem. I like the protection Safe Money offers but do not feel confident using it with it's current behaviour. Can someone please shed some light on this, Helter_Skelter
  7. Hi, I recently did a clean install of Windows 10 (1803) using the Microsoft media creator. For a change I just used Windows Defender antivius whilst installing all my software and configuring the Operating System. This all went smoothly. At the end of this process I installed KIS from the my Kaspersky Portal, it downloaded and installed KIS 19.0.0.1088(a). Before doing this Edge was working fine, after the install I keep getting a critical event error in the reliability and History log saying Microsoft Edge Content Process stopped working. If I disable Kaspersky and run Edge, no error appears. Can someone help me fix this please, Helter_Skelter Description Faulting Application Path: C:\Windows\SystemApps\Microsoft.MicrosoftEdge_8wekyb3d8bbwe\MicrosoftEdgeCP.exe Problem signature Problem Event Name: MoOsMitigation Package Full Name: Microsoft.MicrosoftEdge_42.17134.1.0_neutral__8wekyb3d8bbwe Application Name: praid:ContentProcess Application Version: 11.0.17134.48 Application Timestamp: 5ae3f17b Fault Module Name: StackHash_6017 Fault Module Version: 0.0.0.0 Fault Module Timestamp: 00000005 Exception Offset: PCH_2D_FROM_win32u+0x00000000000021A4 Exception Code: c000001c Exception Data: 000000000000008c OS Version: 10.0.17134.2.0.0.256.48 Locale ID: 2057 Additional Information 1: 6017 Additional Information 2: 60170fe41fdd82096ad7abb5ea7d5968 Additional Information 3: a912 Additional Information 4: a912c7e38ea781d5d2e6471cff90e402 Extra information about the problem Bucket ID: db9e899ae3a196173f6dc3674fe40a96 (2264681036126620310)
  8. Hi, I get the same "Cannot Guarantee Authenticity..." box appearing accessing http://speedtest.btwholesale.com/ (which uses Adobe Flash). I notice that this box appears once on the first access of this site and not after that during that day. I am not sure if this is related, I got a Adobe Flash Update for Windows 10 Pro (1709) on 7-2-2018 and did not reboot afterwards.
  9. Hi dh27564, thanks for the explanation and advice, it was really useful. I will continue with this Kaspersky installation unless something goes wrong. Cheers! Helter_Skelter
  10. Hi dh27564, thanks for your advice, I will keep and eye on it for the next few days, it looks OK. I just wondered if something was not working correctly because I shutdown instead of restarting. Do you think a better option would be to modify (in programs & features) or re-install?
  11. Hi dh27564, if I pass the mouse over the Red Kaspersky icon in the System Tray it says 17.0.0.611(g).
  12. Hi, I yesterday manually forced a download of updates in KIS 2017, it was several MB's and I did not see the prompt for "Kaspersky needs a restart". I shutdown and on booting this morning the Kaspersky icon took a couple of minutes to appear. In this time Defender in Windows 10 Creators Edition showed a Yellow triangle with an exclamation mark, which when Kaspersky icon appeared it changed to a Green tick. I checked in the reliability history and there is no entry for Kaspersky, which I have had before for all patch updates. This patch took me from 17.0.0.611(f) to 17.0.0.611(g). In the programs and features the install date is 26-7-2017. I have since updated manually, run a full scan, run rootkit scan, used safe money, all of these things seems to work OK. Does this mean that the Patch from (f) to (g) has worked OK? Advice appreciated Helter_Skelter
  13. Alex5723, the date I made this post was 22-2-2016, at that time the latest version of HitmanPro.Alert was v3.1.7.357. Helter_Skelter
×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.