Jump to content

Zimbo73

Members
  • Content Count

    23
  • Joined

  • Last visited

About Zimbo73

  • Rank
    Candidate

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Ich würde gern Regeln für die Programmkontrolle erstellen. Leider scheine ich da gegen eine Wand zu laufen. Klicke ich auf "Hinzufügen", erscheint ein Fenster, in dem ich als Erstes eine Kathegorie, aus einer vorher erstellten Liste, auswählen soll. Leider finde ich nirgends einen Hinweis, wo ich eben diese Liste erstellen kann. Ich möchte eigentlich nur erstmal den Start eines einzelnen Programms (z.B. Thunderbird), für jeden verbieten. Die Programmkontrolle ist aktiv, und auf "Schwarze Liste" gestellt. Vorerst wird nur Benachrichtigt. KSC 10.5.17.81 (auf WIN Server 2016) Richtlinie für KES 11.01.90, Agent 11.5.1781
  2. Wir verwenden derzeit Kaspersky Security 8 für Exchange Server (Version: 8.6.79.0). Anscheinend ist diese Version aber nicht aktuell. Wo finde ich die neuste Version zum Download? Auf der offizellen Seite bekomme ich lediglich eine Testversion von "Kaspersky for Mailserver" angeboten. Kann die neue Version über die alte drüber installiert werden, und werden die Einstellungen übernommen?
  3. Danke, das hatte ich gesucht. Richtlinie lässt sich jetzt erstellen. Allerdings habe ich nun ein schwerwiegenderes Problem. Nadem Versuch Server 10.1.1.746 über das Deinstallationstool (V1.0.1329) zu deinstallieren geht nun garnix mehr. Der Remover sagt: Deinstallation abgeschlossen, Rechner muß neu gestartet werden. Rechner neu gestartet, Server 10.1.1.746 wird in der Systemsteuerung (Programme u. Funktionen) immernoch angezeigt. Der Versuch der Deinstallation über das Startmenü ergibt : Bei der Deinstallation ist ein schwerwiegender Fehler aufgetreten. Ich bekomme Server 10.1.1.746 also nicht vollständig deinstalliert. Es startet aber auch nicht mehr.
  4. Aufgrund von "zu Viel zu Tun" hab ich schlichtweg verpennt, dass der Support für Kaspersky Server 10 ausgelaufen ist. Also hab ich (testweise) auf einem unserer Server auf Server 10.1.1.746 aktualisiert. Das hat auch prima geklappt. Nur wird keine Richtlinie übernommen (die RL gilt für die gesammte Gruppe, in der sich alle Server befinden). Ich bekomme aber auch keine Möglichkeit eine neue Richtlinie für Version 10.1.1.746 anzulegen. Im Assistenten erscheint lediglich die alte Version (10). Zum Test hab ich nochmal eine RL mit der einzig angebotenen Version gemacht. Die wird aber ebenfalls nur von den Servern übernommen, auf denen noch Version 10.0 läuft. KSC - 10.5.1781; Agent - 10.5.1781
  5. Wir verwenden KSC um unsere Clients mit Updates zu versorgen. Aus unerklärlichen Gründen füllt sich die Festplatte des Servers unaufhaltsam. Ich vermute, das es mit den Updates zusammen hängt. Leider finde ich nicht heraus wo KSC die Updates zwischenspeichert. In der Anleitung steht lediglich "die Updates werden in den Updatespeicher geladen". Wie ist der Pfad dorthin, und wie kann ich den ändern, um die Updatedateien auf ein größeres Laufwek auszulagern? KSC: KSC10.5.178, KES11.0.0.6499, Agent:10.5.1781
  6. Ich kann mich KKA nur anschließen. Sicher gibt es das ein oder andere Zipperlein. Aber die oben beschriebenen Probleme haben wir nicht. Weder Bluescreens, noch Speicherentladungen. Lediglich die Installation endet manchmal mit dem Fehler "Program konnte nicht aus dem Speicher entladen werden". Aber nach Neustart des Rechners klappt die Installation dann für gewöhnlich im zweiten Versuch. Natürlich sollte auch das KSC und der Agent auf dem neusten Stand sein.
  7. Ich schließe mich hier einfach mal an. Ich umgehe das Problem vorläufig, indem ich die Updates erst beim Neustart/Herunterfahren installieren lasse. Optimal ist das aber auch nicht. So habe ich viel weniger Kontrolle über die Updateverteilung, die Aufgabe zieht sich unnötig in die Länge, und in einigen Fällen erscheinen trotzdem noch Meldungen (z.B. Startmenü für WIN8). Ganz witzig finde ich ja die Meldung jucheck.exe verhindert die Installation von Java Update. jucheck.exe ist dieses Icon, welches den User darauf hinweist, das ein Javaupdate verfügbar ist. Eine eigene Meldung generieren halt ich aber auch für unpraktikabel. Da müsste man ja für jedes Update eine andere generieren, in der man dem Benutzer erklärt welches Program, wie zu schließen ist. Ich würde es gut finden wenn man die Schließung der Programme einfach erzwingen könnte, oder bei Bedarf über KSC anstossen könnte. Das Problem ist ja nicht die Meldung selbst, sondern die Tatsache, dass 90 % der Clienten nichts damit anfangen können.
  8. Als mich neulich so im Forum stöberte, stieß ich auf einen Beitrag, indem jemand Probleme mit KES unter WIN 10 Home hatte. Bis dahin hatte ich darüber nie nachgedacht, denn bei uns scheint es da keine Probleme zu geben. Zumindest ist bis jetzt nichts aufgefallen. Leider kann ich das nicht zeitnah, näher prüfen, da die betreffenden Klients weit ausserhalb sind. Wir bekommen als non Profit Unternehmen immer wieder Dinge gespendet, und sind dafür sehr dankbar. So eben auch einige Tablets, mit Betriebssystem WIN 10 Home. Die Frage ist also, was wäre die Alternative (im Rahmen unserer gültigen advanced Kasperskylizensen), falls es doch Probleme gibt???
  9. Habe ich versucht. Ich habe für solche Fälle auch (danke ALEX für den Tip) extra eine Administrationsgruppe "Diagnose". In der Gruppe greift keine Richtlinie. Auch das Verschieben des Klienten in diese Gruppe brachte nichts. Der Klient hatte schlichtweg keine Verbindung zum KSC mehr. Das Netzwerk funktioniert noch, aber der Agent am Klienten konnte ja nicht gestartet werden.
  10. Es lag wohl tatsächlich sowohl bei der Deinstallation, als auch bei der Installation am Passwort. Ich war immer der Meinung wenn der Agent installiert ist kann ich in der Aufgabe auch den Punkt "Mit Hilfe des Agenten..." wählen, ohne Weitere Passwörter eingeben zu müssen. Der Agnet sollte ja eigentlich alle erforderlichen Berechtgungen haben. Das seh ich dann wohl völlig falsch. Allerdings hat sich ein neues Problem ergeben. In der neuen Richtlinie habe ich "Schutz vor modifizierten USB-Geräten" aktiviert(hatten wir vorher nicht), was dazu geführt hat, dass nach dem Neustart des Klienten währen der Installation garnichts mehr ging. Es schien so als ob Kaspersky die USB Ports komplett abgeschaltet hat. Keine Maus und keine Tastatur und kein Strom auf den USB-Ports. Was mich wirklich verwundert hat, ist die Tatsache, dass auch der abgesicherte Modus keine Abhilfe schaffte. Mir blieb nur das Zurücksetzen auf Wiederherstellungspunkt. Ich habe jetzt den USB-Schutz in der Richtlinie deaktiviert. Auf einem Testrechner läuft KES11 jetzt ordnungsgemäß.
  11. Ich hab mal testweise versucht KES 11 auf 2 Rechnern (WIN 10 1709) remote über KSC 10.5.1781 zu installieren. Auf beiden Rechnern ist auch der Agent 10.5.1781. Auf beiden Rechnern lief bis dahin KS10SP2ME1 (10.3.0.6294) lite encryption. Erster Versuch: Rechner1...Insallationsaufgabe bleibt bei 32 % stehen, am Client ist ein (vermutlich) halb installiertes KES, welches beim Start von Outlook 2016 direkt einen Fehler bringt (Plugin automatisch deaktiviert) Kasperskysymbol am Clienten Grau mit ! (einige Schutzkomponetnen u.s.w.). In KSC: Schutz nicht aktiviert. An Rechner 2: Installation abgebrochen (fataler Fehler) das Encrytionsystem (light) passt nich zu dem des Installationspakets(ungefährer Wortlaut). Also versuche ich die alte Version von KES remote zu deinstallieren. Aufgabe mit Fehler abgebrochen:Fataler Fehler (keine weitere Erklärung) Also erstelle ich ein neues Insallationspaket KES11 ligt encryption und versuche dieses remote auf Rechner 2 zu installieren. Ergebnis das selbe wie auf Rechner 1. Aufgabe bleibt bei 32 % stehen. Schutz nicht aktiviert. Ich ahne Böses. Wenn ich am Ende doch wieder zu 180 Rechnern laufen muß um KES10 mit Deinstalationstool zu entfernen (hoffentlich funktioniert das dann wenigstens) hab ich wieder ne Woche Überstunden. Und installiert werden muß es ja wohl, da KES10 ja offensichtlich mal wieder Zicken beim Windows Spring Creators Update macht.
  12. Genau das hab ich gebraucht. Vielen Dank. Problem ist gelöst.
  13. Im Dropdownmenü erscheint kein Networkagent (oder heißte der da irgendwie anders????) Ja habe ich. Es erscheint kein Networkagent im Dropdownmenü.
×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.