Jump to content

edieblue

Members
  • Content Count

    18
  • Joined

  • Last visited

About edieblue

  • Rank
    Candidate

Recent Profile Visitors

177 profile views
  1. This morning my computer is back to problems. One thing I noted (which I did not mention in my original post - the fact that my Cloud Protection was off) was last night, after the Windows Update, my Cloud Protection (in KIS) was on and this morning it is off (I am including a screenshot of that) and my Windows Media Player won't work and I get the Certificate Verification Problem Detected message once again when I try to use Safe Money. As per the advice I was given yesterday, I did reboot and check the time (it was ok) but when it came to the Proxy Settings I really did not know what to do. I am including a screenshot of that - should I turn off automatic proxy? Thanks again for any help. Actually I am unable to upload these attachments as not enough space. The proxy settings - the automatic is on and the manual is off. Sorry to be so clueless here but I just don't understand most of these directions. Edie
  2. I did a Windows update tonight and everything seems ok - will see what happens tomorrow, but so far so good.
  3. Thank you both for your suggestions. I will try to follow them and definitely get back to you.
  4. I have had this problem for a while now and Support is no help at all. When I try to use Safe Money -I have Kaspersky Internet Security 17.0.0.611 ( - I get the following message: "Certificate verification problem detected Certificate verification service is not available (error: 0x000000ff) You are strongly advised against visiting this website to avoid problems with security and storing your confidential data. Retry checking". I have been experiencing other problems as well - my Windows Media Player won't play, my automatic updates for KIS do not update automatically most of the time, I get a Phishing message when I try to go to a credit card login.... Support requests screenshots and trace reports but they have been no help at all. They just don't seem to get it and now they won't respond to my requests. Kaspersky is very disappointing to me, I must say. If anyone can help me, I would appreciate it. Edie
  5. What would be the way to dig deeper so I can find the full path and CLSIP? I would like to get rid of these vulnerabilities just to be on the safe side.
  6. What I posted is what shows up on my vulnerability scan results page of Kaspersky. I am unable to copy so I just typed it in.
  7. C:\Program Files (x86)InstallShield Installation Information\{D36892B6-6299-447F-9C24-5D... C:\Program Files (x86)InstallShield Installation Information\{B46BEA36-0B71-4A4E-AE41-872...
  8. Hello, I did a vulnerability scan today on my updated 2016 Internet Security and there are two vulnerable 7-Zip Console applications with C:\ Program FIles (x86)........ paths. How can I delete these vulnerabilities? I uninstalled the 7-Zip Console program that was on my computer (I don't know what it was for) but that did not help. Thanks for any suggestions. edie
  9. C:\Program Files (x86)InstallShield Installation Information\{B46BEA36-0B71-4A4E-AE41-872... This is what I see, could not copy it directly.
  10. The exact (I hope) full path: C:\Program Files (x86)InstallShield Installation Information\{B46BEA36-0B71-4A4E-AE41-872... I wasn't able to copy this so I typed it. Hope this helps. Thanks.
  11. Thank you both for your help. I updated 7 zip and ran another vulnerability scan. It still shows up in the scan and when I go to the details, it is the same page as before. It is located in C:Program Files (x86) Install Shield Installation Information....Should I leave it alone? I don't even know what 7-zip is. Anyway, thanks again.
  12. I did a vulnerability scan today and have a vulnerable application: 7-zip console - how do I get rid of this and what is it? Thanks.
  13. Yes, 40.0.3 - I am having this problem on Microsoft Edge too - sometimes the Safe Website icons appear and sometimes they don't.
  14. I reinstalled Kaspersky Antivirus 2016 and while "Safe Website" continues to work in Internet Explorer and Microsoft Edge, it still does not appear on Firefox. Not sure what to do next.
  15. Hello, No,I don't use NoScript ABE - that I can tell. Thanks anyway.
×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.