Jump to content

clkgroup

Members
  • Content Count

    5
  • Joined

  • Last visited

About clkgroup

  • Rank
    Candidate
  1. @Nikita, In option A above, when I ended the explorer.exe process I lost all my desktop items including the KAV.exe file, so was not able to delete it. I am not that technically savy so opted not to try option B. @alex5723, I tried several unlocker apps before finding this one which was successful! http://lockhunter.com/
  2. Long time KAV user. Run Windows 7 Home Premium on HP laptop - Pavilion dv7. Recently upgraded to KAV 2016 from KAV 2015. After successful installation I am unable to delete the installation KAV.exe file from my desktop. I receive this Windows error: "This action can not be completed because the file is open in Windows Explorer." Have spent the last eight days with Kaspersky Support to no avail. Per their direction I have done the following with no results in trying to delete the KAV.exe file: 1. Boot computer in clean mode. 2. Uninstalled three PUP's. 3. Run Disk Cleanup. 4. Downloaded and ran AdwCleaner. 5. Reset both IE and FireFox browsers. 6. Stopped and restarted Explorer. 7. Have submitted various reports generated by submitted applications. The last reply from Kaspersky support was for me to contact Microsoft Windows support as "it is an Explorer problem". Contacted MS Windows support today. 1. Had me uninstall and reinstall KAV 2016 - no change - still could not delete the KAV 2016 exe file. . The support person told me they have encountered this same issue with the KAV 2016 exe file and that the fix was to uninstall and reinstall KAV 2016. Want $99 to pursue. Surely KAV support has to be aware of this situation. My own inclination is that it has to do with the Self Defense mode. I did deactivate it - still no go. Any insights would be appreciated as I'm not spending $99 to have this removed from my desk top. Thanks.
  3. Has been released. It took Kaspersky about six weeks to update KPM 5.0 to be compatible with FF 26. How long this time for the update? I will not update FF until 27.1 is compatible with KPM 5.0
  4. Danila, It would be helpful if you also posted this link, http://products.kaspersky-labs.com/english...kpm500179en.exe, at the top of the page with an explanation similar to what you have for release 178.
×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.