Jump to content

John Locke

Members
  • Content Count

    23
  • Joined

  • Last visited

About John Locke

  • Rank
    Candidate
  1. Hallo, die 11.0.2.556 habe ich bereits installiert, ein Neustart von KAV und Windows hat auch nichts gebracht. Obwohl mir, wie bereits erwänht, keine aktiven Bedrohungen mehr angezeigt wurden, sondern nur neutralisierte, habe ich die komplette Liste der Bedrohungen einfach mal gelöscht. Daraufhin ist der Schutzstatus wieder auf grün gewechselt. Ich habe das gleiche Spiel, das zu dem Problem geführt hat (Datei wird als schädlich erkannt und gelöscht (Schutzstatus ist grün) -> ich stelle die Datei her -> Datei wird wieder erkannt und gelöscht (Schutzstatus bleibt auf rot)) noch einmal auf einem anderen Rechner ausgeführt, auf dem auch KAV 11.0.2.556 läuft. Dort hatte ich das gleiche Phänomen, dass der Status auf rot hängen blieb und sich erst durch Löschen der kompletten Bedrohungsliste wieder auf grün bringen ließ. Es scheint sich also tatsächlich um einen Bug in KAV zu handeln. Ich werde demnächst mal auf 2012 updaten und probieren, ob dieses Verhalten dort auch auftritt. Troztdem danke für deine Unterstützung. John.
  2. Hallo, KAV2011 hat mir heute eine Date gelöscht hat, da es sich dabei angeblich um einen Schädlich handelt. Da ich mir sicher war, dass es sich dabei um einen Fehlalarm gehandelt hat, habe ich die Datei wiederherstellen lassen, um Sie zur Untersuchung an Kaspersky zu schicken. Direkt nach der Wiederherstellung hat KAV die Datei aber sofort wieder gelöscht. Seitdem steht aber der Schutzstatus auf rot, mit dem Hinweis "Die Sicherheit ist bedroht, es wurde Malware gefunden". Ein Klick auf "Korrigieren" ändert daran nichts, unter den aktiven Bedrohungen wird aber auch nicht angezeigt. Wie bekomme ich den Schutzstatus wieder auf grün? BG John.
  3. Hallo, seit ich auf KIS Version 9.0.0.736 updatet habe (vorher 9.0.0.463 (a.), scheint das Problem mit den verzögerten Dateiübertragungen bei mir nicht mehr aufzutreten. Gibt es hier noch andere Betroffene, die dieses Verhalten nach dem Update bestätigen können? John.
  4. Hallo 404, um das Erscheinungsbild von 2009 wiederzubekommen, musst du den alternativen Skin von SebastianLE verwenden, den du hier findest. John.
  5. Hallo Ghandi, ich habe diese Frage in der Vergangenheit auch schon einmal gestellt. Die Antwort findest du hier. John.
  6. Hallo, ich verwende KIS9.0.0.459 (a. und habe dazu zwei Fragen. 1) Die Komponente Web-Antivirus hält mir Downloads teilweise bis zur vollständigen Übertragung der Datei zurück. Das stellt sich so dar, dass ich im Browser (das Problem tritt bei allen gängigen Browsern auf) den Link zum Download anklicke, woraufhin der Browser auf eine Antwort des Servers wartet. Im Netzwerkmonitor kann ich dann sehen, dass KIS die Datei vollständig herunterlädt. Wenn KIS damit fertig ist fragt mich dann auch mein Browser, was mit der Datei geschehen soll. Wähle ich "Speichern" ist die Datei dann sofort da. Da ich über eine UMTS-Verbindung ohne HSDPA im Netz unterwegs bin, finde ich dieses Verhalten bei größeren Downloads, z.B. 100MB oder mehr, recht störend, da man keine vernünftigen Informationen über den Fortschritt des Downloads erhält. Manchmal funktionieren Downloads auch ganz normal, d.h. ich klicke auf den Link, werde gefragt was mit der Datei geschehen soll und kann anschließende zusehen, wie sie heruntergeladen wird. Welcher der beiden Fälle eintritt scheint willkürlich zu sein. Ich habe keine Regeln definiert, die irgendwelche Programme vom Web-Antivirus ausnehmen würden. Was kann ich tun, um KIS daran zu hindern, auch zukünftig mein Downloads zurückzuhalten (außer Web-Antivirus zu deaktivieren)? 2) Ich habe die Firewall so eingestellt, dass ich jedesmal gefragt werde, wenn ein Programm ins Internet will. Habe ich mich einmal entschieden, lasse ich meine Entscheidung normalerweise dauerhaft speichern. Ist ein Programm jedoch durch ein anderes Programm gestartet worden, so läßt sich die Entscheidung immer nur für die aktuelle Sitzung speichern. Auch wenn ich für dieses Programm in den Firewalleinstellungen explizit eine Regel einstelle, so werde ich beim indirekten Start dieses Programms wieder gefragt, was ich tun will und kann die Entscheidung wieder nur für die aktuelle Sitzung speichern. Gibt es irgendeine Möglichkeit auch für für diesen indirekten Start Regeln festzulegen? Der Hintergrund ist, dass ich einige Skripte verwende, die mittels wget Dateien herunterladen. Diese Skripte möchte ich unbeaufsichtigt laufen lassen, was aber nicht geht, da ich bei jeder neuen Datei wieder gefragt werde, ob wget ins Internet darf. Bei KIS2009 war es noch egal, ob ein Programm direkt oder indirekt gestartet wurde. Ich hoffe, irgendjemand weiß die Antworten auf meine Probleme.
  7. Danke für die klare Antwort. Das die Funktion gestrichen wurde, ist zwar nicht das, was ich hören wollte, aber zumindest kann ich jetzt aufhören zu suchen.
  8. Hallo, seit dem Umstieg von KIS7 auf KIS2009, der bereits vor einiger Zeit erfolgt ist, vermisse ich eine Funktion, die ich recht praktisch fand. Unter KIS7 konnte man selbst definierte Untersuchungsaufgaben unter eigenem Namen abspeichern, so dass diese dann zusätzlich zu den vordefinierten Untersuchungen wie "Vollständige Suche", "Schnelle Suche" etc. angezeigt wurden. Auf diese Weise konnte man regelmäßig bestimmte Ordner auf Viren untersuchen lassen. Unter KIS2009 konnte ich diese Funktion bis jetzt nicht finden. Gibts es die Möglichkeit zum Abspeichern der Aufgaben nicht mehr oder stelle ich mich einfach zu blöd an?
  9. Nachdem ich, wie bereits erwähnt, notgedrungen erst einmal wieder zu KIS7 zurückgekehrt war, habe ich mir am vergangenen Sonntag dann die finale Version von KIS2009 installiert. Mit dieser sind die im Zusammenhang mit der TR-Version geschilderten Probleme bis jetzt nicht wieder aufgetreten. Ich hoffe, das bleibt auch so. Noch einmal vielen Dank an alle, die versucht haben mir zu helfen. John.
  10. Das ist ja mal eine erfreuliche Nachricht. Danke!
  11. Hallo, ich besitze einen Rechner, auf dem notgedrungen noch Windows98 installiert ist. Dieser wurde bisher durch KIS6 geschützt. Dessen Lizenz ist leider inzwischen abgelaufen. Daher habe ich heute versucht, KIS7 auf diesem Rechner zu installieren. Ich weiß zwar, dass KIS7 Windows98 offiziell nicht mehr unterstützt, ich habe es aber trotzdem versucht. Leider hat KIS7 die Installation verweigert. Gibt es eine Möglichkeit, einen Key, der für KIS7 gedacht ist, irgendwie mit KIS6 zu verwenden, um diesen betagten Rechner auch weiterhin mit KIS schützen zu können? John.
  12. Ich habe nur den eingehenden Datenverkehr überprüft, da nur dieser die auffällig hohen Werte zeigte, und zumindest dabei stimmten die Anzeigen des KIS-Netzwerkmonitors und die meines Routers überein, so das ich mir sich bin, dass die angezeigte Datenmenge auch tatsächlich übertragen wurde. Das Problem tritt übrigens noch nicht von Anfang an auf, sondern erst seit Sonntag, bis dahin war alles normal.
  13. Da habe ich deine Aussage falsch verstanden, tut mit leid. John.
  14. Hallo, zu a.) Ich war leider gezwungen zu KIS7 zurückzukehren (siehe Posting weiter unten), daher kann ich keine Screenshots mehr anfertigen. Sorry! zu b.) Mit Programmabstürzen hatte ich bisher nicht zu kämpfen. KIS2009 lief seit der Installation vor 14 Tagen absolut stabil. zu c.) Das Feedback hatte ich bereits während der Installation deaktiviert, und im Gegensatz zu anders lautenden Berichten hier im Forum hat es sich bei mir auch bis zum Schluss nicht selbstständig reaktiviert. zu d.) Leider nicht mehr möglich, siehe a. Die Probleme betreffen nur den eingehenden Datenverkehr. Bei den gesendeten Daten ist alles ganz normal wie immer, daher habe ich für diese Daten auch nicht die Anzeige meines Routers mit der des Netzwerkmonitors von KIS verglichen, da die Gesamtmenge gesendeter Daten verschwindend gering ist. Außerdem scheint der mysteriöse Datenübertragung hautpsächlich in den Abendstunden statt zu finden. Wenn ich beispielsweise gegen 18.00 Uhr das Übertragungsvolumen des laufenden Tages im Router checke, dann liegt das Ergebnis im erwarteten Bereich. Lasse ich den Rechner aber an und das Internet aktiviert (Ich nutze einen UMTS-Router, bei dem man die Verbindung auf Knopfdruck auf- und abbauen kann.) und überprüfe das Datenvolumen vielleicht noch einmal gegen 23.00 Uhr, bevor ich den Rechner ausschalte, wobei ich mich in der Zwischenzeit bestenfalls minimalen Internetaktivitäten hingegeben habe, dann sind beim eingehenden Datenverkehr plötzlich 100MB bis 150MB hinzugekommen, was ich mir nicht erklären, bis ich in den Netzwerkmonitor von KIS sehe, wo das KIS zugewiesene Downloadvolumen fast haargenau dem unerklärlichen Differenzbetrag entspricht, während die Summe der Einzelbeträge der restlichen Programme in etwa dem Wert entspricht, den ich gegen 18:00 Uhr abgelesen hatte. Nur dadurch bin ich überhaupt auf KIS als Schuldigen für die geheimnisvollen Übertragungen gekommen. Hier noch mal ein paar technische Daten meines Rechners, die möglicherweise zur Klärung beitragen: Betriebssystem: WindowsXP Pro SP3 KIS-Version: KIS2009TR mit Update a und nachträglicher Umrüstung von deutscher auf englische Sprache. Außer KIS ist keine weiter Sicherheitssoftware installiert.
  15. Hallo, es geht nicht darum, Kaspersky irgendetwas zu unterstellen. Ich nutze Kaspersky seit Version 5 und bin immer sehr zufrieden gewesen. Auch Version 8 hat mir trotz des Beta-Status bisher sehr gut gefallen. Es geht nur um die Beobachtungen der letzten Tage. Ich habe doch niemals den Verdacht geäußert, dass irgendetwas an Kaspersky gesendet würde. Es geht ausschließlich um empfangene Daten. Da ich, wie bereits anfangs erwähnt, einen Internettarif mit Volumenbegrenzung habe und leider auch nicht die Möglichkeit besteht, in einen günstigeren Tarif zu wechseln, bin ich gezwungen, meine Internetaktivitäten im Auge zu behalten. Da eine Überschreitung meines Freivolumens richtig teuer werden kann, versuche ich einfach nur zu klären, was es mit diesen Downloads auf sich hat und wie ich sie in Zukunft vermeiden kann, da ich spätestens bei Erscheinen der finalen Version von KIS2009 gern wieder zu dieser zurückkehren würde. Aber ein Mehrverbrauch von 100MB bis 150MB pro Tag, also 2,9GB bis 4,5GB im Monat, das kann ich mir bei einem monatlichen Freivolumen von nur 5GB einfach nicht erlauben. Hätte ich eine Flatrate, dann wär mir das doch alles ganz egal. Aus diesem Grund war ich gestern auch gezwungen, erst einmal wieder zu KIS7 zurückzukehren, daher kann ich leider auch keine Screenshots mehr anfertigen oder weitere Versuche unternehmen. Ich möchte doch einfach nur sicherstellen, dass sich das selbe Verhalten nach einer erneuten Installation von KIS2009 nicht wieder zeigt, da meine Lizenz für KIS7 Ende des Monats ausläuft und zu diesem Zeitpunkt Version 2009 möglicherweise ja schon in den Regalen der Händler steht. Ich hoffe immer noch, dass sich eine Erklärung für das von mir beobachtete Verhalten findet. P.S. Es schmerzt mich, dass ich ausgerechnet von einem der Moderatoren dieses Forums derart angefeindet werde, wo ich doch nur nach einem Weg suche, KIS auch weiterhin problemlos nutzen zu können.
×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.